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February 28, 2014 
 
 
This manual is based on Make The Cut (MTC), version 4.6.1. Because of regular updates to MTC, we 
recommend not printing this entire document, but rather read it on the screen or print only those pages you need 
at any given time. 
 
 

Features of this Online Interactive User Manual 
 

  Turning Pages: To turn 
pages, click on arrows, enter a page number, click or 
swipe on the lower corners of the pages, or click on 
triangles on right or left sides of pages. 

   Enable Full Screen: Click for Full Screen 
mode. Press Esc or click on icon to return to regular 
mode. 

  Print:  Select pages to print to your printer. It is 
recommended that you do not print the entire manual 
as it is updated every six months or so. 

  Bookmark: Table of Contents opens and you can 
click on any chapter, section, or subsection to 
immediately access.  

 Thumbnails: Displays the thumbnail images for 
all pages in the book. 

  Sound:  Click to turn off or turn back on the 
page flipping sound. 

  Zoom: Zoom in and out, as needed. You can 
also double click on a page to zoom in or out. Note 
that while zoomed in, moving the mouse automatically 
scrolls the page up and down. 

  Search: You can search by any word(s) in the 
manual. Click on the Search icon, enter the word(s), 
and all pages with that word or words will be listed. 
Click on a listing to be taken to that page. 

  Videos: This user manual contains numerous links to online videos. Click on these green Video icons 
to open either a You Tube or Vimeo hosted video and learn the topic in that particular section of the manual. 
Past experience has shown that watching videos can be extremely beneficial when learning software and 

cutting applications. 

 
 

Where to Start 

¶ Thank you for choosing a Klic-N-Kut digital die cutter. Before using a blade in your new cutter, we suggest 
you read Chapters 1 and 2 and watch the videos provided via links in these two chapters. 

¶ If you run into difficulties with the operation of the KNK, turn off the power and look for a solution in this 
manual. Note that Appendix B is a Troubleshooting section.  If you continue to have technical questions or 
issues, please contact your KNK Zing supplier as soon as possible. 

¶ For additional support, please visit our Yahoo group at: http://groups.yahoo.com/group/KNK_Zing/ and our 
support forum at: http://knkusa.com/forums/. 

¶ Joe Rotella, owner of Create & Craft, created an excellent one hour video for new owners of KNK Zings: 

 

 

 

____________________________________________________ 
 © 2011, 2012, 2013, 2014 Accugraphic Sales, Inc., All Rights Reserved 

http://groups.yahoo.com/group/KNK_Zing/
http://knkusa.com/forums/
http://www.createncraft.com/
http://youtu.be/AJRljx46lzI
http://www.youtube.com/watch?v=kz8QsGZbDjg
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1. Unpacking, Installing, and Assembling 
 
 
 

1.01 Unpacking 

¶ Verify that you have received all contents. There is a checklist below. Please notify your KNK Zing supplier 
immediately if anything is missing. 

¶ Remove all foam pieces and other packaging before turning on the KNK Zing. Currently there are two end 
cap foam protectors and 3 internal smaller foam pieces, as well as two black plastic pieces supporting the 
pinch wheel bar. 

¶ Use the enclosed test pen as you experiment and become familiar with operating the KNK Zing. Place scrap 
paper on the mat and simply draw shapes rather than cut them. This will prevent possible damage to the 
blade, mat, and cutting strip as you learn where shapes will cut and the basic operating procedures. 

¶ Do not unplug the USB cable from your computer or from the KNK unless you first turn off the power.  

¶ Always turn off the Zing when not in use. Leaving the cutter turned on for extended periods of time can 
possibly damage the machine. 

 
 

1.02 Contents 

 

¶ Your KNK Zing package comes with the following: 

KNK Zing digital die cutter     Blade holder 

Quick Start Guide      45ęblade (red cap) 

Make The Cut (MTC) activation pin    60ęblade (blue cap)  

Cutting Mat       2 small springs for blades 

Test Pen       USB cable 

2 test pen inserts and a spring    Power cable  

USB ï Blue Tooth adaptor 
 

1.03 Items to Note (Please Read!) 

¶ Blades: The blades used by cutters are extremely fragile.  Do not drop or even bump the blade onto any 
hard surface as they can chip easily. When not in use, retract the blade into the blade holder or remove and 
cover the sharp end with the soft plastic cap. Be careful to keep these small blades and their springs in a 
safe place. 

¶ Warranty: The one year warranty covers Manufacturerôs Defect only and does not include normal wear and 
tear. If warranty work is required, the owner is responsible for shipping costs to and from Accugraphic Sales. 
If a KNK Zing is damaged during shipment, then your dealer should be notified as soon as possible. If 
damages are reported later than three weeks after delivery, then it will be the responsibility of the owner to 
ship the damaged KNK back to Accugraphic for repair.  

¶ Zing owners outside the USA should contact their distributor for procedures regarding warranty work or 
shipping damage. 

¶ Transporting: When transporting the cutter, move the pinch wheel levers into the upward position. Remove 
the accessories from the Zing and place in a separate bag. We also recommend retaining the original boxes 
with the foam inserts in case you ever need to ship your KNK Zing. 

¶ Additionally: 

ß DO NOT touch or jam the plotterôs track while it is operating. If the cutter is damaged, it is the ownerôs 
responsibility. 

ß DO NOT shake the cutter while it is operating. 

http://www.youtube.com/watch?v=IM3qxFekC-Y
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ß DO NOT cut any materials that have staples or other embellishments attached. 

ß DO NOT touch the cutter with a magnet. 

ß DO NOT allow small items to fall into the cutter. 

ß TURN OFF the cutter when not in use.  

 
 
 

1.04 Parts of the KNK Zing Air 
 

Front 
 
 
 
 

 
 

                      
¶ Blade Carriage: Moves the Blade Holder Seat left and right 

¶ Blade Holder Seat (Jaw): Holds the blade holder, test pen, markers, and other tools 

¶ Front Screw: Tightens blade holder, test pen, markers, and other tools into blade holder seat 

¶ Cutting Strip: Protects blade from cutting metal beneath 

¶ Limit Switches: Provide a buffer between blade carriage and end cap 

¶ Mat/Material Guides: Used to position the mat 

¶ Pinch Wheels: Grip mat or material so that grit shaft (beneath) will feed mat or material in and out 

¶ Pinch Wheel Levers: Lift pinch wheels up and down for loading of mat or material 

¶ Power Button: Turns cutter on or off 

¶ Press Rings: Help keep material from lifting during cutting 

 
 

Back 

 
 
 
 
 
 
 

Left  
End 
Cap 

Power Button 

Blade Carriage 

Blade Holder Seat (aka Jaw) 
and Front Screw (black) 
 

Pinch Wheels: 
Three in total  

Cutting Strip 
(white) 

Power Port USB Port 

Limit Switch (red): 
 One on each side 

Mat/Material Guide:  
One on each side 

Press Ring 
(rubber): Total of 2 

Right 
End 
Cap 

Pinch Wheel Lever (blue): 
One on each side  
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1.05 Accessories 
 

Test Pen Holder  

 

¶ The test pen should be used until you are comfortable with the operation of the KNK Zing and know, with 
certainty, where shapes will cut. To assemble the test pen, remove the top cap, slip the spring over the top 
half of the pen insert and then drop the pen insert into the bottom half of the pen holder.  Slide the cap over 
the pen insert, allowing the pen insert to fit through the hole at the top of the cap. Screw into place.  

 

 
 

 
 
 

Blades Included With KNK Zing Air Purchase 

¶ There are two kinds of blades included with the KNK Zing. The 45ęred capped blade is suited for cutting 

thinner materials such as paper and vinyl. The 60ęblue capped blade is a much longer blade and is well-

suited for cutting thicker materials, such as craft foam, chipboard, and rhinestone template material. 

¶ Additionally, there are other tools sold separately, including a fabric blade, engraving tool, 
embossing/scoring tool, and pen holder. Details on these are covered in Chapter 10 and in the following 
video: 

 
 

Blade Installation  

 
 

¶ The blade must be carefully inserted into the blade holder.  Do this over a soft surface (e.g. over a hand 
towel). Itôs important to protect the fragile blade!   

¶ The little springs that come with the blades are easy to lose, which is another reason to do this over a towel 
so that a dropped spring doesnôt roll off the table. Remove the colored cap from the blade and slide the 
spring over the sharp end of the blade: 

 

 
 
 
  

¶ There are different ways to install the blade. This is the method I prefer, but experiment with other methods 
if you like. Again, the important thing is to just take it easy!   

ß Tighten the main part of the blade holder by turning it clockwise until it is about half-way closed: 

 

 

 

Step 1. Push 
inwards so that 
blade can be 
inserted. 

Spring is placed over the blade  

http://www.youtube.com/watch?v=ePjDZVMRPcg
http://www.youtube.com/watch?v=INGSWo1tdLk
http://youtu.be/IJA2j6pPIUA
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ß Place the blade into the tiny hole in the main part of the blade holder: 

    

ß Gently guide the cap over the top of the blade and then begin screwing the cap on. Do NOT try to force 
it.  You may need to wiggle the cap slightly for the spring to be positioned and for the cap to catch the 
threads and screw onto the main part of the blade holder: 

 

ß Screw the cap tight. Then, as you screw the main part of the blade holder (the top), the blade will begin 
to show through the hole in the cap.  You only need as much blade exposed as is necessary to 
penetrate the material you are cutting. More blade does NOT result in better cutting. In fact the opposite 
is true. 

 
 

¶ Please read Chapter 2 before cutting. There are some tips on setting the blade exposure as well as other 
important information you need to be successful with your cutting.  

 
 

Mat (Carrier Sheet) 

¶ Always use the mat to hold the material to be cut unless the material has its own protective backing. For 
example, paper, fabric, and gum paste require a carrier sheet, whereas wall vinyl and iron-on transfer do 
not. Also, any materials that are less than ~13ò wide will need to be placed on a mat so that the pinch 
wheels can properly feed the material. 

¶ When placing the material you plan to cut onto the mat, you can locate the material anywhere it is sticky.   

¶ When mats begin to lose their stickiness, they can be washed. Use a mild dishwashing detergent, warm 
water, and a brush to thoroughly clean the surface. Then allow to thoroughly dry. Normally, the mat will 
regain its original stickiness. But if not, apply a repositionable adhesive as necessary. IMPORTANT: Do not 
spray adhesives around your KNK! Not only can the adhesive get stuck to important parts of your Zing, but 
these adhesives should only be used in well-ventilated areas.  Breathing in the adhesive can be damaging 
to your health! 

¶ If the newly-sprayed mat is too sticky, causing difficulty in removing cut items without tearing, place an old 
but clean dish towel, fuzzy side down, over the surface of the mat and press with a brayer or rolling pin.  
Then pull up. Test the stickiness and repeat until the mat is more appropriate for your material. It should 
only take a few pressings to greatly reduce the stickiness, as micro-sized fibers are pressed to the surface. 

Step 1. Push 
inwards so that 
blade can be 
inserted. 

Turn top of holder until there is 
about 1/8ò gap 

The blade depth should be just a 
tiny bit longer than the thickness 
of the material you are cutting. 
 

IMPORTANT! Do not force the cap. 
Wiggle gently until the threads catch. 

Turn clockwise to expose more 
blade. Turn counterclockwise to 
retract the blade.  
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¶ If you have cut items or scraps that you cannot easily remove from the mat, then use Un-Du or even 
acetone (nail polish remover) to temporarily wet the material and disarm the adhesive. Avoid scraping the 
mat while it is wet and allow to air dry. 

¶ If you need to strip your mat of the adhesive, use Goo Gone or Duck Adhesive Remover.  Wet the entire 
surface of the mat with the remover and allow to sit for about 30 seconds. Then use a metal or firm plastic 
scraper to scrape off the adhesive until the surface is clean. 

 
 

1.06 Registering and Installing Make The Cut Software 
 

Registering Make The Cut 

¶ Your KNK Zing comes with an Activation Pin for Make The Cut (MTC) software. This is NOT the code you 
use in the software.  

ß If you already own MTC, you are free to sell this Activation Pin or give it away and you can continue 
using your current registration. If this is the case, skip to the section on Installing.  

ß If you are new to Make the Cut, then you MUST use this Activation Pin to register the software to get the 
correct code for entering into the software. 

¶ Go to the following link to register your Activation Pin: 

https://www.make-the-cut.com/register.aspx 

¶ Complete the form using the Activation Pin. Carefully enter your email address because you might need to 
request your registration number again in the future and it will be sent to that address. Upon completing the 
form, a registration number will be provided. This is your permanent registration number for the computers 
you own. You can leave this window open until you get MTC installed or you can verify that the number has 
also been emailed to you.  

 

Installing in Windows 

¶ All new owners should download and install the latest version of the software and the latest plug-in for the 
KNK Zing. Go to the following link to download the latest version of MTC: 

http://www.iloveknk.com/Support/Software/Make-The-Cut/MTC-Windows/ 

¶ Then go to this link to download the plug-in for the KNK Zing: 

http://www.iloveknk.com/Support/Software/Make-The-Cut/Plugins/Zing/ 

¶ Install the software and plugin. Then open MTC. When asked if you wish to register or continue using the 
trial mode, enter the registration number that was provided when you registered.  

¶ If you missed opening the software when asked, you will find the icon on your desktop  (or you can 
open by locating Make The Cut from your Windows Start>All Programs menu). 

¶ If you lose your registration number and you need to install MTC onto another computer, please go the 
same prior link and click on ñRecover Pin.ò 

 

Installing on a Mac 

¶ There are three things to install: the MTC program, the MTC Bridge, and the KNK Zing plug-in. These are 
contained within one file which can be downloaded here: 

http://www.iloveknk.com/Support/Software/Make-The-Cut/MTC-Mac/ 

¶ Before installing, please read and follow instructions regarding Appleôs Gatekeeper software (scroll to Mac 
Users, please note the following error) at the following link:  

http://knkusa.com/resources/ 

IMPORTANT:  Please read this section!!! 

https://www.make-the-cut.com/register.aspx
http://www.iloveknk.com/Support/Software/Make-The-Cut/MTC-Windows/
http://www.iloveknk.com/Support/Software/Make-The-Cut/Plugins/Zing/
http://www.iloveknk.com/Support/Software/Make-The-Cut/MTC-Mac/
http://knkusa.com/resources/
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¶ After the download has completed, open the Downloads folder and launch the downloaded MTC dmg file. 

¶ A blue window will open with instructions to use for installing the software and bridge. Watch the following 
video first so that you can better visualize what needs to be done.  

 

 
 
 

1.07 Connecting the KNK Zing and Zing Air to Your Computer 

¶ Place the KNK on a sturdy horizontal surface. Connect the power cord to the back of the cutter and plug into 
a wall outlet or power strip. Turn on the power using the power switch on the top. 

 
 

1.07.1 Connecting on a Windows PC 
(skip to Section 1.07.2 if you own a Mac) 

¶ You have two options for connecting the Zing Air to your computer: Bluetooth or USB. The following 
sections present what steps are required for each type of connection. If you run into connectivity issues, 
please contact your KNK dealer first.  If your dealer is unavailable, please contact KNK USA for assistance.  

 
A. Connecting Using Windows ï Bluetooth 

 

¶ There are three situations for Bluetooth: (1) You know for sure your computer has Bluetooth, (2) You 
know for sure that your computer does not have Bluetooth, or (3) Youôre not sure.  So refer to the 
appropriate section below: 

 
My computer has Bluetooth available 

(1) Click on the Show hidden icons arrow on your Windows system tray.  

(2) Right click on the Bluetooth icon and select Add Bluetooth Device. If you do not have this option but, 
instead, see an option for ñOpen My Bluetoothò, then select that and then skip to step (10). If you do 
not see the Bluetooth icon, go to the section: ñIôm not sure if my computer has Bluetooth.ò 

(3) Check the option which says ñMy device is up and ready to be found.ò  Click on Next.  

(4) If the Zing Air is found it will show up as CUTTER: 

     or      

Watch this video! 
 



 14 

(5)  Highlight this device and click on Next. 

(6) The pairing options will appear. Select the one which says Enter Deviceôs Pairing Option (or, if your 
computer is running XP, it will say Use the Passkey found in the documentation). 

(7)  Type in 1234 and click on Next. 

(8) A message saying that the device has been successfully added should now appear. 

(9) Two COM Ports are assigned with a Bluetooth connection to the Zing Air: an outgoing port and an 
incoming port. Typically, the lower COM Port number is the one needed in MTC. When you reach the 
point of selecting the COM Port from the drop down list in MTC, select the lower number of the two 
COM Ports which will both read Standard Serial over Bluetooth. Refer to Section 1.11 for further 
instructions and to test the communication.  You are finished with this section and do not need to read 
Step (10). 

(10)  Click on Search for Devices. When the Zing Air is found, it should be labeled as CUTTER. Double 
click on this icon and it will be automatically installed. You should now be able to open MTC and you will 
find the Bluetooth connection in the drop down list of Serial Ports, when you go to the cutting window. 

 
My computer does not have Bluetooth available 

(1) A USB-Bluetooth adaptor came with your Zing Air. Plug this adaptor into a free USB port on your 
computer. 

(2) The device will be automatically installed in Windows. However, it may take about 30 ï 60 seconds for 

the Bluetooth icon to appear in the Windows hidden icons.   The Bluetooth icon looks like this:  

(3) Go to the prior section: My computer has Bluetooth available and proceed through the steps. 
 

Iôm not sure if my computer has Bluetooth 

(1) On your computer, click the Start button and then select Devices and Printers. 

(2) Click on Add a Device. If the Zing Air is found it will show up as CUTTER: 

   or    

(3)  Note: it may take a short time for Windows to locate it, so be patient. If it is not located, then verify that 
the Zing Air is still powered on and is within 30 feet with no obstructions or within 10 feet if an interior 
wall separates the cutter from the computer.  If the Zing Air is still not found, then close the window and 
go to the prior section: My computer does not have Bluetooth available. 

(4) Select the CUTTER icon and then click on Next. 

(5) A choice of three pairing options will appear. Select the second one: Enter Deviceôs Pairing Option 
(or, if your computer is running XP, it will say Use the passkey found in the document).  

(6) Type in 1234 and then click on Next. 

(7) A message saying that the device has been successfully added should now appear.  

(8) Two COM Ports are assigned with a Bluetooth connection to the Zing Air: an outgoing port and an 
incoming port. Typically, the lower COM Port number is the one needed in MTC. When you reach the 
point of selecting the COM Port from the drop down list in MTC, select the lower number of the two 
COM Ports which will both read Standard Serial over Bluetooth. Refer to Section 1.11 for further 
instructions and to test the communication. 

Problems 

¶ If your computer is not locating the Zing Air, verify that the Zing Air is still powered on, Bluetooth has 
been enabled, and the Zing Air is within 30 feet of your computer (with no obstructions) or within 10 feet 
if an interior wall separates the cutter from the computer. 

Connecting Via Bluetooth to Another Computer 
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¶ If you need to disconnect the Zing Air from Bluetooth, click on the Bluetooth icon on your task bar and 
select Show Bluetooth Devices.  Devices and Printers will open and you can then select Cutter and 
then click on Remove Device.  

 
B. Connecting Using Windows ï USB 

¶ Connect the USB cable to the back of the cutter and into an available USB port on your computer.  We 
do not recommend the use of a USB hub. However, if you have no other option, then the hub must be 
the type which is separately powered.  

¶ Once the USB cable is connected, the Windows Hardware Manager will identify the USB connection. 
If the Windows Hardware Installation window pops open, proceed and accept all defaults.  

 
 

1.07.2 Connecting on a Mac 

¶ While it is possible to connect to a Mac using Bluetooth, it is highly recommended that USB be used 
instead. The Bluetooth connection on a Mac can result in erratic cutting and a need for adjusting a data 
throttle setting based on both the Mac itself, as well as the file being sent to cut. If you still wish to test 
Bluetooth on your Mac, then please refer to Appendix D for instructions.   

¶ In the Applications folder, launch the MTC Bridge program. The following window will open. Under COM1, 
select the tty listing that says ñusb serialò: 

 

 

¶ Click on Save at the bottom before clicking on Close. 

¶ Go to your Applications folder and hold the Ctrl key while clicking on the MTC icon.  Choose Open from 
the drop-down menu. 

¶ Enter the registration number you received when you registered the software.  

¶ If you lose your registration number and you need to install MTC onto another computer, please go the 
same link where you first downloaded MTC and click on ñRecover Pin.ò 

 
 
 

1.08 Pinch Wheel Levers 

 

¶ There are two pinch wheel levers, one on each side, just inside the end caps. These are used to raise and 
lower the three pinch wheels.  

¶ Press down on the levers. The roller bar and pinch wheels will be raised. Note that both sides do not need 
to be raised at the same time, but you do need to have the wheels raised before inserting the cutting mat or 
your backed materials.  

¶ After you insert the cutting mat or materials, flip the levers up to lower the pinch wheels onto the mat or 
material. Note that there are two black plastic inserts on either side of the pinch roller bar that need to be 
removed so that the roller bar will lower into the correct place. 

Select the tty 
connection here. 

Then, click on Save. 

http://www.youtube.com/watch?v=XLhL3FA8u3w
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¶ If you find that your levers are difficult to operate, please refer to Appendix B Troubleshooting FAQs. 

 
 

1.09 Mat/Material Guides 

¶ There are two mat/material guides at the front of the cutter (refer to the parts diagram in Section 1.04). They 
are not a requirement for use, but rather provided to make positioning of the inserted mat or material easier. 

¶ At the time of this writing, both guides are moved to the far right when the Zings are packed. These guides 
should be repositioned with one on each side of the mat or backed material.  When you unscrew a guide 
counter-clockwise, it will then freely slide left or right.  

¶ If the blade carriage is preventing easy access to the guides, then turn off the Zing. Now you can manually 
slide the blade carriage to the left so that you can more comfortably access these guides. 

¶ While the guides can be positioned anywhere, note that when you first turn on the Zing and the blade 
carriage comes to its home origin, that position marks the beginning of the 14ò cutting range. Thus, you do 
not want to position your right guide too far to the left or you risk not having the full 14ò range of cutting you 
might need. 

¶ Position the right guide where you want it, turn clockwise to lock into place.  When you insert the mat or 
material, slide it to the right to align with this guide.  If you wish, you can move the left guide to just touch the 
left side of the mat or material. Again, it is not necessary to use the left one unless, for some reason, you 
wish to use the left side for initial alignment of the mat or material.  But again, be careful about not 
attempting to cut too far to the left, as you may cause the blade carriage to hit the left side limit. 

 
 

1.10 Test Draw Shapes 

¶ New owners tend to be eager to try out their cutters. Itôs also important to test your cutter to insure that data 
is being sent properly from your computer to the machine and everything is operating correctly. The 
following steps will allow you to do some testing with the test pen. But note that the following steps are for 
drawing, not cutting.  Before inserting the blade holder into the KNK Zing, please read Section 2.01.  

 

1.10.1 Setup for Drawing 
 
Landscape Versus Portrait: Which do you prefer? 
 

¶ Based on your own past experience with MTC or other cutting programs and cutters, you may have a 
particular mode (landscape or portrait) that you are accustomed to using. There is no right or wrong mode, 
only the mode that works best for you; the mode that makes the most sense! 

¶ Some people find it easier to work in one versus the other when visualizing where shapes will cut. For that 
reason, tutorials in this user manual will be presented in both modes so that you can use whichever one 
seems easier.  

 

¶ In MTC, the orientation is set on the Virtual Mat tab on the Main Bar. The settings on this tab are presented 
in detail in Section 3.04.  For now, just note the location of the Mat Configuration settings for Landscape 
and Portrait: 
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ß Landscape Mode 
 

  
 

¶ In Landscape mode, the arrow on the virtual mat will point to the left.  When you draw or cut out the ñABCò 
shown on the Landscape Virtual Mat, it will be drawn or cut top to bottom as you face the Zing: 

 

 
 

ß Portrait Mode 
 

  

¶ In Portrait mode, the arrow on the virtual mat will point upwards.  When you draw or cut out the ñABCò 
shown on the Portrait Virtual Mat, it will be drawn or cut left to right as you face the Zing: 

 
 

This arrow indicates the 
direction the mat will be 
fed into the Zing. 

Select Landscape 

Feed the mat this 
direction into the Zing The shape will be cut 

Landscape.  The exact location 
will depend on other settings, 
as described in Section 2.07. 

Select Portrait This arrow indicates the 
direction the mat will be 
fed into the Zing. 
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1.10.2 Drawing Your First Shape 

¶ This first test will show you how the Knife Point mode works. This is a very useful setting because it is easy 
to know where your shapes will cut on your material, plus it economizes the use of your materials. Instead of 
cutting shapes where they are located on the Virtual Mat, the shapes will be moved and cut where you set 
the origin on the material, using the blade tip (not the laser light). 

1. Place an 8.5ò x 11ò sheet of paper on the mat, using any of the grid lines. Place the paper onto the mat 
like this: 

 

2. Insert the mat into the cutter, with the mat snug between the material guides. Slide the mat towards the 
back and use any of the horizontal markings at the front of the Zing to align the mat. Then lift the pinch 
levers to drop the pinch wheels onto the cutting mat. Most of the mat and the paper should now be 
behind the cutter, not in the front: 

 

3. Before installing the test pen, make sure the pen will write by scribbling on scrap paper. Then loosen the 
front screw on the blade holder seat and insert the pen tool. Make sure the pen nib is slightly above the 
cutting surface so that it will not drag across the paper. Firmly tighten the screw. (Note: with the Zing 
turned off, you can manually slide the blade carriage to the left so that you can check pen or blade tip 
height, as necessary). 

Only the front part of the 
mat and material will be 
in the front of the 
machine. 

 

Feed the mat this 
direction into the 
Zing 

The shape will be cut Portrait.  
The exact location will depend on 
other settings, as described in 
Section 2.07. 

Feed the mat this 
direction into the Zing 

Align the paper along one 
of the grid lines on the 
Zing cutting mat. 
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4. Select either Landscape or Portrait, on the Virtual Mat tab, depending on your personal preference 
(as described at the beginning of this section): 

 

    
 

5. Before adding a shape to draw, double click in the gridded area on the screen to plant the Caret. This 
will determine where the shape will be imported: 

 

6. Go to File>Import>From Basic Shapes and select the category called Arrows. Double click on any of 
the arrow shapes to add that shape to your screen. An arrow will help you better compare where a 
shape gets drawn versus how you see it on the screen. 

 

 

7. Now you will have an arrow on your virtual mat that looks like this: 

Double click any of the arrow 
shapes to add to your screen. 

Double click to plant the 
Caret (the vertical red line) 
onto the virtual mat. 

Raise the pen high enough for 
the tip of the pen to be above 
the paper. Then tighten the 
front screw. 

 

Select your preferred mode:  Landscape or Portrait 
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8. To open the cutting control window, go to Cut Project Withé>Klic-N-Kut Zing. A new window will 
open asking which KNK Zing model you wish to use. Select the correct model and you may wish to 
uncheck the box so that it doesnôt pop up every time you enter the cut window. (Donôt worry, thereôs a 
way to get it back if you ever feel youôll need it. Refer to Section 2.10.) 

 

 

9. The cutting window will now open. It is covered, in detail, in Sections 2.02-2.08.  But for the purposes of 
this quick tutorial, make the following changes to the Speed, Force and Blade Offset settings. To 
change a setting, hold the left mouse button and drag the dial up or down with your mouse or click on 
the dial once and then use the arrow keys on your keyboard to adjust the setting: 

 
 
 
 
 

10. If, instead of seeing ñConnected (COM X)ò, you see ñNot Connectedò, then your computer is not 
identifying the Zing.  Do the following: 

ß Turn off your Zing.  Unplug and reconnect the USB cable at both the Zing and the computer to 
make sure the cable is firmly plugged in. 

ß Turn the Zing back on. 

Verify that this button 

says Connected. 

Choose Knife Point 

Click on light button 
to turn off Offset 

Click here, after setting origin, 
to cut your shape. 

Open Set Blade Origin 

window here 

Landscape Virtual Mat Portrait Virtual Mat 

Set Speed to ~ 15 

(~10 on the original 
Zing) 

Set Force to ~50 - 60 

Click here if you own the 
 KNK Zing Air model 

Click here if you own the 
original KNK Zing model 

Uncheck this box to prevent 
this window from reappearing. 
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ß Click on the Not Connected button, select Connection (), and select Refresh Ports. Repeat by 
going back to this window and then select the connection that says COMX (USB Serial Port). If 
there is no option that says USB Serial Port (as shown below), then refer to Appendix B ï 
Communication Issues. 

 

11. Next, set the origin by clicking on the Set Blade Origin button. The following window will open: 

 

 

 

 

11. Click on the arrow keys to move the pen to the bottom right corner of the paper. You do not have to be 
exactly on the corner. In fact, set the pen tip just a little ways in. Then click on Finished to set this new 
origin and close the Set Blade Origin window. More details about this window are presented in Section 
2.08.   

      

12. Click on Cut Project and your arrow shape will be drawn at the new origin you set.  After the cut is 
complete, the cut window will close. Your arrow will be drawn as shown, with the direction related to 
whether you originally chose Landscape or Portrait for your virtual mat: 

This is the COM port 
assigned to the Zing This is NOT the COM port 

assigned to the Zing 

Adjust to move in larger 
or smaller steps 

Click on green arrows to move 
the mat in and out of the Zing and 
the blade carriage left and right. 

Click on Finished to set new 
origin. 

Move pen tip to 
this corner of the 
paper. 

Move the pen tip 
to this corner of 
the paper. 

Feed the mat this 
direction into the 
Zing 

IMPORTANT: In Knife Point mode, you will use the tip of the pen (or tip of the blade) to set 

the origin, not the laser light (which is used in the WYSIWYG or Print and Cut modes.  
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13. To draw again, return to the cut window and choose a different origin. Practice moving the origin to 
different locations. This is how Knife Point mode works.  If you want the image to draw where you 
have it on the Virtual Mat, then you need to switch to WYSIWYG mode and use the laser to set the 
origin instead of the pen.  Refer to Section 2.07 for more details on controlling where images will cut. 

 
 
 

1.11 Maintenance 

Klic-N-Kut machines do not require any kind of lubrication or routine checks. However, here are a few things to 
keep in mind for successful operation of your cutter: 

¶ Keep the pinch wheels clean. Depending on the adhesive being used on the cutting mat, itôs possible for the 
pinch wheels to become sticky and pick up small pieces of cardstock or other material being cut. This can 
lead, in some cases, to the mat skewing or ruining materials during subsequent cuts. To clean the pinch 
wheels, use a lint-free cloth and an adhesive remover such as isopropyl alcohol or Un-Du to clean the pinch 
wheels thoroughly. 

¶ Keep the grit shafts clean. Equally important as the pinch wheels, the grift shafts beneath the cutting mat 
should also be free of adhesive and tiny bits of material. They can be cleaned the same way as the pinch 
wheels. Note: Do not pour cleaner onto a grit shaft. Instead, dab some adhesive remover onto the lint-free 
cloth and then use the damp cloth to clean the shafts.  You can also use tweezers to remove any material or 
adhesive that is stuck to a shaft. 

¶ Keep the cutting mat clean and sticky. As mentioned in the Section 1.05, the cutting mat can be washed 
with soap and water to remove small invisible pieces of material which are reducing the tackiness of the 
cutting mat. After drying, you can add more repositionable adhesive, if needed. 

¶ Check your blade holder, as needed. If suddenly you cannot get a clean cut, check the blade holder for any 
tiny slivers of material that may have been caught up by the blade and fed up inside the blade holder.  

¶ The pinch wheels levers on the KNK Zing may need to be tightened from time to time. If the levers are 
difficult to operate, use a screwdriver to slightly tighten (clockwise only) the screws on the levers. 

¶ If you move your cutter frequently, it is possible for the laser to shift slightly.  Periodically, you may want to 
do a check of the print and cut accuracy to make sure the calibration is still precise. Refer to Chapter 9, if 
you plan to be using your Klic-N-Kut for print and cut applications. 

¶ If you cut vinyl or other backed materials regularly, you may need to replace the cutting strip at some point. 
You will be able to tell based on seeing deep cuts in the strip and an inconsistency in the cutting. Contact 
KNK USA for information on obtaining a replacement. 

¶ For any other questions or concerns about maintaining your KNK, please post at our user forum: 
http://knkusa.com/forums/ 

Landscape Results: The arrow is drawn 
at the origin and points downwards. 

Portrait Results: The arrow is drawn at 
the origin and points to the right.  

 

IMPORTANT:  Please read Section 2.01 before cutting! 

http://knkusa.com/forums/
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2. Cutting 
 
 
 

2.01 What You Need to Understand About Cutting 
 

You Have To Make Mistakes 

¶ The key to becoming successful at cutting is to do a lot of it! Those who shy away from using their Zing will 
never get to the stage of mastering it.  Itôs very normal for new owners to be intimidated by their cutter, so 
remember the following key things: 

ß You wonôt break your new ZING by cutting paper, vinyl, cardstock, rhinestone rubber, and other easy-to-
cut materials.  The worst thing that might possibly happen is that youôll break a blade. Thatôs it!  And the 
likelihood of even that happening is low. 

ß You need to start cutting so that youôll make a lot of mistakes! We ALL do that.  Itôs in making these 
mistakes that you start to learn. You realize that those mistakes didnôt result in a broken cutter.  Plus 
youôll stop making the same mistakes as you remember more of the things you need to check before 
every cut.  

ß As you make fewer mistakes you begin to build confidence and you begin to have more cutting success! 
From there, you begin to experiment more and produce more. Thus, your best course of action is to just 
start cuttingé a lot! But first, read the rest of this section. 

 
 

The Most Common Mistakes Made by New Owners 

¶ We all make them and we all learn from them. So, please note the following most common mistakes and 
then finish reading this entire Section 2.01 as the details behind these listed mistakes will be explained: 

ß Too much blade is exposed on the blade holder 

ß The blade tip is too close to the material 

ß Too much force is being used for the material being cut 

ß Forget to set the Blade Offset before cutting 

ß Failure to do a test cut to make sure settings are optimal 

ß Not practicing enough with the test pen and paper to know where shapes will cut 

 
 

Begin with Easy Materials and Easy Shapes 

¶ You didnôt begin your first driving lesson on the freeway.  You probably started driving on a farm or in a 
parking lot.  Then you progressed to the neighborhood and other low-traffic streets.  Then you began driving 
on major streets and, finally, the freeway. Think of your cutting in the same way and donôt start your first cuts 
with thick difficult materials or detailed cutting files!  Instead, start cutting basic shapes from inexpensive 
materials or just scraps you have on hand. Work your way up to more difficult cuts after you master the easy 
ones. 

 
 

Record Your Successes 

¶ As you have successful cuts, take note of the settings you just used, such as cutting force, speed, blade 
type, number of passes, brand of material, etc. There is a blank form at the end of this chapter that you can 
print and use to record your results.  There are also suggested settings for common materials at the end of 
this chapter. Use these as starting guides but remember that your results may vary based on the many 
factors which can affect cutting. 

 

IMPORTANT:  Please read all of 2.01!!! 
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Use the Correct Blade for the Material You Are Cutting 

¶ The Zing comes with a 45
o
 blade (red cap) and a 60

o
 blade (blue cap). An optional fabric blade (yellow cap) 

is also sold. Use the following as a guide for choosing the appropriate blade for the material you are cutting: 

ß The 45
o
 blade (red cap) should be used to cut vinyl, paper, most cardstock, thin plastic, iron-on transfer, 

and vellum. 

ß The 60
o
 blade (blue cap) should be used to cut chipboard, Grungeboard, stiffened felt, craft foam, 

rhinestone rubber, thicker craft plastic, self-adhesive magnet, and Shrinky Dink.  

ß The fabric blade (yellow cap) should be used to cut all fabrics and unstiffened felt. It is also 
recommended by PhotoFrost for cutting their icing sheets. 

¶ Additional recommendations are in the suggested settings table at the end of this chapter. 

 
 

Set the Blade Length To Match the Material Thickness 

 

¶ The blade length is how much blade is exposed at the bottom of the blade holder. You want the blade 
length to match the thickness of the material for optimal cutting. It is controlled by rotating the top of the 
blade holder. Rotating clockwise extends the blade (longer blade length). Rotating counter-clockwise 
retracts the blade (shorter blade length). 

¶ When setting the blade length, hold the blade holder up next to the material before pressing the material to 
the mat, so that you can more accurately set the length to match the thickness of the material. For really thin 
materials, like vinyl and thin paper, just the very tip of the blade will be protruding from the bottom of the 
blade holder. In fact, you should just barely be able to feel it with your fingertip and not be able to see it very 
well, if at all. 

¶ A good way to test your blade length is to fold a piece of the material onto itself and then cut a line into the 
material by hand, as shown in the video linked in this section. Press firmly but not too hard, as more force 
will not determine if the blade is set to the right length. If the blade cannot cut through the material, you will 
need to extend the blade. If the blade cuts through the material and cuts into the next layer, you need to 
retract the blade. If the blade cuts through the material but does not cut into the layer below, you have the 
perfect length.  

¶ Having the blade fully extended will never result in better cutting. In fact, it can cause skewing, tearing of the 
material, damage to the blade, and damage to the mat.  

¶ When conducting the test cut, be sure to check your mat for cut lines after the test. You should be able to 
set the length to get clean cuts but with no visible cuts into the mat. If you do see cut lines in your mat, 
retract the blade length by turning the top of the blade holder ~¼ of a turn counterclockwise. You do not 
need to remove the blade holder from the Zing. Repeat your test cut. 

 

  

 
 
 

Set the Blade Height Above the Material   

 

¶ The blade height is the distance from the tip of the blade to the top of the material you are about to cut.  
When you insert the blade holder into the blade holder seat, it does not necessarily have to be positioned 
with the outer rim touching the blade holder seat.  You have control over that height and can raise the blade 
holder up a little higher before locking it into place with the front screw on the blade holder seat. 

Mat 

Material 

 Perfect Length                 Too Long                            Too Short  

http://www.youtube.com/watch?v=Ws7EwSR-Z-Y
https://vimeo.com/43639078
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¶ Adjust the blade height so that: 

ß The blade tip will not be dragging across the material you are cutting when moving to the point to begin 
the cut. 

ß The dropping of the blade will invoke more downward forceé to a point! Thinner, easy-to-cut materials 
(such as paper and vinyl) can have the blade tip fairly close to the material.  Denser materials, such as 
cardstock, chipboard and craft plastic, need the blade tip a little higher, but not too high: 

  

 

¶ There are several methods to use in making sure the blade tip is set at a consistent height from one cut to 
the next: 

ß One recommended method for getting the same height set for all of your cuts is to use a spacer of some 
kind. Place the spacer on top of the material you are cutting. Loosen the front screw and insert the 
blade holder so that the tip of the blade is touching the top of the spacer. Now tighten the front screw 
and remove the spacer. This distance will provide the blade some ñpunch roomò to give the extra force 
and more consistent cutting of your material.   What to use for this spacer?  For materials such as 
cardstock and fabric, try using 25 Post-It note sheets or 12 squares cut from cardstock. When cutting 
very thick materials, such as 0.03ò chipboard, felt, or craft foam, use 13 Post It note sheets or 6 squares 
of cardstock instead.   

ß An alternate method is to cut O rings to slip over the bottom of the blade holder and then allow the blade 
holder and O rings to sit on top of the blade holder seat. Use 1 ring for thin materials (paper and vinyl), 2 
rings for cardstock, 3 rings for rhinestone template materials, 4 rings for thick chipboard, and so forth.  
Unlike the method above, you do not have the material itself lifting the blade holder position, so you 
need to keep increasing the number of O rings for thicker materials. These rings can be cut from cereal 
boxes with two glued together to create one ring.  The cutting file for these is located here:  
http://www.iloveknk.com/FreeFiles/KNK/Important/ 

 
 

Adjust the Speed, Force, and Number of Passes Based on the Material and Shapes 

¶ Using correct cut settings is equally important as the type of blade, blade length, and blade height. Refer to 
Sections 2.03 - 2.04 for details. Again, some suggested settings are located at the end of this chapter and 
settings for using the various Zing accessory tools are located at the end of Chapter 10. 

 
 

Perform Test Cuts! 

¶ Use the test function in MTC to make test cuts. Do not proceed with your cut until the test cut is clean. When 
cutting intricate shapes, a test cut of an intricate image, such as a letter or a small portion of your rhinestone 
pattern, might be a better indicator of correct settings. Refer to Section 2.09. 

 
 

Know Where Your Images Will Cut 

¶ Practice with the test pen until you know, with 100% confidence, where your images will be drawn. This is 
important since you do not want to be guessing when you begin actually cutting with a blade.  Refer to 
Section 2.07 for details and videos on the options for controlling the locations of your cuts. 

 
 

Perfect Height         Too Low    Too High 

Blade tip needs to 
be above the 
material 
 

But not too high or blade tip 
will not reach the material 
when dropped. 
 

http://www.iloveknk.com/FreeFiles/KNK/Important/
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Adjust Blade Offset If Needed  

¶ What is the blade offset?  It is the horizontal distance from the center of the blade shaft to the tip of the 
blade.  A pen or engraving tool has an offset of 0 because the tip is centered with the center of the 
pen/engraving tool shaft. But a blade is different: 

  
 

 
  
 
 
 
 

¶ What happens if you set the Blade Offset to 0 when cutting?  Or what if itôs set too high? 
  
 
 
 
 
 
 
 
 

¶ Refer to Section 2.06 for setting the Blade Offset. 
 
 

Keep the Cutting Mat Clean and Sticky 

¶ Press your materials evenly to the mat.  Think about using a brayer both before AND after cutting. 
Repressing the material after cutting can greatly aid in weeding the cut shapes from the waste. 

¶ When necessary, tape thicker materials to the mat to keep them from slipping during the cut.  

¶ If you cut a range of materials, you might need more than one mat so that you can use stickier mats for 
certain materials. 

 
 

Donôt Get Frustrated, Get Help! 

¶ Besides having your own Zing dealer as your first line of contact, there are user forums, message boards, 
and Yahoo groups where you can post questions and get answers from other users, dealers, and Make The 
Cut experts. Utilize these resources:   

ß Zing Yahoo Group: http://groups.yahoo.com/group/KNK_Zing/ 

ß KNK Support Forum: http://knkusa.com/forums/ 

ß Make The Cut Yahoo Group: http://groups.yahoo.com/group/makethecut/ 
 
 
 

2.02 Cut with Klic-N-Kut Zing and Zing Air 

¶ Before accessing the Zing cutting window, you need to have at least one shape on the current page to cut. If 
you have no shapes, then attempting to access the cutting window will result in a popup message stating, 
ñThere is nothing inside the current project to cut!ò 

¶ To confirm what will cut, you can access the Cut Preview function in the following ways: 

ß Click on the Cut Preview icon on the File Toolbar   

Imagine a line 
passing through 
the center of the 
test pen or 
blade 

The Offset is the distance 

between the center of the 
blade holder and the tip of the 
blade. 

Offset is too low: 
paths do not close 

Offset is too low: 
outer corners are rounded 

Offset is too high: Divots appear 
inside and around corners 

There is no 
Offset on a 
pen. 

http://groups.yahoo.com/group/KNK_Zing/
http://knkusa.com/forums/
http://groups.yahoo.com/group/makethecut/?yguid=94858179
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ß Press Ctrl+Shift+E 

ß Go to Cut Project Withé>Cut Preview. 

¶ The cut preview will display the shapes that will be cut. Immediately invoking the function again will show 
the ñmaterialò with the cut shapes removed. This is also sometimes called the negative: 

 

 

                   

 

¶ The Cut with Klic-N-Kut Zing window can be accessed in the following ways: 

ß Click on the Cut Project With icon on the File Toolbar  

ß Press Ctrl+Shift+C 

ß Go to Cut Project Withé>Klic-N-Kut Zingé 

¶ The following window will open asking which KNK Zing model you wish to use. Select the correct model and 
you may wish to uncheck the box so that it doesnôt pop up every time you enter the cut window. (Donôt 
worry, thereôs a way to get it back if you ever find you need to change. Refer to Section 2.10.) 

 

¶ Then the cut window will open: 

 
 

 

 

 
Cut Project: will initiate 

the cutting of shapes sent 
to cut 

Multicut Setting: 
Section 2.05 

Force Setting: 
Section 2.04 

Speed Settings: 
Section 2.03 
 

Connection Status and 
Test Cut Menu: Section 
2.09 

Laser Offset: Section 9.02 

Resolution: Section 2.12 

Updates, Presets, 

and Help: Section 2.10 

Blade Offset: 
Section 2.06 

Cut Type: 
Section 2.07 

Set Blade Origin: 
Section 2.08 

Shape as shown 
on Virtual Mat 
 

Shape shown with first 
click of Cut Preview 
 

Shape shown after second 
click of Cut Preview 

 

Click here if you own the KNK 
Zing Air model 

Click here if you own the 
original KNK Zing model 

Uncheck this box to prevent 
this window from reappearing. 
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¶ Refer to the Section numbers shown for instructions on each setting.  The Cut Project button doesnôt need 
its own section as it simply initiates the cut once you have made your other settings.  

¶ To change a setting that has a dial, hold down the left mouse button and move your mouse up to increase 
the setting or down to decrease the setting. Alternatively, left click on the dial once and then use the up and 
down arrows on your keyboard to change the setting.  

¶ The movement within the Zing logo can be toggled on and off by left clicking on the logo. 
  

 
 

2.03 Speed 

¶ There are two Speed settings: Cut and Up: 

 

 

 

 

 

 

¶ The Cut Speed is the speed of the blade (or other installed tool) while it is in the ñdownò or cutting position. 
The Zing Air has 38 speed settings, with 9 of them being below 100mm/sec. This cutter was designed to 
handle a wide range of thicker, more difficult materials that will cut far more successfully with a slower cut.  

ß The settings from 1 through 9 are the slow speeds and should be used when cutting dense difficult 
materials, such as chipboard, craft plastic, styrene, and balsa. 

ß The setting from 10 through 20 are medium speeds and should be used for easy-to-cut materials, such 
as cardstock, vinyl, iron-on transfer, and rhinestone template material. 

ß The settings above 20 are the fast speeds and should be used for engraving, embossing, and drawing. 

¶ The Up Speed is the speed of the blade (or other installed tool) while it is in the ñupò or non-cutting position. 
It has the same number and range of speeds as the Cut Speed. An Up Speed is in effect when: 

ß The blade is travelling from the origin to the point where the cutting of a shape begins 

ß The blade raises and moves to the next path or shape to cut 

ß The blade is travelling back to the origin after the cut is completed.  

¶ There is a small white line in the upper left corner of each dial indicating the transition between the slow 
speeds and the fast speeds. Also, the color of the bar outside the two dials is yellow when in a slow speed 
range and green when set in a high speed range: 

     

¶ Between the Cut and Up dials is a light you can click to turn off and on. Youôll note that there is a little lock 
symbol which is a label for the light, reminding you that when the light is on, the Cut Speed and the Up 
Speed will match. If you have the two speeds set at different levels, turning the light back on will 
automatically change the Up Speed to the same setting as the Cut Speed.   

Cut Speed: speed at which blade 

travels in the down/cutting position 
(settings from 1 ï 38) 
 

Up Speed: speed at which blade 

travels in the up/not-cutting position 
(settings from 1 ï 38) 
 

When light is on, the Up Speed is 
locked to the Cut Speed. 
 
 

White marks indicate the start of the fast speeds.  
 

Current Up Speed setting 

 
Current Cut Speed setting 

 

Yellow indicates 
a slow setting 
 

Green indicates 
a fast setting 
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¶ Why would the Cut Speed and Up Speed ever need to be different?  When cutting extremely dense 
materials at one of the slowest speeds, you will want to leave the Up Speed at a normal level, say 15, so 
that you arenôt waiting unnecessarily for the blade to travel from the origin to the location to begin the cut.  If 
the first shape is across the mat from the origin, the wait can seem endlessly long!    

 
 

2.04 Force 

 

¶ The cutting force (also called pressure) greatly affects the quality of the cut. If the force is too low, the 
material cannot be cut. If the force is too high, you will get bad cutting (even incomplete cutting at times) and 
tearing of the material. Use recommended starting forces for the material you are cutting and perform small 
test cuts before cutting. Make adjustments in order to get a clean test cut before proceeding with your larger 
cut.  

¶ The cutting force ranges from 1 to 160 on the force scale. The maximum of 160 represents the 750g of 
cutting force on a Zing. Refer to the end of this chapter for recommended starting forces for various 
materials. Again, remember that a lot of factors can affect the force to use, so use the test cut as a guide 
and adjust, as needed. 

¶ Dull blades will need more force than new blades, thus anticipate increasing the force over the life of the 
blade. 

¶ When cutting materials that can use either blade, the 45 degree blade needs more force than the 60 degree 
blade, because of the extra contact with the material being cut. 

¶ Materials that absorb moisture (such as cardstock, paper, fabric, and chipboard) will need more force (and 
possibly more than one pass) if they have been exposed to humidity. One tip is to blow dry these materials 
before cutting. 

¶ For detailed information on cutting various materials and using accessory tools, refer to Chapter 10. 
 
 
 

2.05 Multicut 
 

  

¶ The Multicut setting causes each individual path to be cut the set number of passes before the blade 
moves to the next path to cut. This is better than just repeating the entire cut as each repeated pass is cut 
with the blade held down throughout the repeated passes, resulting in cleaner cutting. 

¶ Multicut is recommended in the following situations: 

ß Cutting thicker denser materials, such as chipboard, where multiple passes allow the blade to 
progressively ñcarveò through the material 

ß Cutting of certain fibrous materials, such as fabric, where a second pass will insure that all of the fibers 
have been cleanly cut. 

ß Cutting intricate or detailed shapes (such as script titles) from certain materials, such as heavily textured 
cardstock, where a single pass may leave certain spots not cleanly cut. 

ß Cutting rhinestone template material where a second pass results in much cleaner weeding of the cut 
circles. 

 

Force (settings from 

1 to 160) 
 

Set the number of Multicut 

passes to cut each path. 
(Settings from 1 to 10) 
 

Current Multicut setting 
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2.06 Blade Offset 
 

 
 

¶ The default Blade Offset of 0.25 should work well for the majority of your cutting with the included 45ę red 

capped blade (for red capped blades purchased before November 2013, use 0.35). Use a Blade Offset of 

0.75 for the included blue capped 60ę blade.  The Zing fabric blade should also use an offset of 0.75.  If you 

use other brands of blade holders, you may need to experiment with the Blade Offset setting. In general, an 
offset of 0.30 is a good starting point for testing. Refer back to Section 2.01 to note what happens when the 
setting is too high or too low. 

¶ When drawing with pens or using other tools, such as the engraver and embosser, turn off the Blade Offset 
(set to 0) by clicking on the button beneath the current Blade Offset window: 

 

                                         

 
 

¶ When Blade Offset is turned on, youôll notice that a small cut is made before the blade carriage moves the 
blade to begin cutting the first shape. This small correction cut sets the blade in the direction needed for the 
first path.  

¶ Most of the time, the location of this small cut is not an issue because it is made in what will usually be a 
waste part of the material.  However, for some applications, such as cutting a stencil, it may not be desirable 
to have this cut in the location it automatically chooses. In this case, you can either tape a small piece of 
scrap material on top of the place where the correction cut occurs to protect the material beneath, or you 
can add a tiny little line just below the border of the virtual mat. When you send the shapes to be cut, a 
popup message will warn you that there are shapes outside of the Virtual Mat. Click on Yes to continue to 
the cutting window. You can then place a tiny scrap of material in the appropriate location on the cutting 
mat. 

 
 
 

2.07 Cut Type 

¶ There are three modes in controlling where images will cut to the Zing. They are called: 

ß Knife Point: Moves the shapes to cut at the origin you have set on the cutter itself. Use the blade tip to 
set the origin for cutting. 

ß WYSIWYG: Cuts the shapes where they are positioned on the Virtual Mat. Use the laser light to set the 
origin- either at the corner of the cutting mat or the corner of the material (as described later in this 
section). 

ß Print and Cut: Cuts shapes relative to registration marks printed on your printer. Refer to Chapter 9 for 
complete instructions on the print and cut process. 

 
 
 

Adjust the Blade Offset, 

if needed. Range is from 
0 to 0.95. 

Current Blade Offset.  

 

Click here to 
automatically set 
the Blade Offset 

to 0. 
 

Click again to 
automatically reset the 
Blade Offset to the 

last setting used. 
 

Select Cut Type 

mode to be used 
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Knife Point 

    

¶ This is the mode recommended for most applications as it economizes the use of your cutting materials. 

¶ Shapes can be located anywhere on the screen, including outside the Virtual Mat. The shapes will be 
moved and cut to where you set the origin on the material. The origin is set using the position of the blade 
tip. 

¶ When more than one shape will be cut, the shape closest to the origin will be cut at the origin and any other 
shapes will be cut the distance and direction from that shape as positioned on the screen. The following 
figures show examples of where images will cut. Use the arrow on the Virtual Mat as a guide to the 
direction to insert the actual mat or material into your Zing. 

ß Knife Point ï Landscape Mode 

   

 

 

ß Knife Point ï Portrait Mode 

 

    

 
Location of shapes on the screen 

 
Where shapes are drawn or cut on material 

 

Feed the mat this direction into the Zing 

Indicates 
Portrait 

mode 
 

Location of shapes on the screen 
 

Where shapes are drawn or cut on material 
 

Feed the mat this direction into the Zing 

Indicates Landscape mode 

 

Origin set here 
using the blade tip 
 

Shapes are cut to 
align with the 
origin you set on 
the Zing. 
 

Origin set 
here using 
the blade tip 
 

Shapes are 
cut to align 
with the 
origin you set 
on the Zing. 
 

http://www.youtube.com/watch?v=GEkbQt9Cnxo
https://vimeo.com/62303697
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¶ If you plan to use scraps of materials for cutting shapes, you will want to use the Knife Point mode: 

ß Place several scraps (large enough for the shapes on your screen) on your mat in different locations, as 
shown below. 

ß Insert the mat into the Zing and then set the origin at the lower right corner of one of the scraps and cut 
the currently selected shape.  

ß Move the pen to the bottom right corner of the next scrap and set the origin there and cut the same 
shape (or another shape, depending on what you have on your Virtual Mat).  Repeat for other scraps. 
Note the red ñXòôs indicate where the origin would be set so as to not cut off the scrap: 

 

WYSIWYG 

 

¶ This is the mode recommended when you need to cut shapes in very specific locations on your material 
(such as the center front of a greeting card).  The laser light is used to set the origin. 

¶ Shapes are cut based on where they are located on the Virtual Mat.  The mat dimensions should match 
either the ruled dimensions of the mat you are using or they should match the dimensions of the material 
you are cutting. These two situations are covered separately. 

 

WYSIWYG ï Virtual Mat Matches Ruled Grid on Actual Mat 

¶ Create the typical mat that is sized 12ò x 12ò and uncheck the option to Show Margins.  This will be a mat 
that matches the ruled dimensions of the Zing mat. You can use either Portrait or Landscape mode - just 
remember to place your material on the mat in the correct orientation for feeding into the Zing. 

¶ The origin is set using the laser light, not the blade tip. The laser light will automatically turn on when you 
go to the Set Blade Origin window. Direct the red dot of the laser light to the bottom right corner of the 
ruled grid (see below). Note that if you need absolute precision for the location of your cuts, it will be 
necessary to calibrate the Laser Offset, which is covered in Chapter 9. 

 

 

 

 

 

 

 

 

 

 
 

Feed the mat this 
direction into the Zing 

http://www.youtube.com/watch?v=q-ddsvpJvWo
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ß WYSIWYG ï Landscape Mode 
 

 

    

 

 

ß WYSIWYG ï Portrait Mode 
 

   
 
 
 
 

WYSIWYG ï Virtual Mat Matches Material Dimensions 

¶ Create a virtual mat that matches the material dimensions. For example, if you are cutting from an 8.5ò x 11ò 
sheet of cardstock, then create a Virtual Mat with those same dimensions.  You can use either Portrait or 
Landscape mode - just remember to place your material on the mat in the correct orientation for feeding 
into the Zing. 

¶ The origin is set using the laser light, not the blade tip. The laser light will automatically turn on when you 
go to the Set Blade Origin window. Direct the red dot of the laser light to the bottom right corner of your 
material (see below). Note that if you need absolute precision for the location of your cuts, it will be 
necessary to calibrate the Laser Offset, which is covered in Chapter 9. 

 

Feed the mat this direction into the Zing 

Origin is set 
here using the 
laser light 
 

Location of shapes on the screen 
 

Where shapes are drawn or cut on material 
 

Indicates 
Portrait 

mode 
 

Origin is set 
here using the 
laser light 
 

Location of shapes on the screen 
 

Where shapes are drawn or cut on material 
 

Indicates Landscape mode 

 
Feed the mat this direction into the Zing 
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ß WYSIWYG ï Landscape Mode 

            

 

 

ß WYSIWYG ï Portrait Mode 

            

 
 
   
 

Print and Cut 

¶ This is the mode recommended when you want to print images on your printer and then have the Zing cut 
them out.  

¶ It is similar to WYSIWYG because shapes will be cut where they are located on the Virtual Mat. However, 
in the Print and Cut process, three printed registration marks are printed along with your images. The laser 
light is then set at each mark and the Zing will then cut out your shapes based on triangulation. This is far 
more precise than WYSIWYG because it takes into account not only any misalignment of your printout on 
the mat, but also any errors in the printing. Most printers do not print images precisely in the location on the 
paper as they are located on the screen. 

Location of shapes on the screen 
 

Where shapes are drawn or cut on material 
 

Feed the mat this direction into the Zing 

Origin is set 
here using the 
laser light 
 

Indicates 
Portrait 

mode 
 

Location of shapes on the screen 
 

Where shapes are drawn or cut on material 
 

Feed the mat this direction into the Zing 

Origin is set 
here using the 
laser light 
 

Indicates Landscape mode 
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¶ Note that raster images (.JPG, .BMP, .PNG etc.) will need to be pixel traced first so that cut lines are 
created.  Refer to Chapter 6 for tutorials on how to do the pixel tracing (also called vectorizing). 

¶ Refer to Chapter 9 for tutorials on the print and cut process, including calibrating the laser. 
 
 
 

2.08 Set Blade Origin 

¶ Clicking on the Set Blade Origin button opens the Set Blade Origin window: 

 
 
 
 

¶ Every time you turn on the Zing, the blade carriage will be moved to the same spot.  This is called the Home 
Origin or [0,0]. Now, you can always use that spot to start your cuts and never set a new origin, however, it 
limits you, somewhat, in situations where you may be performing your test cut at that location but will need 
to move over to a new location to cut out your shapes. Also, you may want to cut shapes from several 
scraps of material and would like to place those scraps on your mat prior to cutting. 

¶ The Set Blade Origin window allows you to move the blade carriage to a new location and define that 
location as the new origin for that cut: 

ß Click on the green arrows to move the carriage left and right and the mat in and out of the Zing until the 
blade carriage is in the location you wish to use. 

ß In Knife Point mode you will be setting the origin based on the location of the blade tip (or other tool 
tip). 

ß In WYSIWYG or Print and Cut modes, youôll be using the laser light to set your origin.  

ß Note that you can also use the arrow keys on your keyboard instead of clicking on the green arrows on 
the screen. This is actually a great alternative since you can then keep your eyes on the blade tip or the 
laser instead of constantly looking back at the screen to click in the correct spot. 

¶ The Move By dial determines how far the blade carriage moves with each click of an arrow: 

ß If you need to move the carriage quite a distance across the mat, then adjust that setting to a high 
number. 

ß If you need to move the carriage less than an inch or so, then adjust to a much smaller setting. 

ß If you need extreme precision such as when you are setting the origin for a Print and Cut, then once 
you are close to the location you need, reduce to the minimum setting of 4. 

ß Note that when using the arrow keys on your keyboard, you can adjust the Move By dial by holding the 
Ctrl key and clicking on the up and down arrow keys.  

¶ If you want the blade carriage to return to the Home Origin, then click on the [0,0] button and the blade 
carriage will immediate return to that location.   

¶ If you want to use the same origin that was just used in your last cut, click on the Use Last button and the 
blade carriage will return to the same [X,Y] location previously set. 

Move By dial and current 

setting. Range is from 4 
to 1016. 
 

Arrows used to move the blade 
carriage and laser light 
 

Click here to set the origin 
at the same location as 
used during the last cut.  
 

Current location relative to [0,0] 
 
Click here to set new origin and 
close this window. 
 

Return to Home Origin 
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¶ Once the blade carriage (or laser dot) is in the location you need, click on the Finished button to set that 
location as the new origin and close that window. 

 
 
 

2.09 Connection Status and Test Cut Menu 

¶ The Connection Status and Test Cut Menu button serves several functions: 

ß The button will either read Connected (Com X) or Not Connected depending on whether or not the 
computer has identified a connection to the Zing: 

 

     
 

ß Clicking on this button will open a menu: 

 
 

ß The laser can be turned on or off in this menu by choosing Toggle Laser On. Or, any time you are in 
the Cut with Klic-N-Kut Zing window, you can press F2 to toggle the laser. The laser will also be 
turned on when going to the Set Blade Origin window. 

ß The Test Cut options menu contains a list of ten possible shapes to use for your test cut. Performing a 
test cut is essential to make sure the cut settings, blade exposure, and blade tip height are correctly set 
before executing your actual cut.  In some situations you will want to select a shape based on your 
actual shape. For example, cut the flower if you are going to be cutting a shape that has scallops. Or cut 
the rhinestone template if you will be cutting an actual rhinestone pattern to verify that you will get clean 
weeding of the circles.  

ß The Connection ( ) menu opens with the following options: 

 
 

 
 
 

2.10 Updates, Presets, and Help 

¶ The Updates and Help drop down menu is activated by clicking on the down arrow in the top right corner of 
the Cut with Klic-N-Kut Zing window: 

 
 

 

¶ The following menu appears: 

   
 

Zing is assigned to 
Com 7 and is 
ready to cut 
 

No connection is 
identified. Refer to 
Section 1.09. 

Start the cut.  
 

Open the Test Cut options 

menu 
 

Turn the laser on or off 
 

Open the Connection ( ) menu 
 

Reconnect the computer 
to the Zing 
 

Connections identified 
 

Refresh list of active 
ports identified 
 

Click here to open Updates, 
Presets, and Help menu 

 

Check here for version number 
of the Zing plug-in. 
 

Click here to open window 
allowing you to select which Zing 
model to use: 
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¶ In this menu, you can check for updates to the plug-in, access the on-line Zing user manual, switch Zing 
models, turn on Zing Speak, and check the current version number of the Zing plug-in installed. 

¶ Presets are default settings (Speed, Force, Multicut, Blade Offset and Cut Type) you want to always use 
for a particular material or application: 

¶ Enter the values you want to use in the Cut with Klic-N-Kut Zing window. For example, for thin smooth 
cardstock, you might choose to set the two Speed values at 10, Force at 85, Multicut at 1, Blade Offset at 
0.25 and the Cut Type at Knife Point.  

¶ Then access the Presets menu by clicking on the drop down arrow and selecting Presets: 

 

¶ Select Create Preset and the following window will open where you can enter a name for your new Preset 
and any Notes you wish to have: 

 

¶ After clicking on Save, the new Preset appears in the list: 

 

¶ Clicking on a Preset in your list will then change the current settings in the Cut with Klic-N-Kut Zing 
window to the settings you saved and the Notes you entered will pop up: 

 

¶ To delete a Preset, right click on the name in the list and a popup window will ask you to confirm if you wish 
to delete. 

 
 
 

2.11 Important Checklist Before You Cut! 

¶ Do you have your material on the mat and the mat inserted into the Zing?  (Note: materials with a backing 
sheet, such as vinyl and iron-on transfer do not require a mat for cutting) 

¶ Do you have the pinch wheel levers raised in the front (so that the pinch wheels are down)? 

¶ Have you set the blade length based on the thickness of the material you are cutting? 

¶ Do you have the blade holder firmly mounted in the blade holder seat and the blade tip at the correct height 
above the material? 

¶ Have you set the Origin at the bottom right corner of your material (or wherever you need the origin to be)? 

¶ Have you set the Force?    And the Speed? 

¶ Have you selected the correct Offset? 
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¶ Do you need to turn on Multi-cut for this material? 

¶ Have you selected the Cut Type you wish to use? Do you know, with confidence, where your shapes are 
going to cut? 

 

 

2.12 Resolution Calibration 

¶ If you were to cut out any particular shape, for example, a 10ò x 10ò square, you might find that it actually 
measures 9-15/16ò x 10-1/32ò. It will be very close to 10ò x 10ò but perhaps just slightly smaller or larger in 
either or both dimensions. Now this might be perfectly acceptable for the type of cutting you do. Therefore, it 
may not even be necessary to do this particular calibration.  However, if you do want to make sure your 
shapes are cut precisely, the following procedure will allow you to calibrate your KNK. 

¶ Note that this Resolution only applies to Knife Point and WYSIWYG cutting modes. For Print and Cut 
applications, Resolution is determined automatically based on where the registration marks are set with the 
laser light during the print and cut process.  

¶ Begin by selecting the 12 x 12 Virtual Mat set to the orientation you prefer.  

¶ Add a large square to the Virtual Mat (you will find one under Basic Shapes in the Polygons folder). Note 
that the larger the shape, the more accurate your calibration will be, thus it is highly recommended that you 
use, for example, a 10ò x 10ò rectangle.  If needed, refer to Section 3.13 for directions on resizing shapes. 

¶ It is recommended that you use the test pen for drawing versus the blade. This will allow you to reuse the 
same sheet of paper for several tests, during the calibration process.  You will also need a ruler. 

¶ Click on the Cut Project With icon and, under Cut Type, choose Knife Point.  Set the origin based on the 
pen nib and click on Cut Project to have the square drawn on the piece of paper. 

¶ Slide the mat out but leave the paper on the mat. Note that regardless of having your Virtual Mat set to 
Landscape or Portrait, the Width of the square is the left-to-right dimension as you face the Zing. The 
Height of the square is the front to back dimension: 

 

¶ Because the Zings are so very close to being perfectly accurate, only take note if the sides are slightly larger 
than 10ò or slightly smaller than 10ò because it will probably be so close that you cannot even measure the 
distance from 10ò with a ruler! Instead, letôs say the Height is just the tiniest bit over 10ò.  Mark that side as 
being 10.01ò.  Letôs say the Width is less than 10ò, more so than the Height was below.  Mark that side as 
9.98ò.  Now, if you feel you can measure accurately, with a ruler, then do so. But just estimating should work 
fine, too. 

¶ Click on the Cut Project With icon again, and click on the tiny wrench icon. The Calibrate window will open 
where you can input your measurements. Note that if you used a square that was either larger or smaller 
than 10ò, then be sure to change those numbers on the left, as well as inputting the numbers on the right: 

 

Width 
 

Height 
 

Feed the mat this direction 
into the Zing 



 39 

                                     
 

¶ Click on Save.   

¶ Now, youôll want to repeat the drawing of the square and you can use the same paper as long as you move 
the origin to a new location and you make sure your new square will fit on the same sheet.  

¶ After drawing the new square, again, align with a ruler to see how closely the square matches 10ò x 10ò. If 
you overcorrected then go back and input a smaller correction. If you didnôt correct by enough, then input a 
larger correction.   

 
 

2.13 Zing Speak 
 

What is Zing Speak? 

 

¶ Zing Speak is a feature in the KNK Zing plug-in, beginning with version 2.0. It allows you to communicate 
by voice with the computer to ask questions and control settings in the Cut with Kic-N-Kut Zing window. 

 

Why would I want to use Zing Speak? 

¶ There are several situations in which Zing Speak is particular handy: 

ß Print and cut applications where you are standing at the Zing, directing the laser dot to each registration 
mark 

ß Test cutting materials in which you are making changes in the settings and executing cuts from the Test 
Cut menu.  Itôs more convenient to be in front of the Zing the entire time versus going back and forth to 
the computer. 

ß Calling up presets (material cut settings) youôve already created and added to Make The Cut. 

¶ Itôs also ñjust plain funò to use! The vocabulary is rich in variations and you may find yourself hooked on 
using it! 

 

What do I need so that I can use Zing Speak? 

¶ You will need: 

ß KNK Zing with Make The Cut, of course!  This is a Windows application only, but it will work with 
Windows XP, Vista, 7 and 8. 

ß Desktop microphone or a headset with a microphone 

ß Speakers - either built-in speakers in your computer or accessory speakers plugged into your computer. 

ß XP owners - you will probably need to install Speech SDK51. It is installed with Microsoft Office. But if 
you cannot get Zing Speak to initiate, download and install again from this link: 

http://www.microsoft.com/en-us/download/details.aspx?id=10121 

Click on the wrench to open 
the Calibrate window 

 

Laser Offset: Refer 
to Section 9.02 
 

Resolution: enter size 

on screen and actual 
size drawn or cut 
 

http://www.microsoft.com/en-us/download/details.aspx?id=10121
https://vimeo.com/57289467
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How do I install Zing Speak? 

¶ Zing Speak is a part of the KNK Zing plug-in 2.0. Just download and install this plugin. 

¶ Some users may find it necessary to adjust certain settings in Windows to get the correct 

headset/microphone recognized and working. Refer to this tutorial for more details: 

http://www.iloveknk.com/Support/Tutorials/Make-The-CutSupport/Tutorials/Setup-Headset-Microphone-for-Zing-

Speak.pdf 

How do I initiate Zing Speak? 

¶ When you enter the Cut with Kic-N-Kut Zing window, press F4 or click on the down arrow in the top right 
corner: 

 

 

¶ The following window will open: 

 
 

¶ Check what defaults are set for the Audio Input and Audio Output devices. If they are not correct, then go 
to Windows Control Panel and click on Sound. Defaults can be changed there. 

¶ The Recognition Accuracy is a value the speech engine sends back as to how confident it is in what you 
said. The default is set at 80%. So it will execute the command if it is at least 80% confident. So, if you set it 
at 1%, then it will just execute most any command, no matter how confident it is. A setting of 100% means it 
will never make a mistake, but you have to speak perfectly. 

¶ You may want to mark the option to Run Zing Speak at Startup.  Since Zing Speak only works when the 
Cut with Klic-N-Kut Zing window is open, it saves time to have it automatically switch on each time youôre 
ready to cut. Even when activated, you still have the option to change settings using your mouse or 
keyboard. 

¶ If this is the first time you are using Windows voice recognition software on your Zing, it is highly 
recommend that you go through the Voice Training.  This is an easy process of reading of a series of 
sentences so that your computer will learn how you pronounce certain words.  You may want to also do a 
second session and you will see the option to do so, after you finish the first one. This definitely improves 
the recognition of commands when using Zing Speak. 

 
 

Microphone to be used 

Click here to open Zing Speak 
Click here to open menu 

Speakers to be used 

Option to have Zing Speak 
automatically activated  

Click on Begin to activate  

Zing Speak 

Click Voice Training to 

link to Windows Speech 
Recognition Training 
(highly recommended!) 

Recognition Accuracy: 

refer to details below  

http://www.iloveknk.com/Support/Tutorials/Make-The-CutSupport/Tutorials/Setup-Headset-Microphone-for-Zing-Speak.pdf
http://www.iloveknk.com/Support/Tutorials/Make-The-CutSupport/Tutorials/Setup-Headset-Microphone-for-Zing-Speak.pdf
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How do I use Zing Speak?  

¶ Once you have completed the Voice Training, you are ready to being using Zing Speak! You may ask 
questions about settings, change your settings, set the origin, turn on/off the laser, perform a test cut, call up 
a preset, check your connection, and execute a cut.  

¶ The available commands have been written to allow for variances. For example, when inquiring about the 
current force, you can ask in any of the following ways: 

ß What is force? 

ß What is the current force? 

ß What is my current force? 

ß Please, what is my force? 

ß é and other similar variations 

¶ Similarly, when changing a setting, there are a number of different ways to instruct the software, such as: 

ß Set force to 80 

ß Please set the force to 80 

ß Turn the force to 80 

ß Force to 80 

ß Go ahead and set the force to 80 

ß Could you set the force to 80 

ß é and other similar variations 

¶ Appendix C contains a Quick Reference to use as you learn Zing Speak. It shows one sample for every 
inquiry or command available.   

¶ A more complete, but optional Vocabulary Guide of available words and terms is available to download 
here: 

http://www.iloveknk.com/Support/Tutorials/Make-The-Cut/ 

¶ You may never even need to use the complete Vocabulary Guide. If you do download the file, please do not 
be intimidated by the extent of the list. The purpose of such an extensive vocabulary is to simply cover the 
many ways users can state the same thing. For example, you may prefer to use the verb ñturnò and not 
ñsetò. Thatôs fine!  You may prefer to say ñWhatôs my pressure? instead of ñWhatôs the force?ò Again, thatôs 
perfectly acceptable. A big thank you to Andy for providing us so many alternatives!  

 
 

What else do I need to know? 
 
Presets 

¶ The settings for presets can be adjusted using Zing Speak, but to save a new one, youôll need to manually 
go to the drop down menu at the top of the Cut with KNK Zing window or press F5 and then enter the 
name of the preset. From that point, however, you can use Zing Speak to pull up the settings for that preset 
by saying ñUse  Preset <name of preset>ò or ñPlease use Preset <name of preset>ò (and other variations). 

Set Blade Origin 

¶ As shown in the Quick Reference, there are different ways to set the Steps (Move by setting). You can 
specify an exact number of Steps from the limits of 4 to 1016 (e.g. Set Steps 50) or, if you need to set it to 
the lowest or highest limit, then just say ñSet Steps Minimumò or ñSet Steps Maximum.ò As with other 
functions, you can also use other terms, such as smallest and largest. Again, youôll adapt whichever terms 
are easiest for you to remember. 

http://www.iloveknk.com/Support/Tutorials/Make-The-Cut/Zing-Speak-Vocab-Guide-Jan-11-2013.pdf
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¶ When moving the blade carriage you can either start with the word ñMoveò, as in ñMove 7 leftò (to move 7 
steps to the left) or just say ñ7 left.ò When moving forward or back, there are a number of alternatives, such 
as ñfrontò,òforwardò, ñupò, ñbackò,ò backwardsò,ò downò, etc.  Note that these same commands are also used 
when performing a print and cut application. 

Disabling 

¶ Sometimes you may wish to leave the Cut with KNK Zing window open, but prefer to not have Zing Speak 
running. There are a number of ways to have Zing Speak temporarily shut off, such as saying ñIgnore meò or 
ñPay no attention to meò. There will be a confirmation and then Zing Speak will wait for reactivation using a 
phrase like, ñPay attention to me.ò  You can also turn off Zing Speak with several different phrases. Again, 
be sure to check the Vocabulary Guide for your choices. 
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Settings Form for Cutting Materials 
 

Material Type 
Material Brand or 
Source 

Blade Force Speed  
Blade 
Offset 

# 
Passes 

Ht Other Comments 

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

                  

         

         

         

1 
© 2009 - 2014 Sandy McCauley, All Rights Reserved 
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Suggested Cut Settings for Various Materials on KNK Zing / Zing Air 
 

IMPORTANT: These settings should be used for the initial test cut. Adjustments may be necessary based on the condition of 

the blade, variations in the material, humidity, condition of the cutting mat, blade tip height, etc. 

Material Type Material Brand or Source Blade Force Speed (Cut/Up) 
#  of 

Passes 
Blade 
Ht* 

Other Comments 

        Zing 
Zing 
Air 

      

Acetate Grafix - 0.005" Red 60 10/10 15/15 1 25   

Aluminum Lipton Tea can Red 
130-
140 

8/10 9/15 1 13 
Flatten with a brayer and tape to mat (all the 
way around) 

Balsa 1/16"  from Michael's Blue 80-90 8/10 9/15 2 6 
Tape to mat; avoid thin parts; splinters 
easily; use 6 Post It notes for ht; may want 
to decrease offset 

Balsa 1/32"  from Michael's Blue 80-90 8/10 9/15 2 6 Tape to mat; may want to decrease offset 

Basswood 1/16" from Hobby Lobby Blue 160 8/10 9/15 6 13 
Use 13 Post It Notes for blade tip height; 
tape to mat 

Candle Wax Stockmar wax sheets - 0.05" Blue 5 9/10 11/15 1 25 
Avoid having wheels over wax, placed wax 
in freezer for a few minutes after cutting and 
before weeding 

Cardstock 
American Crafts - 80 lb 
(218g)- Textured 

Red 75-95 10/10 15/15 1 25   

Cardstock Bazzill - Basics Red 75-95 10/10 15/15 1 25   

Cardstock Bazzill - Card Shoppe Red 
120-
140 

10/10 15/15 1 25 or Force of 100 and 2 passes 

Cardstock Bazzill - Prismatics Red 40-60 10/10 15/15 1 25 
Very sensitive to blade length and excess 
force 

Cardstock Bazzill - Swiss Dots Red 
85-
105 

10/10 15/15 1 25   

Cardstock Bazzill - Two Scoops Paper Red 
80-
100 

9/10 11/15 1 or 2 25 Use 2 passes on complex shapes 

Cardstock Bazzill - various textures Red 70-95 10/10 15/15 1 or 2 25 Can vary greatly based on texture and color 

Cardstock DCWV - Textured Brights Red 65-85 10/10 15/15 1 25 Varies with color 

Cardstock Doodlebug - Chenille texture Red 
95-
110 

9/10 11/15 2 25   

Cardstock 
Doodlebug - Crushed Velvet 
texture 

Red 
80-
100 

9/10 11/15 2 25 
Facedown on mat; mirror shapes before 
cutting 

Cardstock 
Georgia Pacific 110 lb (298g) 
white 

Red 65-85 10/10 15/15 1 25   

Cardstock Hammermill ï Cover Red 50-70 10/10 15/15 1 25 Doesnôt cut as clean as others 

Cardstock Neenah - 110 lb (298g) white Red 
100-
120 

10/10 15/15 2 25 or Force of 140 and 1 pass 

Cardstock Neenah - 80 lb (218g) white Red 50-70 10/10 15/15 1 25   

 
*Number of Post-It notes used to set blade tip distance from material  

© 2009 - 2014 Sandy McCauley, All Rights Reserved   
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Material Type Material Brand or Source Blade Force
#  of 

Passes

Blade 

Ht*
Other Comments

Zing Zing Air

Cardstock Paper Studio - smooth finish Red 70-90 10/10 15/15 1 25 Tested white, black, and maroon

Cardstock Paper Studio - textured finishRed 100-12010/10 15/15 1 25 Tested white & black; cuts better w/ texture down

Cardstock Prism Red 70-90 10/10 15/15 1 25 Colors tested: Cream Puff and Brilliant White

Cardstock Recollections Red 55-70 10/10 15/15 1 25 Varies with color

Cardstock Stampin Up - white Red 80-100 10/10 15/15 1 25 Other colors may need more force

Cardstock
Wausau AstroBrights - 65lb 

(177g) Sticky Cardstock
Red 70-90 10/10 15/15 1 25 Do not cut through backing sheet

Cardstock
Wausau Creative Collection - 

65lb (177g)
Red 65-75 10/10 15/15 1 25 Force varied with color

Cardstock We R Memory Keepers - texturedRed 25-45 10/10 15/15 1 25 Facedown on mat; mirror shapes before cutting

Cardstock Coordinations Red 85-100 10/10 15/15 1 25 Varies with color

Cardstock 
WorldWin Cutmates 

(knkusa.com)
Red 60-70 10/10 15/15 1 25 Varies with color

Cardstock 
WorldWin Texttured - Red Twill 

(Paper Mill Store)
Red 65-80 10/10 15/15 1 25 Cuts beautifully!

Cardstock 
X-Press It - 250gm (~92 lb 

equivalent)
Red 30-50 10/10 15/15 1 25 Cuts beautifully!

Chalkboard 

Cardstock
DCWY Chalkboard Stock Red 75 10/10 15/15 1 25 Tested color black

Chipboard 0.02" white Red 140 9/10 11/15 1 25 May need 2 passes on small detail

Chipboard 0.03" (knkusa.com) Blue 140 9/10 11/15 1 or 2 13 Use 2 passes on detailed images

Chipboard Cereal Box Blue 110-130 9/10 11/15 1 or 2 25 May need 2 passes on small detail

Chipboard Grafix Medium Wt - natural Blue 140 7/10 7/15 4 13 Taped to mat.

Clear Sheet
Heartfelt Creations "Clear 

Cardstock"
Red 130 9/10 11/15 1 25 Taped to Mat

Coffee Filter two ordinary brands tested Red 15-20 9/10 11/15 1 25 Use very little blade exposure

Contact Paper Clear, removable from TargetRed 10-20 10/10 15/15 1 25

Craft Plastic 0.015" PETG from Dick BlickRed 150 9/10 11/15 2 25 Called Dura-lar clear plastic at Dick Blick

Craft Plastic Clear Scraps Blue 160 9/10 11/15 2 13 Taped to Mat

Craft Plastic / 

PETG
Grafix 0.02" Red 160 8/10 9/15 4 13 Taped to Mat

Double Sided 

Adhesive Sheets
Cut Bond Create Red 70-80 10/10 15/15 1 25

Speed (Cut/Up)

 
* Number of Post-It notes used to set blade tip distance from material  
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Material Type Material Brand or Source Blade Force
#  of 

Passes

Blade 

Ht*
Other Comments

Zing Zing Air

Double Sided 

Adhesive Sheets
Sookwang Red 40-50 10/10 15/15 1 25

Double Sided 

Adhesive Sheets

Stampin Up - #120805 (Sizzix 

brand)
Red 30-40 10/10 15/15 1 25

Double Sided 

Adhesive Sheets
Thermo Web Peel n Stick Red 45-55 10/10 15/15 1 25 Tape to mat

Duralar 0.005" (digitalcuttersplus.com)Red 90-100 10/10 15/15 1 25  

Fabric - Denim
Denim - with and without 

stabilizer tested
Yellow 150 9/10 11/15 4 18 Tape to mat if no Heat n Bond is applied

Fabric - Fleece With Heat n Bond applied Yellow 160 8/10 9/15 3 or 4 13

Fabric - summer 

twill
No stabilizer used Yellow140-150 9/10 11/15 2 25 Taped to a very sticky mat

Fabric - summer 

twill
With freezer paper applied Yellow125-135 9/10 11/15 1 or 2 25

Fabric - summer 

twill
With Heat n Bond applied Yellow100-110 9/10 11/15 1 or 2 25 May need 2 passes on small detail

Fabric - thin 

cotton

Type used for quilting - no 

stabilizer
Yellow90-110 10/10 15/15 2 25 Pressed to extra-sticky mat; varies with fabric

Fabric - thin 

cotton

Type used for quilting - with Heat 

n' Bond
Yellow 65-90 9/10 11/15 1 or 2 25 Varies with fabric

Fabric - wool Applied freezer paper Yellow150-160 9/10 11/15 3 13

Faux Rhinestone - 

thicker
Buckle Boutique Blue 60-70 9/10 11/15 3 13

Right side down to mat; may need to pull shape 

away from waste

Faux Rhinestone - 

thinner
Buckle Boutique Blue 60-70 9/10 11/15 4 13 Right side down to mat

Felt - Soft
Michael's (NOT Eco-fié avoid 

that!)
Yellow 75-85 9/10 11/15 2 13 Heat N Bond applied 

Felt - stiffened
~1/16" from Michael's (NOT Eco-

fié avoid that!)
Blue 125-135 9/10 11/15 3 13 Taped to a sticky mat

Foam Fun Foam from Michael's Blue 5-10 9/10 11/15 2 13

Foil Paper Recollections Red 70-90 10/10 15/15 1 25 Place upside on mat; mirror images

Frisket Film Grafix - 0.002" Red 15 9/10 11/15 1 25
Treat like vinyl: tiny blade exposure, only cut thru 

film

Glimmer PaperStampin Up - #124005 Red 125-135 9/10 11/15 1 25 Taped to Mat

Glitter Paper American Crafts POW Red 70-90 10/10 15/15 1 25 May need to tape to mat

Glitter Paper Recollections Signature Blue 110-130 9/10 11/15 2 25 Tape to a sticky mat upside down; mirror images

Glitterflex Ultra knkusa.com Red 30-40 10/10 15/15 1 25 Cut dull side up: mirror shapes!

Grungeboard Tim Holtz product Blue 110-120 9/10 11/15 2 13 Taped to Mat

Speed (Cut/Up)

 
* Number of Post-It notes used to set blade tip distance from material  
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Material Type Material Brand or Source Blade Force
#  of 

Passes

Blade 

Ht*
Other Comments

Zing Zing Air

Icing Sheets Cut-N-Frost by PhotoFrost Yellow 20-45 10/10 15/15 1 or 2 25 Thin sheet version not recommended

Iron-on Transferknkusa.com Red 20-40 10/10 15/15 1 25
Cut dull side up: mirror shapes! Force will vary 

with brand.

Iron-on TransferEasy Weed Red 10-15 10/10 15/15 1 25

Leather Bookbinding quality Red 90-100 10/10 15/15 2 25

Lutradur - Heavy 

Wt
ctpub.com Red 50-60 9/10 11/15 2 25

Doesn't handle very thin parts: use light wt 

Lutradur for intricate shapes

Lutradur - Light Wtctpub.com Red 50-60 10/10 15/15 1 25  

Magnet - 

Printable
0.015" from knkusa.com Blue 50-60 9/10 11/15 2 25 Taped to Mat

Magnet - 

Printable
20 mil (0.02") Blue 140-150 9/10 11/15 2 25  

Magnetic Material knkusa.com, 0.035" Blue 150-160 9/10 11/15 2 13 Taped to Mat, magnet side up

Masking Tape  Blue painters tape Red 7 9/10 11/15 1 25 Very sensitive to blade length and excess force

Masking Tape  Green Frog tape Red 5 8/10 9/15 1 25 Very sensitive to blade length and excess force

Masking Tape Purple painters tape Red 5 8/10 9/15 1 25 Very sensitive to blade length and excess force

Mat Board Black - Hobby Lobby Blue 140-150 7/10 7/15 3 or 4 13 Tape to mat; Colored side down

Modeling Film Clearly for Art: black and white Red 130 9/10 11/15 1 25 Taped to Mat

Modeling Film Clearly for Art: clear Red 140 9/10 11/15 2 25 Taped to Mat

Mylar  
Shimmer Sheetz (tested black 

and pink marble)
Red 85 10/10 15/15 1 25 Taped to Mat

Mylar - 0.005" Tapplastics.com Red 90 10/10 15/15 1 25  

Mylar - 0.007" Grafix Clear Lay Red 100 9/10 11/15 2 25

Mylar - 0.010" stencilease.com Red 160 8/10 9/15 3 25 Sticky mat plus taped to mat.

Paper - 

Copy/Printer
20 lb (75g) Multi-purpose Red 20-40 10/10 15/15 1 25 Set blade to minimal exposure

Photo Paper HP Advanced - Glossy Red 100-11010/10 15/15 1 25

PhotoFrost Icing 

Sheet - Thick
PhotoFrost Yellow 20-45 10/10 15/15 1 or 2 25 Thin sheet version not recommended

Posterboard Grocery Store Red 100-12010/10 15/15 1 25

Posterboard 6 Ply Pacon in various colorsRed 115-130 9/10 11/15 2 25

Rhinestone 

Template
KNK Rock-it from knkusa.com Blue 75-95 10/10 15/15 2 25

Cut on sheet - use sticky mat to weed circles, if 

needed

Speed (Cut/Up)

 
* Number of Post-It notes used to set blade tip distance from material  

© 2009 - 2014 Sandy McCauley, All Rights Reserved   



 48 

Material Type Material Brand or Source Blade Force
#  of 

Passes

Blade 

Ht*
Other Comments

Zing Zing Air

Rhinestone 

Templatel
Green from knkusa.com Blue 80-100 10/10 15/15 2 25 Peel off backing,place sticky side onto mat

Shrink Film Grafix - clear Red 130 10/10 15/15 2 25 Taped to mat

Shrinky Dink Frosted Ruff N' Ready Red 130 10/10 15/15 1 25 Taped to mat

Stamp Material Clear rubber sold by SilhouetteRed 30 8/10 9/15 1 25
Used the special mat sold by Silhouette for cutting 

their stamp mat'l

Stencil Board Dark ïheavy resinRed 110-120 9/10 11/15 2 25
Tape to mat; this is the type that has a pungent 

smell

Stencil Board Light ïminimal resinRed 40-50 9/10 11/15 1 25 Tape to mat; this is the type that has no smell

Stencil Plastic Show-Offs Red 150 8/10 9/15 2 or 3 25 Side with clear sheet down tape to mat

Sticky Flock The Decal World Red 70-80 10/10 15/15 1 25

Styrene
Lowes blank signs: pink & green, 

~0.027"
Red 150 8/10 9/15 2 25 Taped to Mat

Styrene www.knkusa.com, white, ~0.02"Red 140 9/10 11/15 2 25 Taped to Mat

Sugar Sheets Wilton Red 40 9/10 11/15 1 25 Used margarine to adhere sheet to non-sticky mat

Transparency 

Film
HP (from Office Max) Red 70 10/10 15/15 1 25

Vellum digitalcuttersplus.com Red 35-45 10/10 15/15 1 25  

Vellum Heavy Red 80-90 10/10 15/15 1 25

Vellum Medium wt with texture Red 70-80 10/10 15/15 1 25

Vellum Stampin Up - #101856 Red 35-45 10/10 15/15 1 25

Vellum - heavy
WorldWin Colormates - 48lb 

(132g)
Red 90-100 10/10 15/15 1 25

Vellum - thin WorldWin Colormates Red 20-30 10/10 15/15 1 25

Vinyl knkusa.com Red 5-15 10/10 15/15 1 25  

Vinyl - Cling digitalcuttersplus.com Red 35-45 10/10 15/15 1 25

Vinyl - printable knkusa.com Red 15-25 10/10 15/15 1 25

Window SheetsStampin Up - #114323 Red 130 9/10 11/15 1 25 Taped to Mat

Wood Veneer 0.015" from cardsofwood.comRed 120 9/10 11/15 2 25 walnut and oak were tested; taped to mat

Yupo Synthetic 

Paper
dickblick.com, 144lb (390g) Red 135-145 9/10 11/15 2 25

Yupo Synthetic 

Paper
dickblick.com, 74lb (199g) Red 60-70 10/10 15/15 1 25

Speed (Cut/Up)

 

* Number of Post-It notes used to set blade tip distance from material  © 2009 - 2014 Sandy McCauley, All Rights Reserved 
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3. MTC Basics 

 
 
 

This chapter begins the Make The Cut User Manual and is based on Version 4.6.1.  As noted on the first page, 
this is meant to be an online interactive manual. Refer back to that page for features to use while reading online. 
It is highly recommended that you do not print this entire manual.  It is updated frequently as additions and 
changes are made to the software. Also, hyperlinks to new online videos are added with each update. These 
are provided to enhance your learning experience. Wherever you see a large green ñVideoò icon, click on it to 
automatically link to and open a video related to the topic that follows:  

 
 

3.01 Main MTC Screen  
 
Below is a screen shot of the main screen in MTC identifying toolbars, bars, and other important elements on 
the screen. Note the specific names of the items shown as they will be referenced throughout this user manual: 

 
 
 
 

 
 

¶ Shown above are four Toolbars, seven Bars, one Window, two Rulers, two Shapes, and a Caret.  

¶ Some of the elements shown, such as the Rulers, Notes Window, as well as some of the Toolbars and 
Bars, can be turned on or off by going to View on the Menu Bar.   

¶ Hovering your mouse over any of the screen icons will pop up the iconôs name and/or function and shortcut 
key. Identification of these icons is also presented in Sections 3.02, 3.03, and 7.06. 

File Toolbar Import Toolbar 

Menu Bar 

Main Bar 

Layer Bar 

Sel. Properties Bar 

Rulers 

Tab Bar Page Bar 

Status Bar 
Magic Toolbar 

Notes 
Window 

Caret 

Node Mode Toolbar 

Shapes 

Activate Node Mode 
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¶ Most of the bars and toolbars may be moved to different locations on the screen. Hold down the left mouse 
button on the gray dots along the left side of the bar or toolbar and drag.  To position these bars and 
toolbars vertically, drag to the left or right edge of the screen. 

¶ Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources. As you will see throughout sections in this user manual, you have many 
options and resources available to you!  

¶ The Caret indicates where an imported or pasted shape will be placed and the height of that shape.  To 
move the Caret, double click at any desired location on the screen. The size of the Caret can be changed 
on the Virtual Mat tab (refer to Section 3.04). 

¶ The Notes Window (also called Project Notes) is opened from View on the Menu Bar.  This is used to 
provide information such as instructions or Terms of Use, and to attach files. Refer to Section 8.15.  

¶ There is also a Lettering Delights window that can be opened from View on the Menu Bar. When you first 
open MTC, a popup may ask you if you want to open this window. For details about the Lettering Delights 
function, refer to the last part of Section 4.07.  

¶ Not all of the functions in MTC appear as icons. Thus, check the subheadings within the Table of Contents 
to find more functions to use in designing your cutting files. 

 

 

3.02 Toolbars 

¶ There are four toolbars in MTC:  File, Import, Magic, and Node Mode.  In this section, only the individual 
icons will be identified. To learn more about using the functions, refer to the user manual sections indicated 
under the labels. 

File Toolbar 

¶ The File Toolbar, by default, is located at the top left of the screen. It can be turned on and off under View 
on the Menu Bar. 

 

 

 

 

 

 

 
 

Import Toolbar 

¶ Use the Import Toolbar to import the following file types: 

 

 

 

 
 
 
 
 
 

New File: 
3.06 

Open File: 
3.06 

Save File: 
3.07 

Cut Project: 
2.02 

Copy: 
3.10 

Paste: 
3.10 

Paste in Place: 
3.10 

Undo: 
3.11 

Redo: 
3.11 

Zoom In: 
3.05 

Zoom Out: 
3.05 

Open Notes  
Window:  8.15 

Cut to Clipboard: 
3.10 

Cut Preview: 
2.02 

Pixel Trace of JPG, BMP, 
TIF, PNG, GIF files: 

 4.08, 6.02 

Lettering Delights: 
4.07 

MTC Gallery: 
4.02 

SCUT, SCUT2 Files: 
4.05 

Font Files:  
4.06, 5.02, 5.11 

PDF, AI, EPS, PS 
Files: 4.04 

Basic Shapes: 
3.08 

SVG, SVGZ 
Files: 4.03 

WPC Files:  
4.05 

GSD Files:  
4.05 
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Magic Toolbar 

¶ The Magic Toolbar contains the functions that are used in editing and designing: 

 

 

 

 

 

 

 

 

Node Mode Toolbar 

¶ The Node Mode Toolbar contains the functions used in editing paths and nodes in vector images. You may 
never find it necessary to use these tools. But if you need the ability to modify images at the most basic 
level, the tools are available and powerful in their functionality. Refer to Section 7.06 for identification of the 
individual icons and how to use them. 

  

3.03 Bars 

There are seven bars in MTC, presented below.  In this section, only the individual icons will be identified. To 
learn more about using the functions, refer to the user manual sections as indicated. 
 

Menu Bar 

¶ Like most Windows applications, the Menu Bar in MTC provides access to most of the functions in the 
software. The following text boxes indicate the primary functions found in each of the Menu Bar choices: 

 

 
 
 

 
 
 
 
 
 
 

Sel. Properties Bar 

¶ The Select Properties Bar displays the location and size of the current selected shape or shapes: 

 
 
 
 

 
 
 
 

Select All: 
3.09 

Flip: 
3.15 

Break 
7.01 

Join: 
5.08, 7.01 

Boolean Join: 
8.07 

Conical Warp 
8.10 

Lattice 
8.11 

Advanced 
7.02 ï 7.05 

Mirror: 
3.15 

Rotate 90
o
: 

3.13 
Layer 
7.01 

Blackout 
7.01 

01 

Weld: 
5.04, 8.06 

Bézier Warp: 

5.08 

 

Shadow 
8.05 

Rhinestone 
8.12 

Split:  
5.04, 7.01 

Turning on and off 
toolbars, bars, windows, 
zoom, default colors 

Open, close, save, 
import, export, print files 

Cutter plug-ins and 
cut preview 
 

Manipulating & editing 
shapes and designing 

Window and program 
controls 

Register, help, tutorials, 
user forum, automatic 
saving, backup, 
restore, drivers, user 
settings  

Navigate to and organize 
windows, arrange icons 
 

Close bar 

X,Y mat locations of 
selected shape(s): 3.09 

Width and Height of 

selected shapes(s): 3.13 Lock or unlock 
Aspect Ratio: 
3.13 

Texture 
Snapshot 

8.13 
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Main Bar 

¶ The Main Bar has two tabs: Virtual Mat and Text and Fonts. The Virtual Mat tab allows you to set the size 
and visual appearance of the mat, as well as orientation, the appearance of shapes, snapping to grid, and 
Caret size. Refer to Section 3.04. The Text and Fonts tab allows you to select a font, open a new font, and 
type text. Refer to Section 5.02. 

 
 

Layer Bar 

¶ The Layer Bar is one of the most important functions to understand in MTC. It is used to organize shapes 
into layers for visual display, easier manipulation, and selecting which shapes to print or cut. All shapes on a 
layer may be re-colored, hidden from view, locked, deleted, and moved up or down. Refer to Section 3.12 
for details on using the Layer Bar. 

 
 

Tab Bar 

¶ In MTC, opened files are also called Projects. The Tab Bar shows all of the currently open projects. Under 
Windows on the Menu Bar, you can choose how to view opened projects, with similar display options 
found in other Windows programs (such as Cascade, Tile Horizontal, Tile Vertical, etc.).  

 

 
 

¶ Right click on any Project name on the Tab Bar and a menu of options will appear. This screenshot 
indicates the user manual sections where this will again be referenced: 

 

 
 

 

Open Projects (Files): 
3.06 

3.06 
 

3.07 

4.01 ï 4.08 
 

9.02 

4.09 ï 4.14 
 

Close MTC 

Most recent files 
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Page Bar 

¶ The Page Bar allows you to move shapes or layers to individual pages within the same project file. Each 
page will have its own tab and the pages can be renamed or deleted, as desired. 

 

 

¶ Right click on any Page name on the Page Bar and a menu of options will appear: 

 
 

¶ When you select the Duplicate option, it will make a copy of the current page, giving it the same name with 
an asterisk added. The new duplicated page will be located to the immediate right of the original: 

 
 

 
 
 
 

Status Bar 

¶ The Status Bar, at the bottom of the screen, provides different sets of information, depending on where 
your mouse cursor is positioned: 

ß If you have your cursor on the main open part of the screen, the Status Bar shows the location of the 
mouse cursor, the location and size of the Caret, and which Scroll Locks are currently activated: 

 
 
 
 
 

    

 

 

ß If you hover your mouse over one of the icons on a bar or toolbar or if you open one of the drop-down 
menus from the Menu Bar, the Status Bar typically provides additional information about the purpose 
of that icon or menu choice. For example, resting the mouse over the Break icon, causes the Status 
Bar to display the following: 

 

 

 

Left Side of Status Bar Right Side of Status Bar 

 

Current location of 
mouse cursor 

Current Location 
of Caret 

Current Height 
of Caret 

This indicates Cap Lock, Num Lock 
and Scroll Lock are all currently on  

Move current page forward or 

backward along Page Bar 

Rename current page 
Duplicate current page ï 
see below 

Options to Cut, Copy, and 
Paste pages to a different 
location on the Page Bar 

Paste all shapes from Cut page into 
current page 

Delete current page 

Make shapes on current 

page Visible on other pages 

Right click and 
select Duplicate 

Duplicate page is inserted here and has an * by name 

Click here to add a new 
blank page. 
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3.04 Virtual Mat 

Virtual Mat Settings:   Creating a Custom Virtual Mat:  

¶ The Virtual Mat serves as a design area for the software, as well as to indicate, in some cutting modes, 
where the shapes will be cut.  

¶ To change the appearance of the mat, click on the Virtual Mat tab on the Main Bar: 

 

¶ You also have the option to create your own custom mat sizes to add to the drop down list. Select Custom 
Mat from the drop down menu and the following window will open: 

 

 

 

¶ Important: Always set the longer dimension of your cutting mat as the Width. For example, in the above 
screenshot, a Width of 22ò and a Height of 13ò are entered and the mat configuration will look like the 
following, depending on whether you then set orientation to Portrait or Landscape: 

 

Scroll to desired 
Zoom level 

Select mat 
dimensions. 

Choose from 8 mat 
colors. 

Choose how shapes will be 
displayed:  Fill, Outline or 
both. 

Click to make current mat 
settings the new default 

Option for circular gridlines  

Choose snap to grid 
positioning 

Select Portrait or 

Landscape Orientation 

Choose Caret Size which 

will become default size 
for pasted and imported 
shapes 

Option to show mat margins  

Enter a name for your new 
mat. Use a new name for 
each new mat! 

With a KNK mat, do 
not mark this box. 
 

Enter the dimensions (Width and 
Height) for your new mat. Note 
that the Width should be the 
up/down dimension and Height 
should be the left/right dimension. 

Click on Save when done 

https://vimeo.com/77432016
https://vimeo.com/77438489
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¶ Use a unique name for any custom mats you create. Repeating the same name, if you have the same 
dimensions, but a reversal of the W and H can cause the original mat to appear, even when selecting the 
newer version. 

¶ If you wish to delete a custom mat from the drop-down menu, select it and then press the Delete key or just 
right click on the mat name and an option to delete will open. If you saved a file with a custom mat and then 
share the file with another MTC owner, your mat will be added to his/her drop-down menu in MTC. 

¶ At the time of this writing, there is no metric option for the Virtual Mat or rulers. Here is a video link for a 

work-around solution:  
 
 

3.05 Zooming and Panning 

¶ Any of the following methods will allow you to zoom in and out in 10% increments from 20% to 1000%: 

ß Hold down the Ctrl key while rolling the mouse wheel. The zoom will center on where the mouse cursor 
is currently located on the screen. 

ß Scroll the Zoom setting on the Virtual Mat tab on the Main Bar 

ß Press the + and ï buttons on the keyboard  

ß Click on the Zoom In and Zoom Out buttons on the File Toolbar.  

¶ Another way to zoom in and out is to use one of 4 shortcut keys (also available under View>Zoom To):   

ß 1 (or press the middle button on the mouse): Zoom to 100% 

ß 2: Zoom to 20% 

ß 3: Zoom to center of current-selected shapes using current zoom level 

ß 4: Zoom to 300% 

ß 5 ï 0: Zoom to 500%, 600%, etc. to 1000% 

ß Ctrl+3 ï Zoom to Virtual Mat 

ß Ctrl+4 ï Zoom to all shapes on screen 

¶ To move the workspace up and down, roll the mouse wheel. 

¶ To pan, press the Spacebar while dragging the left mouse button. 

 

 
 
 

Portrait 

Landscape 

https://vimeo.com/58134563
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3.06 Opening MTC Files 
 

3.06.1 Opening a New File/Project 

¶ When you launch MTC, a new blank Virtual Mat will appear with a new blank project opened.   At any time, 
another new project can be opened, in a new window, using any of the following: 

ß Click the ñ+ò icon on the Tab bar     

ß Right click on a project tab on the Tab Bar and select New from the menu 

ß Click on the New icon on the File toolbar    

ß Press Ctrl+N 

ß Go to File>New. 
 
 

3.06.2 Opening an Existing MTC File 

¶ An existing file can be opened into MTC by using any of the following: 

ß Click on the Open icon on the File toolbar   

ß Right click on a project tab on the Tab Bar and select Open from the menu 

ß Press Ctrl+O 

ß Go to File>Open 

ß Double click an MTC file in Windows Explorer (refer to Section 3.06.3 for instructions on installing and 
using the MTC File Viewer) 

ß Double click an MTC file attached to an email 

ß Drag and drop an MTC file into a running instance of MTC 

ß Import from MTC Gallery (refer to Section 4.02). 

¶ In all cases, a window will open where you can browse to locate the file you wish to open: 

 

 

¶ There is also a Basic Shapes library available (Refer to Section 3.08). Plus other file formats (such as .svg, 
.eps, and .ai) may be imported into MTC. Refer to Sections 4.01-4.08. 

¶ As you open new projects or existing files, the Tab Bar will show each project: 

 

 

 

  

 

Browse to locate folder A preview of the file 
shape(s) will appear 

Click here to open a window 
to display a larger preview 
of the file shape(s) 

Click on Open and the 

saved file will open as a new 
project 

Click on the file and 
it will appear under 
File name: 

This project has been saved 
using the name shown. 

This project has been saved using the 
name shown but the asterisk indicates 
that changes have been made since the 
file was last saved. 

This is a new project that 
hasnôt yet been saved. 
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¶ Click on any of the tabs and that project window will be displayed. You can scroll/tab through the projects 
using any of the following: 

ß Press Ctrl+F6 

ß Press Ctrl-Tab 

ß Go to Window>Next Window. 

¶ All of the projects can be displayed at once, in separate windows, by choosing one of the various options 
under Window on the Menu Bar. 

 
 

3.06.3 Previewing Thumbnails for Existing MTC Files 

¶ A downloadable application is available for viewing thumbnails of .mtc files in Windows Explorer or when 
you go to File>Open within MTC. Note that it will only work with Windows Vista, 7, and 8: 

Make The Cut! File Viewer 

¶ After downloading and installing the file, you will need to also clear your thumbnail cache in Windows. To do 
this, click on the Windows Start button and then go to: 

All Programs>Accessories>System Tools>Disk Cleanup 

      (In Windows 8, go to Control Panel>Administrative Tools>Disk Cleanup) 

¶ The following window will appear, if you have more than one drive on your computer, and youôll want to 
make sure it shows your c drive. Then click on OK: 

 

¶ After several minutes, a new window will open. Scroll down in the menu of this window and make sure 
Thumbnails is checked and then click on OK at the bottom of the window: 

 

¶ You will be asked if you wish to permanently delete these files. Click on Yes.  After this is completed, youôll 
want to restart Windows. 

¶ After Windows has resumed, open Windows Explorer and go to a folder which has MTC files.  New 
thumbnails will now be created and it may take several minutes if you have hundreds of MTC files contained 
within that folder.  A few features to note about these thumbnails: 

 

      
 

¶ For files with multiple pages, you will be able to preview thumbnails of each page. First locate and click on 
the Show the Preview Pane icon to open the rightmost pane in Windows. Then use the Next Page and 
Previous Page buttons to navigate through the file: 

Wide band at the top and 
bottom indicates the file 

is in Portrait mode 

Verify Thumbnails 
is checked 

Wide band along the sides 
indicates the file is in 

Landscape mode 

Two dots indicate the 
file has two pages 

No dots indicates the 
file has only 1 page 

http://s3.amazonaws.com/makethecut/MTCInstallers/MTCFileViewer1.0.0.exe
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¶ Zipped files will not show thumbnails of the file contents.  Thus, you will need to extract zipped files first in 
order to have these thumbnails. 

¶ Hidden layers will not appear in the thumbnails.  So, before saving your files, you may wish to make all 
layers visible. Refer to Section 3.12. 

 

 
3.07 Saving MTC Files 

¶ A file can be saved in MTC format by using any of the following: 

ß Click on the Save icon on the File toolbar   

ß Right click on the project tab on the Tab bar and select Save or Save As from the menu 

ß Press Ctrl+S   

ß Go to File>Save or File>Save As. 

¶ If youôve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

¶ If you wish to save all of your open projects, go to File>Save All or right click on a project tab on the Tab 
Bar and select Save All from the menu. The various windows in which youôve made changes will then open, 
in sequence, with the option to save the changes or not or cancel the saving process for that file.  

¶ You can also turn on an auto-saving option by going to Help>Advanced>Advanced Settings. The setting 
is located under Automatic Project Saving.  Check the box next to Enable Automatic Saving. 

 

¶  This is a very good idea when doing extensive designing or editing of files.  Itôs not unusual for graphic 
programs to occasionally crash or the possibility of a sudden power outage to occur.  Once you check the 
box, the following settings window will open: 

 

 

¶ To change the save settings, uncheck the Enable Automatic Saving box and then recheck the box so that 
the Automatic Save Settings window will reopen and changes can then be made. 

Enter timing for 
frequency of saves 

Enter location where 
backups will be saved 

Enter Maximum Saves 

before deleting older ones Click on OK 

Check box to bring up 

Automatic Saving settings 

Click on the these buttons 
to see other page 
thumbnails within the file 
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3.08 Opening Basic Shapes 

 

¶ MTC has a rich selection of basic shapes available. To access the Basic Shapes library use one of the 
following: 

ß Click on the Import Basic Shapes icon on the Import Toolbar or on the Node Mode Toolbar  

ß Press Ctrl+Shift+B 

ß Go to File>Import>From Basic Shapes 

¶ You may then select one of the predefined categories and all shapes within that category will be displayed. 
Double click on a shape to import it directly onto the screen at the same height and same location as the 
Caret.  

 

 

 

¶ Note that one of the categories, after you get it set up, is labeled ñYour Shapesò which allows you to assign 
shapes to that category for quick access. If you have a shape that is repeatedly being used, then saving it to 
the Basic Shapes menu will save time in the future. Refer to Section 4.10. 

¶ The Basic Shapes library can also be accessed from the Node Mode toolbar.  Using this access, versus 
the ways described above, will allow you to drag your mouse freely to set the height and width of the shape, 
as well as flip it. Refer to Section 7.07.  

 
 
 
 

3.09 Selecting, Moving, and Deleting Shapes 
 

Selecting 

¶ To select a shape, click anywhere within the bounding area or bounding box, which is indicated by the 
rectangle appearing around the shape: 

 

¶ There are several ways to select more than one shape:  

ß Select the first shape and hold down the Shift key while clicking on additional shapes. Note that as your 
mouse moves over a shape, a red outline will appear. This makes it easier to select a shape which is 
overlapping other shapes. If you are having difficulty selecting a particular shape, you may need to hide 
other shapes around it. Refer to Section 3.12. 

ß Hold down the left mouse button and drag your mouse to form an ñimaginary boxò around the images 
you want selected. Always make sure you start clearly outside the boundaries of the images you want to 
select.  If part of the shape is outside the selection of that shape, it wonôt be selected. This method of 
selection is referred to as a marquee-select throughout this manual. 

ß If all of the shapes are on the same layer, click on the thumbnail for that layer. Refer to Section 3.12. 

Bounding box defined by 
outer rectangle 

Select Category 

Enter part of the file name, if 
needed, to refine your search. 

Shape will be placed in 
same location as the 
Caret (and the same 

height). 

Drag bottom of window to make 
larger, if needed. 

Double click 
on shape to 
import 

https://vimeo.com/50262806
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¶ The Caret will disappear while you have a shape (or shapes) selected but will reappear in the upper right 
corner of the last selected shape, once unselected. 

¶  If you wish to select all of the shapes on the screen, there are several options: 

ß Press Ctrl+A 

ß Right click on the screen and choose Select All from the menu 

ß Click on the Select All button on the Magic Toolbar.    

ß Go to Edit>Select All. 

¶ To scroll through shapes, forward (or in reverse), use any of the following: 

ß Right click on the screen and choose Next Shape (or choose Previous Shape) 

ß Press Shift+Tab (or press Shift+Esc) 

ß Go to Edit>Next Shape (or go to Edit>Previous Shape). 

¶ To unselect all shapes, use one of the following two ways: 

ß ñClick awayò ï click anywhere else on the screen and the shapes will be de-selected 

ß Press the Esc key 

ß Go to Edit>Select None. 

   
Moving 

¶ To move a selected shape, hold down the left mouse button anywhere within the bounding area and drag to 
another location.  

¶ You can also move a selected shape in small increments by pressing the arrow keys on the keyboard. 
Further, if you hold down the Ctrl key while pressing these arrows keys, the shape will move in larger 
increments with each keystroke.  

¶ With a shape selected, the Sel. Properties Bar indicates the exact location of the top left corner of the 
bounding area of your shape under X: and Y: (Note that the 0,0 location is at the top left corner of the 
gridded part of the mat). You can enter values into either or both of the X: and Y: windows to move the 
shape to a new location. 

  
 

 

¶ You can also use the Rulers to identify where a shape is located, as well as the dimensions of the shape. In 
this case, small black arrows on the Rulers show the current location of the mouse cursor. Thus, if you want 
to know, for example, the center location of a shape, place your mouse on the center icon of the shape: 

 

 
 

X,Y location of top left corner of selected shape 

X location of 

center of selected 
shape 

Y location of 

center of selected 
shape 

Place mouse cursor 
in center of shape to 
determine center 
location of the shape 

along the Rulers 

Vertical and 
horizontal guides also 
appear on a selected 
shape and can aid in 
aligning to other 
shapes 
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Deleting 

¶ To delete a selected shape, use any of the following options: 

ß Press the Delete key 

ß Press Ctrl-X 

ß Right click on the screen and choose Delete from the menu 

ß Go to Edit>Delete. 

ß Located the shape on the layer to which it is assigned and click on the Delete Shape icon:  

¶ To delete all of the shapes in the current project, use any of the following options: 

ß Right click on the screen and choose Delete All from the menu 

ß Press Shift+Delete 

ß Go to Edit>Delete All. 

¶ You can also delete a layer of shapes at one time from the Layer Bar. Refer to Section 3.12. 

¶ To delete all of the tiny shapes not wanted in your project, use any of the following to access the Delete by 
Area option: 

ß Right click on the screen and choose Delete By Area from the menu 

ß Press Ctrl-Shift-R 

ß Go to Edit>Delete by Area.  

¶ The Delete by Area window allows you to select the size, by area, of objects you wish to delete from the 
project. As you scroll to increase the size, you will see the shapes begin to disappear from the project. 

When the desired shapes are removed, click on Apply:   

 
 
 
 

3.10 Cutting, Copying, Pasting, Duplicating 

3.10.1 Cutting to the Clipboard 

¶ To cut shapes to the clipboard, first select the shape or shapes and then use any of the following: 

ß Click on the Cut to Clipboard icon located on the File Toolbar   

ß Right click on the screen and select Cut 

ß Press Ctrl+X 

ß Go to Edit>Cut.  
 
 

Scroll to desired 
maximum size of objects 

to be deleted 

https://vimeo.com/61137452
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3.10.2 Copying Shapes and Copying to the Clipboard 

 

¶ A quick way to make a copy of any selected shape(s), is to hold both the Ctrl and the Shift keys and then 
drag the selected shape(s) with your mouse.  

¶ To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

ß Click on the Copy to Clipboard icon located on the File Toolbar  

ß Right click on the screen and select Copy 

ß Press Ctrl+C 

ß Go to Edit>Copy. 

¶ To make multiple copies, refer to the Duplicate function described later in this section. 

 

3.10.3 Pasting from the Clipboard 

¶ The Paste from Clipboard function in MTC works a little differently from most Windows programs. When 
you select Paste, the shape on the clipboard will be placed at the Caretôs location and sized the same, in 
height, as the Caret.  If Paste in Place is used instead, then the pasted shape will be the same size as the 
original and placed in the location of the original (at the time the Copy was applied).  

¶  To Paste shapes from the clipboard, use any of the following: 

ß Click on the Paste from Clipboard icon located on the File Toolbar   

ß Right click on the screen and select Paste 

ß Press Ctrl+V 

ß Go to Edit>Paste. 

¶ To Paste in Place shapes from the clipboard, use any of the following: 

ß Click on the Paste in Place icon located on the File Toolbar    

ß Right click on the screen and select Paste in Place 

ß Press Ctrl+Shift+V 

ß Go to Edit>Paste in Place. 

¶ Note that once you press Paste in Paste, youôll see a darkening of the original image (if you havenôt moved 
the original image since invoking the Copy).  

 

3.10.4 Duplicating - Duplicate 

¶ The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use any of the following: 

ß Right click on the screen and select Duplicate>Duplicate 

ß Press Ctrl+D 

ß Go to Edit>Duplicate>Duplicate. 

¶ To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Virtual Mat. With the shape(s) still selected, use Ctrl-D (or other options above) to open the Duplicate 
Shape window. Enter the totals desired in each Row and in each Column, plus the Spacing. Click on OK 
to accept. 

 

https://vimeo.com/77420899
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¶ To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 
Columns value to 1.  To overlap the repeats, enter a negative number under Spacing. Refer to Section 
8.06 for a tutorial on how this function can be used to create a border. 

 
 

3.10.5 Duplicating ï Nested Duplicate 

¶ The Nested Duplicate function allows you to make multiple outlines or inlines, with the spacing you desire. 
To access Nested Duplicate, first select the shape(s) and then use either of the following: 

ß Right click on the screen and select Duplicate>Nested Duplicate 

ß Go to Edit>Duplicate>Nested Duplicate. 

 
Outlines and Inlines 

¶ In the first example, a scalloped circle is selected and the Nested Duplicate function accessed. The 
following window opens with defaults settings shown:  and settings are made to create 4 outset repeats of 
the scalloped circle, each 1 mm apart: 

     

 

¶ It is desired to have a total of 6 nested shapes, so 5 is entered as the Dupe Count (duplicates to be added). 
The spacing is changed to 2 mm and the Shadow Setting set to Mitered. Before accepting, click on the 
Preview button to see the duplicates: 

Increase Rows and 
Columns to fill Virtual Mat 
and change Spacing, as 
desired or as needed. 

Selected shape 
to duplicate 

Number of duplicates to make 

Spacing between duplicates 

Click on Preview to apply 
new settings 

Initially, start with By Shadowing 
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¶ In order to create in-lines, instead of outlines, enter a negative number for Dupe Gap: 

             
 
Shadowing Versus Scaling 

¶ There are three options for how shapes can be duplicated in Nested Duplicate:  

ß Shadowing: duplicate paths will always be the same distance from the prior duplicate and may need to 
change shape in order to do so. This is evident in the prior example with the flower where both the 
outlines and the inlines changed shaped the further they were duplicated from the original. This is not 
the case with basic shapes, such as circles or polygons: 

 

        
 

   
 
 
 

ß Scaling by Width: duplicate paths stay scaled to the original and the width will be changed according to 
the gap selected. The resulting height may result in a different gap from one duplicate to the next.  The 
flower again demonstrates the difference quite clearly. A circle will not be any different. However, notice 
how the rectangle responds in order to keep the same aspect ratio between the height and the width: 

 

      
 

Shape style for duplicates 
(choice of Rounded, Mitered, 
or Beveled), along with a Limit 

setting for the Mitered option. 

Click on Accept when 
done. 

Negative 
value 

Duplicates become 
distorted 

No distortion in 
duplicates 

No distortion in 
duplicates 
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ß Scaling by Height: is basically the same as Scaling by Width. Again, the circle is no different and the 
flower, being symmetrical doesnôt vary from the Scaling by Width option. But the rectangle is quite 
different: 

 

      
 
 
Adjust Color 

¶ Thereôs also the option to create a color gradient using the Adjust Color option. On the Virtual Mat, turn on 
Fill and then enter a Start and Finish color to create something like this: 

     

 

¶ The Texture Hue setting can be used to apply a color gradient on nested duplicates containing a texture. 
Refer to Section 8.13 for an example. 

 
 

3.10.6 Duplicating ï Rotated Duplicate 

 

¶ The Rotated Duplicate function allows you to make duplicates arranged in a circle or partial circle pattern. 
To access Rotated Duplicate, first select the shape(s) and then use either of the following: 

ß Right click on the screen and select Duplicate>Rotated Duplicate 

ß Go to Edit>Duplicate>Rotated Duplicate. 
 

¶ To illustrate how this works, start with a small circle from Basic Shapes. Select it and then activate the 
Rotated Duplicate function using either of the methods just mentioned. The following window opens: 

 
 

¶ To create a semicircle of, for example, 10 shapes increase the Dupe Count to 9. Then click on the small 

sigma  icon which will then change the setting inside the Rotate By window so that a perfect 
semicircular pattern of equally-spaced shapes is created: 

Enter number of repeats 

Mark Adjust Color and then 

select start and end colors 
for the gradient 

Click on Preview 
and then Accept 
when done. 

Enter Rotate By 

Enter distance from the center (radius) 

https://vimeo.com/63373280
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¶ If you want the shapes in a full circle, double the Rotate By setting. In this case, you would enter 36 deg (2 
x 18). If you then want to overlap the circles, decrease the Offset Y to located them closer to the center: 

 

    
 

¶ The Offset X value will move each shape that distance in the X direction. Note how an increasing value of X 
affects the arrow shape in this duplication:  

 
 
 

¶ The designing possibilities are unlimited with this magnificent feature!  Be sure to watch the video linked at 
the beginning of this section.  

 
 
 

3.11 Undo/Redo 

Undo 

¶ As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

ß Click on the Undo icon on the File Toolbar     

ß Press Ctrl-Z 

ß Go to Edit>Undo. 

¶ If you are experiencing software crashes due to memory limitations, two solutions are available: 

Click on Accept 

when done. 

Enter 9  

Change 
to 36 

Decrease 
to 20 

Click here 

Offset X: 0 Offset X: 15 Offset X: 30 
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ß Go to Edit>Clear Undo History.  

ß Limit the number of Undo/Redo steps stored in memory. To do this: 

ü Go to Help>Advanced>Advanced Settings.  Under Undo/Redo Buffer Size, check the box next 
to Limit Undo/Redo Size: 

 

ü Upon checking this box, the following window will open: 

 

ü Enter the maximum number of steps to be saved.  You will then need to save any current files and 
close/reopen them for the change to take effect. 

ü If you wish to change this setting, you will need to uncheck the Limit Undo/Redo Size box and then 
check it again to bring up the settings window. 

 

Redo 

¶ As with most Windows applications, there is also a Redo function in case you Undo too many steps or 
simply change your mind. You can use any of the following to execute the Redo function: 

ß Click on the Redo icon on the File Toolbar     

ß Press Ctrl-Y 

ß Go to Edit>Redo. 
 
 
 

3.12 Layer Bar 

Part 1:   Part 2:  Part 3:  

¶ The Layer Bar (or Layer Properties Bar) is used to assign or group shapes into separate layers to better 
organize your file, more easily apply changes to a group of shapes, select one shape or a layer of shapes 
on the screen, and to control what is sent to the cutter or printer. This bar can be turned on and off under 
View on the Menu Bar.  Most likely, you will want to have this bar showing at all times. 

¶ You do not have to worry about adding shapes to the Layer Bar. They will be automatically assigned to the 
current layer or a new layer as you add them. You will want to learn how to move shapes to new layers or 
combine shapes into the same layer, depending on the circumstances. 

¶ Here are a few examples of when you would want to have shapes on different layers: 

ß Paper piecing or shadowed shape projects where some shapes will be cut from one color and other 
shapes from another color (or a number of other colors).  

ß Fold-up projects (boxes, envelopes, popup cards, etc.) where the fold lines will need to have 
different settings and/or different tools used than your cut lines. 

ß Print and cut projects where you may need to send certain layers to be printed but other layers to be 
cut. 

ß Rhinestone template projects where you need to cut two different templates, such as a fill that will 
be done in one color of rhinestones and an outline in another color. 

¶ Other benefits of assigning shapes to layers include: 

Enter the maximum number 
of Undo steps to be stored 
(or 0 for unlimited) 

Click on Set 

Check this box 

https://vimeo.com/62185197
https://vimeo.com/62185615
https://vimeo.com/62186246
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ß Ability to select, with one click of the mouse, all shapes assigned to a layer without selecting other 
shapes 

ß Ability to hide or lock layers so that the shapes on that layer are not inadvertently selected, moved, 
resized, etc.  

ß Ability to change the color, line style, and/or texture on all of the shapes assigned to a particular 
layer. 

¶ The following screenshot will be used to show how the Layers bar functions can be applied: 
 
 
 
 

 

¶ On the right side of the Layer Bar, each layer has a preview or thumbnail showing the shapes assigned to 
that layer. Click on that thumbnail and all shapes on that layer will be selected. If you wish to add the shapes 
from another layer, hold the Shift key and click on the other thumbnail. 

¶ To the left of each Layer Name, there is a small ñ+ò sign. Click on it and the ñ+ò will turn to a ñ-ñ and that 
layer will open to reveal each individual shape assigned to that layer. 

¶ Double click a layer name and you can change the name of that layer. Rest your mouse cursor over a layer 
name and the number of shapes in that layer will appear. 

¶ Hide and unhide layers by clicking on the eye icons (Hide Layer  and Show Layer ).  A hidden 
layer will display the shapes in pale versions of their actual colors and will also prevent any movement or 
resizing, etc. of those shapes. Also, any shapes that are hidden will not be sent to your cutter or to your 
printer.   

¶ Change the order of layers using the arrow icons (Move Layer Down  and Move Layer Up ).  
Shapes assigned to a higher layer will appear to be on top of the shapes assigned to a lower layer. This is a 
useful feature for displaying how a paper piecing project will look when completed.  

¶ Lock and unlock layers by clicking on the lock icon (Lock Layer  and Unlock Layer ).   A locked 
layer prevents the shapes in that layer from inadvertently being moved or resized. It also allows the shape to 
be displayed without an outer bounding box.  

¶ Change the Color, Texture, and/or Line Style for all shapes assigned to a particular layer by clicking on the 

color palette icon (Set Color for All Shapes ).   

Selection to New Layer 

Layer Options Menu 
Delete Empty Layers 

Visible Toggle menu 

Layer Name (also 

shows number of 
shapes on layer) 

Move Layer Down 

Move Layer Up 

Hide Layer (or Show Layer) 

Set Color for All Shapes in Layer 

(also Texture and Line Style) 

Lock Layer (or Unlock 

Layer) 

Delete Layer 

Create New Layer Lock Toggle menu 

Click on thumbnail to 
select all shapes on 
layer 
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¶ Delete a layer (and all shapes assigned to that particular layer) by clicking on the Delete Layer icon.   

¶ Individual shapes are also assigned to their own layers within a layer. Notice below how the words ñKNKò 
and ñZingò are individual layers within the Default Layer which displays both words together. Some of the 
same functions used for layers are available to be applied to the individual shapes within a layer. 

 

 

¶ When starting a new project, shapes will automatically be assigned to a Default layer. To move a shape to 

a new layer, select it and then click on the Selection to New Layer icon.  

¶ Any new shapes that are created will automatically be assigned to the currently selected layer (with the 

exception of a few situations).  To create a new empty layer, click on the Create New Layer icon.  

¶ When adding text, a new layer will be created and the name of the layer will be the font used for that text (as 
shown above where the font used for KNK Zing is called 1 Bean Sprout DNA). 

¶ To completely remove a layer from being displayed, but at the same time not delete the layer, move the 

layer to its own page, using the Layer Options Menu at the bottom of the Layer Bar.  

¶ Click on the Delete Empty Layers icon  to delete any layers that contain no shapes. 

¶ Click on the Visible Toggle menu  to offer options to Show All layers, Hide All layers or Toggle 
Visible which will reverse the current hide/show status of all layers (i.e. hide layers currently visible and 
unhide layers that are currently not visible).  

¶ Click on the Lock Toggle menu  to offer options to Lock All layers, Unlock All layers or Toggle Lock 
which reverses the current lock/unlock status of all layers (i.e. unlock layers currently locked and lock layers 
that are currently unlocked). 

 

¶ Right click on a Layer Name or right click on the layerôs thumbnail (or select the layer and then click on the 

Layer Options Menu icon ) and the following menu will open: 
 

Change Shape Color (also 
Texture and Line Style) 

 

Move Shape Up 

Click on thumbnail to 
select this shape 

Move Shape Down 

Delete Shape 
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¶ To merge two layers, click on the thumbnail for one of the layers. Hold the Shift key and click on the 
thumbnail for the other layer, adding those shapes to the selection.  Then immediately click on the 
Selection to New Layer icon. This will create a new layer containing all of the shapes from those two 
layers. 

 
 
 

3.13 Resizing, Rotating, Slanting, and Warping 
 

¶ The Resizing, Rotating, Slanting and Warping functions are presented together because all four can be 
readily applied to any selected shape.   

¶ When you first select a shape, you will notice that the bounding box has double headed arrows at the four 
corners and in the center along each of the four sides.  A double click inside the bounding area of the shape 
will change those icons to other choices, resulting in three different modes: 

              
 
 

 

3.13.1 Resizing 

 

¶ With the shape selected, use your mouse to drag any corner of the shape to resize proportionately. 
Dragging the double-sided arrow on one of the four sides will allow you to resize either vertically or 
horizontally while leaving the other dimension constant.  

¶ Depending on the current setting for Snap Position on the Virtual Mat, the resizing will occur in increments 
matching that setting. To freely resize the shape, change Snap Position to No Snapping. 

¶ If you wish to release the aspect ratio while dragging a corner, press the Ctrl key while dragging. This 
allows the height or width of the shape to be freely changed without changing the other dimension. 

¶ If you need to make the shape an exact size, then enter the dimension in the W or H box in the Sel. 
Properties Bar. The lock icon can be toggled depending on whether or not you want to hold the aspect ratio 
constant: 

 

 

         

¶ Dimensions can also be entered in mm or cm as long as those units are entered along with the value: 

Create New Layer Create New Layer 

This option will move every shape on 
the selected layer to its own new layer  

Resizing Mode 

ode 

Rotating / Slanting       
Mode 

Warping Mode 

Enter desired dimension, including a decimal 

point, and then press Enter key. 

Indent to hold Aspect Ratio; out-dent to release 
and allow W or H to be changed without 
automatically changing the other. 

Most of these are self-explanatory  

Cut and Paste can be used to merge layers.  

https://vimeo.com/77097116
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¶ At this time, it is not possible to display these settings in metric. If you need to know the W and H of a 
particular shape in either cm or mm, please refer to Section 7.08. 

¶ Percentages can also be used in the dimension settings. For example, if you want to double the size of a 
shape, you can enter 200%: 

 
 
 

 
 

     

¶ Percentages can also be entered with an ñRò added to calculate the reciprocal. For example, entering 
ñ200%Rò will result in the size being halved. Entering 300%R will make the resulting size 1/3, etc. 

¶ Fractions may also be entered with a space between the number and the fraction. For example, 6.5 could 
be entered as 6 ½: 

 
 
 
    

     
 

¶ In versions of MTC prior to 4.5.2, resizing a textured shape requires holding the Shift key while dragging a 
corner. This will resize the texture as well as the shape.   

 
 

3.13.2 Rotating and Slanting 

 

¶ With the shape selected, dragging any of the four corners will allow free rotation of the shape. The shape 
will be temporarily locked at its center and will rotate around that center. As you rotate, the angle of rotation 
appears at the bottom of the screen: 

 

 

¶ If you hold the Shift key while dragging one of the four corners, the shape will be pinned in the diagonally 
opposite corner and will rotate around that corner. If you hold the Ctrl key while dragging one of the four 
corners, the shape will rotate in 15

o
 increments. Ctrl+Shift+Rotate will rotate around the opposite corner in 

15
o 
increments. 

¶ If you need to rotate in increments other than 15
o
, go to Help>Advanced>Advanced Settings and change 

the default to the desired increment (from 1 to 180
 o
): 

 

When entering units, other 
than inches, add the units 
to the end.   

The size in inches will be automatically 
calculated and then displayed. 

Enter 200% to 
double the size 

ode 

New dimensions show 
shape is twice as large 

Starting Size 

Starting Size 
Enter 6 İ (donôt 
forget the space).  

A value of 6.5 is 
then displayed.  

The H value remains at 1.0 
because the Aspect Ratio 
was not locked. 

Angle of Rotation 

https://vimeo.com/77292971
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¶ A selected shape can also be rotated exactly 90
o
 clockwise, by using any of the following: 

ß Click on the Rotate 90
o 

Clockwise icon on the Magic Toolbar   

ß Press Ctrl+G 

ß Go to Edit>Shape Magic>Rotate 90
o
. 

¶ If you drag one of the double headed arrows along a side, versus a corner, you can slant the shape instead 
of rotating it: 

    

 

¶ Note that if you are using an earlier version of MTC, then refer to these two videos: 

Rotating raster images in MTC 4.2 or earlier:   
 
 

3.13.3 Warping 

¶ In the warping mode, shapes can be transformed dramatically by dragging the ñ+ò handles at the corners.  
Dragging along the sides results in the same effects as slanting above, but can be combined with the 
dragging of corners to create many different variations on the original shape: 

            

¶   Holding the Shift key or the Ctrl Key while dragging a corner allows the warping to extend even further! 

 
¶ Note: throughout this user manual, screen shots of shapes will sometimes appear without the gridlines of 

the virtual mat in the background and without the bounding boxes around the shape(s). This was done to 
make the images appear clearer and less cluttered. 

 
 
 

3.14 Changing Color, Texture, and Line Style 

¶ There are three ways to access the functions for changing the Color, Texture or Line Style of a selected 
shape: 

ß Right click on the screen and select Change Color/Texture/Line 

ß On the Layer Bar, open the layer, locate the shape, and click on the Change Shape Color icon      

ß Press Ctrl+Shift+U (Color), Ctrl-Shift+O (Texture), Ctrl+Shift+Y (Line Style) 

 

Rotated Square Slanted Square 

 

Drag a 
corner to 
rotate 

 Drag a side to slant 

Drag a corner to 
begin warping 

Text begins to 
warp. Try 
dragging 
additional 

corners, too! 

https://vimeo.com/54311966
https://vimeo.com/55408915
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Changing Color 

¶ In the Color window, you can click on any of the Basic colors or create a custom color.  

 

¶ Note that a new Custom Color will only be saved and available in the current project. 

 

Changing Texture 

¶ Instead of using a solid color, you can also fill shapes with textures, which are typically raster files, such as 
.bmp, .jpg, .png, imported into MTC.  When you access the Change Texture function, the window which 
opens will depend on whether or not you already have a texture available from another shape in your 
project.  If you do not, then when you go to Change Texture, the Open Image for Texturizing window will 
open and you can browse your computer to open a texture file, scan one into MTC, or paste one from 
Windows Clipboard: 

 

 
 

¶ After importing this first texture, or if there was already a texture open in your current project, then the 
Choose Texture window opens. In this window, you have options to: 

ß Tile the Texture (fill a shape with a modified version of the texture) 

ß Vertically or horizontally flip the texture 

ß Offset or move the texture within the shape 

ß Adjust the color and brightness of the texture 

ß Resize the texture with or without resizing the shape 

 

Option 1: Select 
one of the Basic 
colors or one of 
the Custom 
colors already 

created in the 
current project 

Option 2: Click in the 
window and then scroll 
up and down to lighten 
or darken 

Option 3: Enter the 
RGB values directly (or 
Hue, Sat, Lum) 

Click on Add to 
Custom Colors, if 
desired 

Option 1: Browse 
computer to locate 
folder and file 
containing texture 
you wish to use 

Option 2: Click on 
TWAIN to scan 

texture image into 
MTC 

Option 3: Click on 
PASTE to paste an 

image from 
Windows Clipboard 
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¶ After clicking on OK, your selected shape will fill with the texture chosen. Here are two examples: 

 

¶ These are two examples where the shape was filled without scaling down the texture. In this next example, 
the text ñPENGUINò was created and then the texture imported is the following penguin image: 

 
 

¶ To create a repeating pattern of the penguin, at a much smaller size and with other customizations, the 
following changes are made in the Change Textures window: 

             

 

 

¶ After clicking on OK, the shape fills with the new customized  texture: 

Option 1: Select a texture already 
present in your project. 

Option 2: Browse computer to 
locate folder and file containing 
texture you wish to use. 

Settings for the texture include 
flipping, rotating, modifying the 
color, and offsetting the texture. 

Scale: scroll bar resize Texture 
Scale Paths: mark options to rotate 

and/or resize shape while resizing 
texture 

Preview of 
imported image 

Default settings 

Preview of 
texture using 
currently 
adjusted 
settings 

Clicking on Adjust 
Color will open 

this window. 
Change color 
settings, as 
desired. Then click 

on Apply. 

Check Tile Texture box, adjust Rotate to 45 degrees and 

Scale to 18%, and then click Adjust Color. 
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Removing a Texture 

¶ If you wish to delete the texture from a shape, right click on the shape and select Change 
Color/Texture/Line and then select Remove Textures. 

 
 

Changing Line Style 
 

 
 

¶ The Choose Line Style window allows you to create dashed lines instead of solid lines, as needed. Similar 
to Choose Texture, the Choose Line Style provides the option to create a new style or you can pick a 
Line Style already in use in your current project:  

 

¶ After clicking on OK, your selected shape will appear with the line style you have chosen. Here are two 
examples: 

 
 
 

3.15 Other Shape Manipulations 
 

Alignment 

¶ There are eleven functions used to align shapes with one another. After selecting two or more shapes, 
these functions can be accessed using any of the following: 

ß Right click on the screen and select Align and Space>Align> 

ß Go to Edit>Align and Space>Align>. 

¶ For some of the functions there are shortcut keys and these are indicated in the detailed subsections below.  

¶ The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied: 

Option 1: Select a line style 
already present in your project 

Option 2: Create a new line style 
by setting desired Dash length 

and Space between dashes 

https://vimeo.com/35545527
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Center Alignment 

¶ There are three different centering functions. Again, with the shapes selected, right click and go to Align 
and Space>Align>: 

ß Vertical Center (press V) aligns shapes vertically and positioned to the average vertical center of the 
group. 

ß Horizontal Center (press H) aligns shapes horizontally and positioned to the average horizontal center 
of the group. 

ß Stack (press S) aligns shapes to be horizontally and vertically centered with one another. 
 
 

           
 
 
 
 

Outer Alignment 

¶ There are four different alignment functions used to align shapes to the outside edges. Again, with the 
shapes selected, right click and go to Align and Space>Align>: 

ß Right (press R) aligns shapes along their right sides and positioned to the rightmost shape of the group. 

ß Left (press L) aligns shapes along their left sides and positioned to the leftmost shape of the group. 

ß Top (press T) aligns shapes along their top sides and positioned to the uppermost shape of the group. 

ß Bottom (press B) aligns shapes along their bottom sides and positioned to the lowermost shape of the 
group. 

Vertical Center (V) 

 
Horizontal Center (H) 

 
Stack (S) 
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Edge Alignment 

¶ There are four additional alignment functions used to align shapes in a slightly different way. Again, with the 
shapes selected, right click and go to Align and Space>Align>: 

ß Edge Left aligns shapes along the left edge of the rightmost shape of the group. 

ß Edge Right aligns shapes along their right side of the leftmost shape of the group. 

ß Edge Top aligns shapes along their bottom edge of the uppermost shape of the group. 

ß Edge Bottom aligns shapes along their top edge of the lowermost shape of the group. 
 
 

 

          
 

Right (R) aligns the 

shapes along right 
side of blue ring 

 

Left (L) aligns the 

shapes along left 
side of purple bow 

 

Top (T) aligns the 

shapes along top 
edge of purple bow 

 

Bottom (B) aligns the 

shapes along bottom 
edge of pink heart 

 

Edge Left aligns the 

shapes along left edge 
of blue ring 

 
Edge Right aligns the 

shapes along right edge 
of purple bow 
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Spacing 

¶ There are two alignment functions used to equally space shapes, either horizontally or vertically. After 
selecting three or more shapes, these functions can be accessed using any of the following: 

ß Right click on the screen and select Align and Space>Space>Vertical (or Horizontal) 

ß Press [ or ] (see below) 

ß Go to Edit>Align and Space>Space>Vertical (or Horizontal). 

¶ Vertically (press [) equally spaces shapes between the uppermost and bottommost shapes in the selection. 

¶ Horizontally (press ]) equally spaces shapes between the leftmost and the rightmost shapes in the 
selection. 

¶ Another way to increase or decrease the spacing between a selected group of shapes, is to hold the Ctrl 
key and drag the middle: 

 

         

¶ This same method can be used for vertical spacing, as well. The shapes also do not need to be the same. 
You could equally space, for example, a star, a letter ñBò, and a straight line. 

 
 

Mirroring and Flipping 

¶ To horizontally mirror a shape, select it and then use one of the following: 

ß Click on the Mirror icon on the Magic Toolbar  

ß Right click on the screen and select Shape Magic>Mirror 

ß Press Ctrl+M 

ß Go to Edit>Shape Magic>Mirror. 

 

¶ To vertically flip a shape, select it and then use one of the following: 

ß Click on the Flip icon on the Magic Toolbar  

ß Right click on the screen and select Shape Magic>Flip 

Hold the Ctrl key and drag 
this red handle to the right. 

Stars are now spaced 
further apart 

Edge Top aligns the 

shapes along top 
edge of pink heart 

 

Edge Bottom aligns 

the shapes along 
bottom edge of purple 
bow 
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ß Press Ctrl+F 

ß Go to Edit>Shape Magic>Flip. 
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4. Importing and Exporting 
 

 
 

4.01 Accessing the Import Options 

¶ Go to File>Import and select from one of the available import options. Note the shortcut keys for the 
various file types: 

 
 

 
 

¶ Alternatively, click on the appropriate icon on the Import Bar. Note the sections of the user manual included 
with each label: 

 

 

 
 
 
 
 

¶ Alternatively, right click on the project tab on the Tab Bar and select Import from the menu. This is the 
same as going to File>Import. 

 
 
 

4.02 Importing from the Online MTC Gallery 

 

¶ The MTC Gallery can be accessed using the three methods shown above or by going to Help>Free SVGôs 
and MTCôs. When selected, the following window opens and you can choose from thousands of freely 
shared files from other MTC owners: 

 

  
 
 

¶ Upon clicking on Search, thumbnails of the images identified in the search will appear: 
  

Optional: Enter a Search Term 

that may have been used in the 
file name or description. 

Select a Category from 
drop-down list 

Select a particular User ID 
Select File Type- SVG, MTC 
or both 

Select Sort By Date, Title, 
Description, or ID and 
choose between Ascending 

or Descending 

Select # of Items to view per page 

After entering search options, click on 

Search button 

Pixel Trace of JPG, BMP, 
TIF, PNG, GIF files: 

 4.08, 6.02 

Lettering Delights: 
4.07 

MTC Gallery: 
4.02 

SCUT, SCUT2 Files: 
4.05 

Font Files:  
4.06, 5.02, 5.11 

PDF, AI, EPS, PS 
Files: 4.04 

Basic Shapes: 
3.08 

SVG, SVGZ 
Files: 4.03 

For all raster shapes 

 
Opens LDôs web site with access to 
userôs account and ability to import free 
and purchased files Freely shared files from 

other MTC owners 

Shapes which come with MTC, as well as, 
userôs own assigned shapes 

Ready-to-cut 
vector formats 

Open True Type and Open Type fonts that 
are not preinstalled in Windows 

WPC Files:  
4.05 

GSD Files:  
4.05 

http://vimeo.com/user8812763/review/31912777/9d6fc120c2
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¶ Click on the thumbnail image and a larger preview window will open. Click on Download and the file will 
immediately import at the current location of the Caret. You can then resize, cut, edit, save, etc., as needed. 

 

 

 

4.03 Importing SVG, SVGZ from Your Computer 

¶ If the selected file format is SVG or SVGZ, then importing the graphic will bring the shape into MTC to be 
resized, edited, cut, etc. Similar to opening files, a window will pop open, allowing you to browse your 
computer to locate a subfolder and select the file you wish to import. With SVG you can click on Large 
Preview to open a window displaying a much larger view than the thumbnail preview: 

 

 
 
 

 
 

MTC uploaded files 
appear with a Virtual Mat 
background. 

SVG uploaded files 
appear without the 
Virtual Mat background. 

Each thumbnail 
indicates the File 
Name, Category, 
Description, User 
ID, and Uploaded 

Date. 

Browse to locate 
folder containing 
the file. 

Click on the file 
and it will appear 

under File name: 

Preview of the file to be 
imported 

Click here to open a 
window to display a large 
preview of the file shape(s). 
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¶ Different programs use different DPIôs when exporting as SVG. While MTC will import the SVG at the DPI 
most commonly used, it is possible that an imported size will be different from the original (such as what 
happens with SVGôs created in KNK Studio). So, always check the size to see if it is appropriate for your 
needs before cutting. 

¶ If you import an SVG which is a print and cut file and the cut lines are not appearing, apply the Join 
function, followed by the Layer function (refer to Section 7.01). A new layer will be created with the cutlines 
around the raster. The original layer can be deleted. 

¶ You can also import SVG files using drag and drop into a running instance of MTC. 
 
 
 

4.04 Importing AI, EPS, PS, PDF 

¶ If the selected file format is one of the following vector formats:  AI, EPS, PS, PDF (vector only), then 
importing the graphic works the same as opening MTC files or importing SVG files. There are a few different 
import options: 

  
 
 

¶ Note that when the file has multiple pages (such as some PDF vector files), the user should choose which 
page to import. Click on Large Preview to better see the individual shapes or use Adobe Reader to view the 
pages in the same way you would view any PDF file.  

¶ MTC will only import AI files that are Version 9 or newer. Thus, if an AI fails to import, that is the most likely 
issue. From some programs, such as Funtime, it will be necessary to save in a different format, such as 
PDF or EPS. 

¶ A PDF created from a raster image will not import into MTC.  In the preview window will be a message 
saying ñNothing to Previewò and a message in blue type will appear at the bottom of the window.  This 
message will give you the option to access the Pixel Trace window so that that image can be vectorized 
first. Refer to Chapter 6. 

 

Click here to open a 
window to display a large 
preview of the file shape(s). 

Click on Open and the 

saved file will open as a new 
project. 

Select page number if 
itôs a multi-page file  

Browse to locate 
folder containing 
the file. 

Click on the file 
and it will appear 

under File name: 

Preview of the file to be 
imported 

Option for Importing 
Strokes Only, Fills Only 

or Strokes and Fills.  

Nothing will appear in this 
window if the PDF contains 
raster images. 

Instead, this blue link will 
appear and clicking on it 
will then open Pixel 

Trace. Refer to Chapter 6. 



 83 

¶ There is also an Import Strokes and Fills menu with three options to Import Strokes Only, Import Fills 
Only or Import Strokes and Fills. Select the latter and then note if you have unwanted lines in your image.  
If so, then try one of the other choices, such as Import Strokes Only.  

 
 

4.05 Importing SCUT, SCUT2, WPC, GSD 

¶ Files created in Sure Cuts a Lot (SCAL) are saved in the format SCUT or SCUT2, depending on the version 
of SCAL used.  Files with the WPC file extension are created in programs developed by Sign Max, which 
include WinPC Sign, Funtime, Pazzles Inspiration, and Gazelle. GSD files are created in RoboMaster, 
RoboMaster Pro and Wishblade Advance. These formats are all imported using the same methods as 
described for SVG. There are no special settings. Just locate the file on your computer, select it, and click 
on Open. 

¶ The GSD format does not have an available preview. Also, the Fuse N Weld option is available, in the 
import window, to connect the many individual segments making up paths in these files and it is 
recommended that the box remains checked. The scroll bar next to this setting allows you to set the 
minimum distance between two nodes in order for them to be connected upon importing. 

 
 

 
 
 

¶ It is recommended that both the Auto Fuse nô Weld and Render Metafiles To 300 DPI be left turned on. 
The Fuse N Weld option is needed to connect the many individual segments making up paths in GSD files.  
The Render Metafiles function is use to identify embedded wmf and emf files used for print and cut 
applications and convert those to textures. 

¶ Before saving an imported GSD file, run the Auto Simplify Path to reduce nodes. Refer to Section 7.02.2. 
 

 

4.06 Importing TTF, OTF Font Files 

¶ If the imported file format is TTF, OTF, or OPF then the font file will be added to the installed fonts list and 
be available for creating text shapes. The font does not need to be installed first in Windows, nor does it 
need to be re-opened in MTC after the file is saved and opened again on the current userôs computer or any 
other computer.  More details on importing font files are covered in Section 5.02. 

 

 

4.07 Importing from Lettering Delights 

¶ If the Lettering Delights option is chosen, then the Lettering Delights window will open at the left side of 
the screen. 

¶ You may log into the following web site: http://www.letteringdelights.com/ and purchase new cutting files or 
load existing cutting files from your account.  

Auto Fuse nô Weld option 

will connect individual 
segments: highly 
recommended 

Increase Tolerance if the 

breaks are not being closed. 
Set smaller if nodes are 
being connected that should 
not be. 

Converts embedded 
metafiles to a texture 

Indicates how many paths are found. Note that with Auto 
Fuse nô Weld turned on, the imported graphic, in this 
example, ended up with 7 paths instead of 143. 

http://www.letteringdelights.com/
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¶ The Lettering Delights cutting files you own will be displayed in alphabetical order by Collection Name. If 
you wish to change the sorting order to Sort by Date Added, go to Help>Advanced>Advanced Settings, 
and select the other option under Sort Lettering Delights: 

 

 

¶ When working with Sort by Collection Name, if you know the name of a particular LD product, you can 
type the first letter and you will be taken to the products which begin with that letter.  This allows you to more 
quickly scroll through the products. 

¶ Once you have selected a Lettering Delights product, double click on any image and a window will open 
where you can choose to go to the Lettering Delightsô web site to purchase this particular product. The 
shapes in that product package will then be available to download directly into MTC in the future, when you 
log into your account. 

¶ The following example shows a collection of clipart called ñArizona Grand Canyon Stateò that has been 
found at the Lettering Delights site, but has not yet been purchased. You can see the images contained in 
this collection and, upon double clicking any of the images, a window will open: 

 

 

Currently-
selected 
product 

Log in or Register 

Click to only show products 
youôve already purchased. 

Click on down arrow to 
open drop down menu of 
other products at 
Lettering Delights. Note 
that if you click on the 
Star icon above, only 

products youôve 
purchased will be 
shown. 

Sort order menu for 
Lettering Delights products 
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¶ If you answer Yes, your Internet browser will open and you will be taken to this link: 
http://www.letteringdelights.com/clipart:arizona_grand_canyon_state-10057.html  where you can again view 
the images in this collection, browse projects made with this collection, link to related collections, and, of 
course, purchase this collection.  

 

 

4.08 Importing Raster Files (JPG, BMP, PNG, etc.) 

¶ If the selected file format is a raster (e.g., JPG, BMP, TIF, PNG, or GIF), then the Pixel Trace option is used 
to import the graphic and vectorize selected portions or all of the shape.  Refer to Chapter 6 Tracing. 

¶ Raster images may also be copied and pasted into the Pixel Trace window directly from Windows Explorer. 

¶ If the raster file is only going to be used to fill a shape with the image (also referred to as adding a Texture), 
then refer to Section 3.14.   

 

 

4.09 Accessing the Export Options 

¶ One can export a selected shape or group of shapes in any of the following ways: 

ß Go to File>Export and select from one of the available export options 

ß Right click on the screen and select Export 

ß Right click on the project tab on the Tab Bar and select Export from the menu. This is the same as 
going to File>Export. 

ß Use any one of three shortcut keys to bring up the available Export choices. Refer to the following 
screenshot.  

 

 
 
 
 

4.10 Exporting to Basic Shapes 

 

¶ When exporting a file to the Basic Shapes library, a popup window will appear asking for the file to be 
named. Enter a descriptive name for the shape and then click on Add.  That shape will be added to the 
category ï ñYour Shapesò. 

 
 

 

¶ As you build ñYour Shapesò library, you may want to back it up in the event you have a hard drive crash or 
if you want to load ñYour Shapesò to other computers you own.  To access this function, go to 
Help>Advanced>Advanced Settings. Under Backup/Restore Shapes, you will find the options to either 
Backup or Restore. 

 
 

Exports selected shape to the 
ñYour Shapesò category 
under Basic Shapes. 

 
Allows user to upload selected shape 
to the online MTC Gallery 

Export shape as a raster file 

Export in one of 
the common vector 
standard formats 

http://www.letteringdelights.com/clipart:arizona_grand_canyon_state-10057.html
https://vimeo.com/50263674


 86 

¶ Clicking on Backup will bring up a Save As window where you can browse your computer to find a locating 
for storing, such as onto a flash drive.  Clicking on Restore will bring up an Open window where you can 
then browse to locate the backup file you created. 

 

 

4.11 Exporting to MTC Gallery 

¶ When exporting to the MTC Gallery, you have a choice between exporting as an SVG or as an MTC. To 
export just a selected shape from MTC to the Gallery, select the file and then choose the Sel. as SVG to 
MTC Gallery option. The following window will open where you can then enter information and select a 
category: 

   
 
 
 

¶ When another MTC owner imports the file, it will automatically import at the height and location of the Caret. 
If necessary, the designed size could be mentioned in the Description. For a file such as this avocado, itôs 
not necessary. But for something like a cupcake wrapper, it could be important for the user to know the 
original design dimensions. 

¶ Another alternative, which preserves the original dimensions of all shapes in the file, is available. From the 
Export options, choose Sel. as Project to MTC Gallery. An identical window appears, but the upload will 
include everything in the file, including the same Virtual Mat settings, Notes, Layers, etc. 

¶ If you upload a file and then later wish to delete it, locate your file and click the Delete Item link at the 
bottom of the image window: 

 
 

 

4.12 Exporting as SVG  
 

¶ To export as an SVG file, select the shape or shapes and then either go to File>Export>Sel. to SVG File or 
right click on the selected shape(s) and choose Export>Sel. to SVG File. 

¶ Choose a location and name for the file. You also will have the option to set a Stroke Color and/or Stroke 
Width. Note the stroke doesnôt appear if you re-import the file into MTC. However, you will be able to view 
this stroke in other vector programs, such as Inkscape. 

Enter a title for your file. 

Add a description and notes for 
the person downloading. 

Thumbnail of image 
will automatically 
appear. 

Select a category from the drop-
down menu. 

Check this box after 
reading. 

Read Full terms and 

conditions 

Click on Go to upload. File 

will appear after being 
approved.  

Click here to remove your file 
from the MTC Gallery 
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4.13 Exporting as EPS/AI or PDF 

¶ For either of these formats, first select the shape or shapes and then either go to File>Export or select the 
Export option from the drop-down menu (right click on selected image for Export option). Then choose 
either Sel. to AI/EPS File or Sel. to Vector PDF File. A window will open: 

 

 

 

 

 

4.14 Exporting as a Raster File 

¶ There are many reasons why you might want to export your file as a raster. For example: (1) The image 
could be posted on a web site or blog, (2) The image could be shared with a friend or a customer, (3) The 
image could be used in a digital scrapbooking program. 

¶ Select the image and right click to bring up the menu to select Export and then select the last choice, Sel. 
to Raster File. This window will open: 

 

Select 
image to 
export 

Select EPS/AI Files 

Select location for 
saving file 

Provide a file 
name 

Click on Save 

when ready to 
export. 

Select location for 
saving file 

Select 
image to 
export 

Provide a file 
name 

Click on Save 

when ready to 
export. 

Options for Stroke Color and 

Stroke Width 
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¶ Note the many settings available for the raster export. If the image is to be imported into a layering 
program (such as Photoshop or a digital scrapbooking program), then PNG will be the preferred format.  
For commercial applications, you may wish to add a watermark to protect your image from being copied. 
A drop shadow can be added to give your image dimension. Experiment with these settings and if you 
find certain ones that you wish to use repeatedly, click on the option at the top to save the settings and 
a window will open where the settings can be saved with a name you provide: 

 

 

 

 

4.15 Using Windows Copy/Paste  

 

Adobe Illustrator 

¶ In Adobe Illustrator, select the shape or shapes and use Edit>Copy or Ctrl+C to copy the images to the 

Windows clipboard. In MTC, use Paste in Place (Ctrl+Shift+V or the icon on the File Toolbar ) to 
import the shapes at the original size. Note the fill and stroke colors assigned in Illustrator will not be brought 
into MTC.  

¶ On some shapes, duplicates can result during the conversion from AI to MTC. The quickest way to eliminate 
those duplicates is to apply the Fuse nô Weld function.  It isnôt necessary to know which shapes might be 

duplicated.  Just select all of the imported shapes and click on the Advanced icon  on the Shape 
Magic Toolbar, and select Fuse nô Weld.  A small window will open. Itôs not necessary to adjust any 
settings in this case. Instead, click on the Optimal button. The window will close and any duplicate shapes 
will be fused into a single version: 

 

Image to be 
exported 
with optional 
drop shadow 
added 

Optional 
watermark 
added 

Watermark Settings 

Drop Shadow Settings 

Option to save selected 
settings to reuse on 
future exported rasters  

Specifications for 
the image 

Raster can be 
copied/pasted to 
other programs 

Raster can be printed and/or saved 

Click on Optimal 
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¶ If you have any problems using the Windows Copy/Paste method, try importing your saved AI files into 
MTC.  Refer to Section 4.04. 

 

Inkscape 

¶ In Inkscape, select the shape or shapes and use Edit>Copy or Ctrl+C to copy the images to the Windows 

clipboard. In MTC, use Paste in Place (Ctrl+Shift+V or the icon on the File Toolbar ) to import the 
shapes at the original size. Note the fill and stroke colors assigned in Inkscape will not be brought into MTC.  

¶ Similar to AI files, duplicates can occur with some shapes during the copy/paste process. Apply the Fuse nô 
Weld function noted above to reduce any duplicates into single occurrences.  

¶ If you have any problems using the Windows Copy/Paste method, try importing your saved SVG files into 
MTC.  Refer to Section 4.03. 

 
 

KNK Studio/ ACS Studio 

  

¶ In KNK or ACS Studio, select the shape or shapes and use Ctrl+C or Edit>Copy to copy the images to the 

Windows Clipboard. In MTC, use Paste in Place (Ctrl+Shift+V or the icon on the File Toolbar ) to 
import the KNK shapes at the original size. The Fill color in KNK Studio will also be maintained.  

¶ If you need to cut by color, then it may be easier to select one color at a time in KNK Studio, to copy/paste 
over to MTC. A new layer will be created on the Layer Bar and those shapes assigned to that new layer. 
This may be faster and easier then copying and pasting everything to MTC and then trying to reassign 
same-colored shapes to their own layers. 

¶ If the dimensions of the imported shapes are larger than the same dimensions shown in KNK Studio (which 
will happen with rhinestone patterns, for example), apply the Flatten Paths command and the dimensions 
should then match. The shapes have not changed sizes during the conversion from KNK Studio to MTC; 
this is simply a correction to remove the Bezier control points. Refer to Flatten Paths under Section 7.04. 

¶ The Notes function in KNK/ACS Studio will also allow text to be copied and pasted to the Notes Window in 
MTC. 

¶ If any of the VEF and WFN fonts specific to KNK/ACS Studio have been used to create text, that text may 
also be copied and pasted from KNK/ACS Studio to MTC even though those particular fonts cannot be 
opened in MTC. 

¶ If you have any problems using the Windows Copy/Paste method, export your files from KNK Studio in 
either EPS or PDF format to import into MTC. Refer to Section 4.04. 

¶ To export from MTC to KNK/ACS Studio, select the shape(s) and use either the EPS or PDF export 
functions described in Section 4.1. Imported files in KNK/ACS Studio will need to have fill colors assigned 
and Thick Line Attribute set to No Line or Hair Line. Refer to the KNK Studio User Manuals.  

  

http://vimeo.com/user8812763/review/30377442/c459fd7564
https://vimeo.com/43687816
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5. Working with Text 
 
 
 

5.01 The Text and Fonts Tab 

¶ On the Main Bar in MTC, you will find a tab called Text and Fonts: 

 

¶  The Text and Fonts tab is used for: 

ß Browsing and selecting which font to use for creating a text shape. Note that marking the Show Face 
option will display the font names in their font type. 

ß Browsing all of the characters (glyphs) available in any given font 

ß Opening/importing new fonts 

ß Accessing the window for typing text 

ß Choosing to make text bold or italic. 

 
 

 

¶ Fonts appearing in black in the drop-down menu are installed in Windows. Fonts appearing in blue have 
been opened into MTC during the current session. Fonts appearing in green have been opened during this 
session or previously opened, with the option marked to permanently install in MTC. (Refer to Section 5.02.) 

¶ You can click on any font in the drop-down menu and then use your mouse scroll button to scroll through all 
of the fonts in the menu. Make sure the Show Face option is marked if you want the font names to appear 
in the actual font.  

¶ If you are looking for a particular font, type the first letter of the font name and you will be taken to the fonts 
that begin with that letter. 

¶ Some fonts will change significantly if the Bold option is selected, so be aware of that possibility.  The same 
is true of the Italic option.  Make sure it is not indented/blue in color. 

 
 
 
 

Drop down menu for 
selecting a font 

Options for making 
text Bold and/or 

Italic 

Mark box to show all possible 
characters (glyphs) available in 
selected font. 

Mark box to display font name in 
drop menu in font face. 

Scroll to increase/decrease 
size of text characters 
displayed. 

Refresh list of available fonts 

Open a font not already 
installed in Windows (refer to 
Section 5.02). 

Click to open window where text 
may be typed and added to 
project (refer to Section 5.03). 

Click on this tab to access 
Text and Fonts 
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5.02 Opening Font Files 

 

¶ True type (.TTF) and open type (.OTF) fonts which are already installed on your computer are ready to be 
used in MTC.  However, unlike most other Windows applications, uninstalled fonts do not need to be pre-
installed in Windows in order to be used. They can be opened directly in MTC, as easily as importing other 
vector files.  

¶ A font can be opened in MTC using any of the following ways: 

ß Click on the Import TTF/OTF icon on the Import Toolbar:    

ß Click on the Add Font from TTF File icon on the Font and Text tab of the Main Bar:  

ß Press Ctrl+Shift+H 

ß Go to File>Import>True/Open Type Font File. 

 

¶ After invoking one of the methods to open a font file, the following window opens: 

 

 

 

¶ When MTC is closed, any new fonts which were opened during that session (but not permanently installed 
in MTC) will automatically be uninstalled from MTC. Not to worry! Once a particular font is used to create 
text and that file is saved, then that same font does not need to be re-opened when opening that same file.   

¶ If you wish to open more than one font at a time, hold the Shift or Ctrl keys, just as you would when 
selecting multiple files in other Windows applications. 

¶ If you wish to continue using that same font or fonts in MTC for other projects, then check the Install 
permanently inside Make The Cut box at the bottom of the Open Font File window.  

¶ To remove a font permanently installed in MTC, select it and press the Delete key on your keyboard or right 
click on the font. Note that this only works with fonts you installed from within MTC, not fonts installed in 
Windows. 

 
 

5.03 Add Text Group 

 
 

¶ There are two ways to open the Add Text Group window for creating text for your project: 

ß Click on the Add a Group of Characters icon on the Text and Fonts tab  

Browse to locate a 
folder. 

Click on the font 
name and it will 
appear below. 

Click on Open 

Check this box if you 
wish to keep font 
installed in MTC 

http://vimeo.com/user8812763/review/31912916/6fb4251bff
https://vimeo.com/74158657
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ß Press Ctrl+I. 

 
 

 

¶ As you type the text, it will also appear on the screen at the location and height of the Caret (refer to Section 
4.01). After clicking on Accept in the above window, the Add Text Group closes and the text is ready for 
any additional editing desired: 

 

¶ Note that text can also be imported into this window, from other Windows applications (Word, Outlook, 

Excel, or other text programs), using the normal copy and paste method.  
 
 

Rotating Text 

¶ To create vertical text, select Rotate Left in the Add Text Group window: 

 

¶ Then select the text created and rotate 90
0
 (Ctrl+G): 

      

 

 

Alignment options 

 

Begin typing to enter text 
into window. Press Enter 

key to start new lines. 
 

Click Reset to erase 

typed text. 
 

Click on Accept to enter 

text onto screen 
 

Rotation options to 

rotate letters for 
creating vertical text 
 

Vertical Spacing 

 

Options for Splitting by 
Lines, by Glyphs, by 
Spaces, or No Splitting 

 

Only one line is typed 
thus alignment and 
vertical spacing does 
not matter 
 

Select  Rotate Left 

from menu and each 
individual letter will 
be rotated 90

0
 to the 

left. 
 

Text after clicking 
on Accept 

 

Text after 
apply Ctrl-G 

to rotate 
 

https://vimeo.com/74247759
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Splitting Text 

¶ There are four options in the Splitting drop-down menu: 

ß No Splitting: Entire text is treated as a single shape: 

 

ß Split by Lines: Individual lines of text will be separate shapes: 

 

ß Split by Spaces: Spaces created using the space bar will divide text into separate shapes: 

 

ß Split by Glyphs: Each typed character will be its own individual shape: 

 

¶ The different options are useful depending on what the next planned step will be with the text. For example, 
if you plan to overlap the characters to weld together, then you want the text to be Split by Glyphs.  But as 
you explore other designing functions, you will learn how the other options will be better choices. 

¶ If you inadvertently select the wrong option for your intended design, not to worry!  You can use the Split 
function (Ctrl+P) on the text after you close the Add Text Group window to Split by Glyphs.  Then, if you 
want Split by Lines or Split by Spaces, then just marquee-select the characters groupings, one at a time, 
and apply the Join function (Ctrl+J) to recreate the splitting you wish to have.   For example, marquee-
select the entire top line of the title that was Split by Glyphs and apply the Join tool:  

                           

 

 

                                        
  

 

            

 

1 shape 
 

2 shapes, one for 
each line of text 
 

6 shapes, one for 
each word 
 

19 shapes, one for each 
character- characters can be 
individually moved, as desired 
 

Marquee-select top line of characters 
 

Apply Join (Ctrl+J) 
 

Top line is now all one shape 
 

Marquee-select bottom line of characters 
 

Apply Join (Ctrl+J) 

 

 

Bottom line is now all one shape 
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5.04 Creating a Connected Letter Title 

 

¶ Using the instructions from Section 5.03, type the letters of your title. In this example, you will want to 
choose Split by Glyphs so that individual letters can be moved to overlap one another, as desired: 

 

 
 

 
 

¶ If you forget to select Split by Glyphs, then select your title and use the Split function in any of the 
following ways: 

ß Click on the Split icon on the Magic Toolbar   

ß Press Ctrl+P 

ß Right click on the screen and choose Shape Magic>Split from the menu 

ß Go to Edit>Shape Magic>Split. 

¶ With the letters split, you can select one or more and use the left and right arrow keys to change the spacing 
between letters, overlapping as desired. It is advisable to zoom in on the text to get a more accurate view of 
the actual positioning of the letters. You may also want to check the text both with and without the Fill 
turned on (which can be changed on the Virtual Mat tab). 

¶ You can also quickly overlap letters by selecting them all, holding the Ctrl key, and then dragging the middle 
right of the bounding area towards the left. Note that you must be in Resizing mode for this to work (refer to 
Section 4.13) : 

 

 

¶ When you are satisfied with the overlap, select all of the letters and then apply the Weld function using one 
of the following: 

ß Click on the Weld icon on the Magic Toolbar  

ß Press Ctrl+W 

ß Right click on the screen and choose Shape Magic>Weld from the menu 

ß Go to Edit>Shape Magic>Weld. 

 

¶ To create an outline/shadow for titles and other shapes or if you need to thicken a font that turns out to be 
too thin for cutting, refer to Section 8.05. 

 
 
 
 

Hold Ctrl key and drag this 

middle double arrow icon to 
the left to decrease spacing 

Make sure text is in 
Resizing mode. 

https://vimeo.com/74158657
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5.05 Incorporating Dingbat Shapes into a Title 

 

¶ A quick way to incorporate a shape into a welded title is to use any of thousands of dingbat fonts available 
from the Internet for free. In this example, a free font called 1 Bean Sprout DNA is being used for the title 
and the dingbat font, Wingdings, will be used for the shape.  

¶ Using the steps in Section 5.03, create the title, with the Split by Glyphs option selected: 

 

¶ Marquee-select the left side and drag away from the right to create a gap for a shape: 

 

¶ On the Text and Fonts tab, select the font, Wingdings, from the drop-down menu. Scroll to locate the 
scissors image.  Rather than entering the Add Text Group window, you can double click on the image you 
want to use and it will added at the location of the Caret (refer to Section 4.01): 

 

      
 
 
 
 

¶ Resize and arrange the dingbat shape, as desired. Also overlap the letters with each other, as desired. 
Then apply the Weld (Ctrl+W) tool. 

 

             
 

¶ Note that dingbat fonts are not the only shapes that can be welded to letters. Any shape imported or created 
within MTC can be used!   

 
 

5.06 Welding Titles in Imaginative Ways 

¶ Some fonts simply do not work well with the traditional overlapping of the letters to be welded into one piece 
for cutting. For example, letôs take an extreme case with Arial font and the name, ñBillyò.  Note what happens 
when you take the work and then overlap the letters in this particular font: 

Select 
 font 

Double click the image you 
want and it will be inserted 

at the location of the Caret. 

Scroll to make 
images larger, 
if desired 

Some dingbat fonts will show up, as images, in the drop-down 
list of all fonts. Thus, uncheck Show Face, as needed. 

http://vimeo.com/user8812763/review/31913117/10eb07435c
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¶ Most crafters will just start looking for a different fonté one with ligatures (extenders) that easily connect the 
letters to one another. However, many fonts with ligatures are script fonts and may not convey the desired 
look.  So, is there a solution?  Definitely!  Look for objects that can be used to connect the letters!  A basic 
thin rectangle is an easy solution. Just align it along the bottom of the letters and weld: 

  

¶ But the objects to use as a base do not have to be so basic! Look for objects that will tie into a theme!  Here 
are just a few examples: 

                  

 
5.07 Fitting Text to the Outside of a Shape 
 

Wrapping Text around A Circle 

¶ The Wrap Objects to Path function can be used to fit text to the outside of a shape.  In this example the 
words ñHappy Birthdayò will be wrapped around a circle three times. 

¶ The first step is to type the text, making sure the Split by Glyphs option is selected. If you forget, then use 
the Split function to break your text into individual letters: 

 

¶ The next step is to create the circle. You can import a circle from Basic Shapes and resize it to what seems 
close to fit the lettering if the letter were repeated three times. Itôs not necessary to be exact as you will have 
some settings to tweak this!   Worst case, you will be able to cancel the process and resize the circle larger 
or smaller, as needed: 

 

¶ There is currently only one way to activate the Wrap Objects to Path function.  Select what you want to 
wrap (in this case, the text) and hold down the Ctrl key while you drag the text onto the shape. When you 

see the cursor change to  release the mouse button and the following window will open: 
 

 

Type the letters  Overlap the letters   Weld the letters ï undesirable result 

Note that the three 
Happy Birthdayôs do 
not quite fit.   

Mark the Repeat box   

Enter 2 for the desired # 
of Repeats, so that the 

total will be 3.  

Enter desired Spacing. 



 97 

¶ The lettering doesnôt fit. But not to worry!  Begin to tweak the settings: 

 
 

 

¶ To end up with a perfectly arranged design, work with the settings in this order: 

ß Repeat Count: If you want a particular number of repeats, enter it. 

ß Spacing: This is the distance between each of the repeats. In our example, it is the space set between 
the end of ñBirthdayò and the start of the next ñHappy.ò  Note that this may not be retained as the Space 
setting is adjusted to get all of the repeats visible. 

ß Space: This is the distance between the individual shapes making up the design. In our example, it is 
the space between all of the letters making up ñHappy Birthday.ò 

ß Vert. Align: This indicates how close the original text is positioned to the circle. At 100%, the text just 
touches the circle but the setting can be increased to move the text outwards, away from the center of 
the circle or decreased to move the text inwards, towards the center.  

ß Offset: This will rotate the text around the outside, if desired, so that the text begins in a circle location 
along the outside of the circle.  

¶ On the settings you drag with your mouse button, remember to also use the right and left arrow keys on the 
keyboard for smaller changes in the settings. 

¶ Click on Accept and then delete the circle: 

 

 

Wrapping Text Half-way Around the Top and the Bottom of a Circle 

¶ In this example, the text needs to be split so that the first half wraps around the top half of a circle and the 
second half wraps the other way around the bottom. 

¶ Type the text, again making sure that Split by Glyphs is selected. In this example, an address will be used: 

 

¶ Marquee-select the second half of the address and apply both the Mirror and the Flip functions: 
 

 
 
 

          
 

Click on Accept 
when done. 

After applying Mirror (Ctrl+M) 
on second half of text 

After applying Flip (Ctrl+F) on 
the second word 

Vert.  Align moves the text 

inwards towards the center 
of the shape or away.   

Space moves the 

individual characters 
closer or further apart. 

Offset is used to move the 
starting location of the text. 

Now all three are 
arranged evenly 
around the circle.   
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¶ Draw a circle and marquee-select the first of the text. Hold the Ctrl key while dragging the text into the 
circle, letting go of the mouse button first. The Wrap Objects to Path window will open: 

 
 

 
 

¶ This time, leave the Repeat box unchecked. Then begin adjusting the Offset so that the text moves to the 
top half of the circle.  It is a good idea to write down the Space and Vert. Align settings so that similar 
values can be used when you do the second half of the text: 

 
 
 
 

¶ After clicking on Accept, the second half of the text is selected and, again, moved to the center of the circle 
while holding the Ctrl key: 

 

¶ Adjust the Vert. Align and the Space settings to match what was used for the top half. Then change the 
Offset to align second half of text along the bottom half of the circle.  

Text is aligned along 
bottom, so Offset 

will be adjusted to 
move text to the top. 

Do not check  Repeat 

box as there will be no 
repeats in this case. 

Text is now spaced 
and positioned along 
top half of circle. 

Click on Accept 

when done. 

Adjust settings and write 
down the Vert. Align and 

Space settings. 

Second half of text 
shows up with 
correct orientation 
for the lower half of 
the circle. 






























































































































































































































































































































