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StarCraft CREATE User Manual 
 

January 1, 2025 
 
 
 
 
 
 
Do I Have to Read All of this Manual? 

¶ No! Not unless you need it as a sleeping aid!  fl  Think of this as a reference book. But if you want to learn 
the basic functions, here are some recommended sections for a new CREATE user: 

ß Chapter 1 Installation, Preferences and Workspace 

ß Chapter 2 Handling Files and Organizing Layers: 2.01 - 2.04, 2.05.1, 2.06.1 

ß Chapter 3 Manipulating and Coloring Shapes: 3.01 - 3.06, 3.08 - 3.15, 3.17 

ß Chapter 4 Working with Text: 4.01 - 4.07 

ß Chapter 5 Tracing and Drawing: 5.01, 5.02, 5.03.1,5.03.2, 5.03.3, 5.03.6, 5.03.7, 5.03.10 

ß Chapter 6 Editing: 6.01, 6.06 

ß Chapter 7 Designing: 7.01, 7.05, 7.06.1, 7.07.1 

ß Chapter 8 Cutting (and Printing): 8.01 - 8.03.1, 8.04 

 
 Are There Any Videos? 

¶ Yes!  Look for video links throughout this manual: 

  Rhonda M:     Shawn Mosch:  

 
Also Note 

¶ Chapter 8 covers functions related to output, both printing and cutting. Some sections show screenshots or 
functions that may only be present in certain cutter models. Thus, you may need to determine on your own 
how that function works with your cutter. 

¶ Because Print+Cut (aka contour cut) applications differ depending on the cutter brand and model you own, 
those procedures are not covered in this user manual. Owners of most cutters should be able to follow the 
instructions provided within the Print+Cut screens in CREATE. If you need additional help with Print+Cut, 
contact your cutterôs tech support staff or post at a CREATE support group (refer to Section 1.12).  

 
Is This Manual for PC Users Only? 

¶ While a PC was used for taking screenshots to include in this manual, most if not all of the windows are 
virtually identical in the Mac version. 

¶ An attempt has been made to include shortcut keys for both PC and Mac users. Where I may have failed to 
include the Mac equivalent, note that Ctrl on a PC is replaced with Command on a Mac and Alt on a PC is 
replaced with Option on a Mac.  

 
Feedback 

¶ I strive to provide well-written and accurate information on all functions within this superb program. If you 
find any typos, incorrect information, or parts needing clarification, feel free to email me at 
smccauley45@cox.net. 

________________________________________________________________ 
 © 2021 - 2025  Sandy McCauley, All Rights Reserved 

 

NOTE: StarCraft CREATE is not legally permitted to cut directly to Cricut or Scan N Cut 
machines. Cricut owners will need to export files as SVG (Section 2.07.1) while SNC 

owners will need to export files as either SVG (Section 2.07.1) or as FCM (Section 2.07.3) 

It is highly recommended that you do not 
print this manual as it contains many 
functions you may never need. 
 
Instead, use Ctrl+F to find all references 
to a function, feature, tool, setting, etc. 
that you want to learn more about. 

 

https://www.youtube.com/playlist?list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j
https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos
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1. Installation, Preferences, and Workspace 
 
 
 

1.01 Installing StarCraft CREATE  

¶ If you separately purchased CREATE, a registration number should have been provided to you and you can 
proceed to Section 1.1.1.  If you purchased a new SOLO, then to obtain your free registration number for 
StarCraft CREATE, go to the following web site and register your new SOLO: 

https://starcraftvinyl.com/create 

ß Your registration number can be used on any two computers you own. If you want to activate CREATE 
on a new computer, go to Help>Deactivate on the computer no longer needing CREATE and confirm 
you wish to deactivate. 

¶ If you choose to not register CREATE right away, it will run in DEMO mode and will have the following 
limitations: 

ß When cutting, horizontal lines will be added across the design 

ß Exporting will add a DEMO watermark  

 
 

1.01.1 Downloading and Registering CREATE       

¶ StarCraft CREATE can be downloaded from the following link. Note that there are two choices - Mac or PC: 

https://www.starcraftvinyl.com/solo 

¶ Install the downloaded file and open CREATE.  Immediately following the StarCraft CREATE splash screen, 
a window will open. Click on Activate to open the software registration screen: 

         

 

 

¶ In the event your computer does not have Internet access, you will need to activate manually. Click on the 
Activate manually option and follow the on-screen instructions. If you have issues with this, please contact 
StarCraft using the following link:  

https://starcraftvinyl.com/help.php?section=contactus&mode=update 

 

 
 

Click here to 
register CREATE 

ORé Click OK to continue 
in trial mode 

1. Enter your name 
and CREATE 

registration number 

2. Click OK to activate 

https://starcraftvinyl.com/create
https://www.starcraftvinyl.com/solo
https://starcraftvinyl.com/help.php?section=contactus&mode=update
https://www.youtube.com/watch?v=cOmgrPeeieU&t=8s
https://www.youtube.com/watch?v=L4X7zA3EaTI
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¶ After successfully registering the software, an initial window will open where you can choose if you are 
starting a new project, opening an existing project, or recovering a project after a software crash. Because 
this is the first time you are opening CREATE, choose New Project and accept the defaults shown: 

 

 
 
 

1.01.2 Installing a Cutter in CREATE        

¶ Go to Cutter>My Cutter>Manage Cutters and the following window will open: 

 

¶ Click on Done to save and close the window.  

¶ Note: NOTE: StarCraft CREATE is not legally permitted to cut directly to Cricut or Scan N Cut machines. 
Cricut owners will need to export files as SVG (Section 2.06.1) while SNC owners will need to export files as 
either SVG (Section 2.06.1) or as FCM (Section 2.06.3) 

 
 
 

1.02 Main CREATE Screen   

¶ The following screenshot of the main screen in CREATE identifies various elements. Note the names of the 
items shown as they will be referenced throughout this user manual: 

 

 

4. Click on Done 

1. Select your cutter Brand 

2. Select your cutter Model 

List of cutters 
youôve added 

3. Click on Add to list 

Click on New 
Project 

Accept whatever settings 
are shown. Details about 
these settings will be 
covered in later sections. 

https://www.youtube.com/watch?v=TQqJz5NoiSI&t=9s
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¶ Hovering your mouse over most of the screen icons will pop up the iconôs name and, in some cases, details 
about usage.  

¶ In order to better remember where major elements are located, note that the term ñbarò is used when 
components are laid out horizontally (such as the Toolbar) and the term ñpanelò is used when components 
are laid out vertically (such as the Tools Panel). 

¶ The Toolbar and the Status Bar can be hidden, when desired, by going to View>Hide Toolbar and 
View>Hide Status Bar. On a Mac, thereôs also an option to Enter Full Screen in the View menu. 

¶ Throughout this manual, Page (capitalized and in bold type) refers to the on-screen simulation of the 
physical Page, which will be written with lower case, normal type. 

¶ The Rulers can be toggled on and off by right-clicking on the screen and selecting Show Rulers. Note that 
when hiding the rulers, click again on the screen for it to take effect.  To change the units displayed on the 
Rulers, refer to Section 1.06.3. 

¶ Shapes are the objects or images that you will be adding to your projects. They can be created from scratch 
or imported from other sources, such as the Library, your computer, or the CREATE Marketplace. As you 
will see throughout sections of this user manual, you have many options and resources available to you.  

¶ This manual also presents information by topics versus location on the screen.  If you need to look up all of 
the functions on one particular element, for example the Tool Panel, refer to Appendix C. 

 
 
 

1.03 Library       
 

¶ The CREATE Library provides a number of useful functions:  
 

Menu Bar Toolbar 
Properties 

Panel 

Layers Panel 

Rulers 

Tool Options 

Project 
Bar 

Status Bar 

Library 
 

Tools Panel Page (aka Onscreen Mat 
or Document) 

Shapes 

Document Panel 

Page Bar 

Open Cut 
Settings 

Store 

https://www.youtube.com/watch?v=nLr3Rr9UxoY
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ß It contains a collection of over 300 pre-installed shapes, organized into 16 subfolders 

ß It displays complete character sets for all fonts currently installed 

ß You can organize your own shapes and projects into separate folders and view thumbnails for selecting 

ß You can assign commonly-used shapes and projects to a Favorites folder for quicker access 

ß It provides access to designs and projects downloaded from the Store 

¶ The Library automatically opens every time you open CREATE unless you create a custom Workspace 
(refer to Section 1.05).  If youôve closed it, the Library can be reopened by using one of the following: 

ß Click on Library icon on the upper Toolbar   

ß Press Ctrl+1 

ß Go to Window>Library 

¶ To add a shape from the Library to the Page, click on the thumbnail for that shape or drag the shape onto 
the Page. Note there are other categories within the Library listed on the left side. Check out the various 
subfolders of shapes as they are a great resource while learning CREATE and testing out your cutter. 

¶ Further details on organizing and fully utilizing the Library is covered in Section 2.03.  
 
 

1.04 Properties Panel   

¶ The Properties Panel is located on the right side of the screen. Seven large icons represent seven different 
panels that you will frequently switch between: 

ß Document Panel  : contains the properties related to the Page. Refer to Section 1.06.  

ß Position & Size Panel : contains properties and manipulation functions related to any currently-
selected shapes in the project. Refer to Sections 3.04, 3.05.1, 3.06, 3.08, 3.18.  

ß Fill & Stroke Panel  :  contains properties for the fill and for the stroke on any currently-selected 
shapes in the project. Refer to Sections 3.14 and 3.15. 

Drag the top or bottom of 
the window to expand 

Shapes 
tab 

Library 
subfolders 

Shapes inside the Basic Shapes subfolder: 
Left click on a thumbnail to add to the Page 
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ß Style Panel  : contains properties pertaining to how selected shapes will be cut or printed. Refer to 
Section 8.01. 

ß Text Panel  : contains properties pertaining to how text will appear. Refer to Section 4.05. 

ß Layers Panel  : lists all shapes in the current project with options to organize, hide/show, 
lock/unlock and more. Refer to Section 2.04. 

 

¶ Clicking on the icon for any the seven panels will open that panel. To expand a panel for easier viewing, 
click on the small icon to the right of the panel name. This will open the panel in the area to the left of the 
Properties Panel: 

 

 

¶ To return a panel to the Properties Panel or close a panel, click on the following: 
 

 

¶ A panel which has been moved out, can be dragged from either the top or the bottom in order to view more 
properties and settings. 

 
 
 

1.05 Customizing the Properties Panel / Workspace   

¶ In CREATE, the Workspace refers to the arrangement of panels and whether or not you want the Library 
to be open or closed by default. There are two versions already set up: Basic and Advanced. You can then 
make changes and name and save others, as desired. 

¶ By default, the Advanced Workspace opens. To switch to Basic, go to Window>Workspace>Basic. The 
only difference between Advanced and Basic is the former has the Layers Panel open: 

 
 
 
 
 

Click here to close a panel 

Click here to return a panel to 
the Properties Panel 

Click here to relocate a panel 
away from the Properties 
Panel 
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¶ To switch to other panels, click on the icons along the right side. If thereôs a particular panel you access 
often, then you can create a custom workspace. For example, let say you want the Fill & Stroke Settings 
panel to always be open. Double-click that icon and the Properties Panel will now have that panel open 
and separated: 

             

¶ These separate panels can also be resized by dragging them up or down: 
 

Layers 

 Panel 

Advanced Workspace Basic Workspace 

Bar 
appears 
here 

Fill & Stroke is 
now open, as 
well as 
Document and 
Layers 

Double click 
on an icon 
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¶ To close a panel, double-click on the bar on the right side.               

¶ By default, the CREATE Library opens every time you open the software, start a new project, or open an 
existing project.  You might prefer to have the Library closed and only open it when needed. This can be 
accomplished by having it either opened or closed and then saving it along with your preferred Properties 
Panel layout. 

¶ To save workspace changes, go to Window>Workspace>Save Workspace. A window will open and you 
can name this new configuration: 

 

¶ When you now go to Window>Workspace, the new workspace will appear at the top: 
 

 

¶ To rename or delete a custom workspace, go to Window>Workspace>Manage Workspaces and a 
window will open with Delete and Rename options: 

Drag up/down 
on the line 
between the 
two panels 

Do the 
same here 

Custom 
workspaces will 
appear here 

Name the new Workspace  

Click on OK  
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1.06 Document Panel        

¶ The Document Panel   contains settings for the Page (aka Document or Onscreen Mat) which 
serves as a design area for the software as well as to indicate, in some cutting modes, where the shapes 
will be cut.  

: 
 

1.06.1 Mat (aka Page) Size   

¶ There are three ways to access the Mat Size menu: 

ß Click on the drop-down menu next to Mat Size on the Documents Panel 

ß Right-click on the screen and select Mat Size 

ß Go to Cutter>Mat Size 

¶ There are six options for setting Page dimensions under Mat Size. There is also the option to create a 
Custom Size for the Page: 

 
Click here to create 
a custom Page 

Options to Rename or 
Delete selected Workspace 

https://www.youtube.com/watch?v=syg4ohboS8E
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¶ The following window will open where you can enter the dimensions of the Page and provide a name, if you 
wish, to store it for future use:  

 

¶ A saved mat will now appear at the bottom in the Mat Size menu and will be listed under Presets when you 
return to the Custom Mat Size window:  

    

¶ To remove a custom Page from the menu, go back to the Custom Mat Size window and select it under 
Presets. Click on Remove. 

 
 

1.06.2 Orientation   

¶ A Page can appear in either Portrait mode or Landscape mode with a triangle indicating the direction the 
mat will be fed into the cutter. To better illustrate this, a letter-size Page is selected: 

 

                       

¶ There are three ways to change the mat orientation: 

Horizontal (Landscape) 

Vertical (Portrait) 

The black triangles 
show the direction the 
actual mat or material 
should be fed into the 
cutter 
 

Enter a name  

Enter dimensions for the Page 

Check this box, if you want to save it 

Click OK. 

To delete a saved mat, select it 
and click on Remove 

Click here to 
switch to a 
saved mat 
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ß On the Documents Panel under Mat Size:  

 

ß Right-click on the screen and select Mat Orientation 

ß Go to Cutter>Mat Orientation 
 
 

1.06.3 Units   

¶ By default, the unit setting is in inches. To switch to mm or cm, click on the drop-down menu next to Units 
on the Documents Panel:  

     

¶ The units can also be changed in either of the following locations: 

ß Go to View>Ruler Units 

ß Right-click on the screen and select Ruler Units 
 
 

1.06.4 Show Grid    

¶ The mat grid can be toggled on or off by either of these two ways: 

ß Go to View>Show Grid 

ß Check or uncheck the Show Grid box on the Documents Panel: 

 

¶ The grid lines can also be customized. For example, with this 12ò x 12ò mat, major grid lines are set at 6ò 
and then minor grid lines are set at 1ò (by specifying 6 Subdivisions be used): 

 

 

 

 

 

Select Portrait or 
Landscape here 

Check or uncheck 

Click here to 
change Units 
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¶ A final grid option involves circular grid lines which can, as an example, be used for cake design. Go to 
View>Show Mat Cake Circles:  

 
 
 

1.06.5 Show Guidelines   

¶ Guidelines are very useful when designing projects, such as boxes or pop-up cards, from scratch. They can 
be added to the Page in two ways: 

ß By dragging your mouse from the horizontal or vertical rulers on the screen (after enabling Show 
Guidelines) 

ß By manually adding in the Guidelines Edit window 

¶ You can toggle guidelines on and off by clicking on the box next to Show Guidelines on the Document 
Panel. To open the Guidelines window, either go to View>Guidelines>Edit Guidelines or click on the Edit 
button next to Show Guidelines: 

 

 

¶ Details on adding, changing, and deleting guidelines is covered in Section 7.03. 
 
 

Major grid line 
(slightly darker) 

Major grid line 
(slightly darker) 

Minor grid lines 

Major grid lines at 6ò 

Minor grid lines every inch  
6ò divided by 6 subdivisions) 
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1.06.6 Workspace Alpha   

¶ The Workspace Alpha setting on the Document Panel affects the opacity of filled shapes on the Page: 

           
 
 

¶ You can also change the opacity of individual shapes versus all shapes. Refer to Section 3.14.5. 
 
 

1.06.7 Show Outlines Only   

¶ This option determines whether shapes are displayed with a fill or not: 
 

  
 
 
 
 

1.06.8 Show Print Margins   

¶ This option shows the boundaries of a printout if you send a file to your printer: 

 

Workspace Alpha = 100% Workspace Alpha = 50% 

Disabled Enabled 

On the Document Panel, 
enable Show Print Margins 
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¶ IMPORTANT: The size of the printer boundaries is based on settings under File>Print Setup. If you make 
changes there, you will need to then disable Show Print Margins and then re-enable for the print 
boundaries to update the display.  

 
 

1.06.9 Show Reg Marks   

¶ This option will show the registration marks that will be printed and used in a print and cut application: 

 
 

    
 

Current printer 

This rectangle indicates the part 
of the screen that will be printed  

On the Document Panel, 
enable Show Reg Marks 

Reg marks based on design Reg marks based on print Reg marks based on Page 
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¶ The number of reg marks, their location, type, length, thickness, and positioning will vary depending on the 
selected cutter in use, as well as properties that can be changed under Cutter>Cutter Settings. Refer to 
Section 8.03.1. 

 
 

1.06.10 Show Page Color   

¶ The default color of the Page is white. To change the color to any other desired color, mark the option for 
Show Page Color and then click on the box next to it and select. 

 

 

¶ For example, if you have white shapes in your project, you might prefer a Page Color that makes them 
more visible: 

  
 

¶ Note that the color can be different for each page in a project, if desired. 
 
 

1.06.11 Show Template    

¶ CREATE has the ability to add templates to the Page that are non-selectable shapes to aid in designing. 
Typically, these templates are representations of actual objects onto which cut shapes will be applied. Here 
are several examples: 

ß Designing an etching stencil for a champagne glass 

ß Designing a decoration for a light switch 

ß Designing a rhinestone template or HTV pattern for a T-Shirt 

¶ To show or hide a template, mark the box next to Show Template: 

 

Click here first Then click on this box to open a 
color section window. 

Click here first Then click on this box to open the 
Edit Template window. 
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¶ Details on customizing and organizing templates is covered in Section 7.04. 

 
 
 
1.07 Snap To   

¶ The Snap To option allows you to choose how shapes behave as they are being moved. Being able to snap 
to other objects, to guidelines or to the grid can help align shapes more easily when designing or editing a 
project. 

¶ To access the Snap To options, go to View>Snap To and mark your preferences based on the following 
options: 

ß Grid: selected shape will snap to the grid lines 

ß Guidelines: selected shape will snap to guidelines (refer to Section 7.03) 

ß Objects (Bounds): selected shape will snap to other shapesô boundaries 

ß Objects (Centers): selected shape will snap to other shapesô centers 

ß Object (Sublayers): selected shape will also snap to shapes inside other shapes (child shapes) 

¶ When you first access the Snap To menu, you will most likely see the last two grayed out. In order to 
access those options, make sure Objects (Bounds) is checked. Then you will able to go back to the menu 
and change any of the options. 

¶ When snapping to the grid, the grid can be showing or hidden. 

¶ When a shape snaps to the grid, a guideline, or to another shape, blue lines appear indicating the shape is 
aligned at that point. Here are two examples: 

            

 

 

1.08 Other Preferences   
 

¶ Under Edit>Preferences, you will find a number of other options, some of which you will probably never 
need to change. Others will be covered in later sections of this manual, as they relate to a particular 
function. Appendix C4 covers the remaining ones.   

¶ For now, note the following preferences that do relate to the material covered so far. These should be self-
explanatory based on their names: 

 

 

 

 

Grid lines turn blue 
when the pink circle 
snaps to them Blue lines appear when pink 

circle snaps to both the left 
side and bottom of the blue 
rectangle 
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¶ If you click on the Edit tab, more preferences are listed. As with the preferences on the General tab, most 
will be covered in later sections of the manual: 

 
 
 
 

1.09 Zooming and Panning   
 
1.09.1 Zooming    

¶ To zoom in and zoom out, use any of the following methods: 

ß Hold down the Alt key (Option key on a Mac) while rolling the mouse wheel 

ß Access the Zoom menu on the Status Bar in the lower left corner of the screen  

ß Go to View>Zoom In or View>Zoom Out 

Note these options related to 
the Page and the Properties 
Panel 

Disabling 
recommended 

Disabling 
recommended 
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ß Use the following shortcut keys: 

o Ctrl+ (+) (hold Ctrl key (Command key on a Mac) and repeatedly click on + key):  Zoom in 

o Ctrl+ (-) (hold Ctrl key (Command key on a Mac and repeatedly click on ï key):   Zoom out 

o Right-click on the screen and select Zoom In or Zoom Out 

o Click the Zoom in Tool icon on the Tools Panel . Then use the icons in the Tool Options at 
the top: 

 

 

 

¶ Note that while the Zoom in Tool is activated, you can also marquee-select an area of the screen to zoom 
to that location.  

¶ To zoom in on a selected shape or shapes, use one of the following: 

ß Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

ß Use the shortcut Ctrl+Shift+ (=)  (on a Mac: Control+Shift+ (=)) 

ß Go to View>Zoom Selection 

¶ To zoom to the Page, use one of the following:  

ß Click on the icon  while the Zoom in Tool is activated (see prior screenshot) 

ß Use the shortcut Ctrl+ F (Command + F on a Mac) 

ß Right click on the screen and select Fit to Window 

ß Select Fit to Window from the Zoom menu on the Status Bar 

¶ To change the zoom level so that a selected shape will be the same size on the screen as its actual size, go 
to View>Actual Size. 

 
 

1.09.2 Panning   

¶ To move the workspace up and down, roll the mouse wheel. 

¶ To pan the workspace, use either of these methods: 

ß  Press and hold the Spacebar while dragging the left mouse button 

ß  Click the Hand tool icon on the Tools Panel . Then drag the left mouse button.  
 
 
 

1.10 Undo/Redo   
 

1.10.1 Undo 

¶ As with most Windows applications, there is an Undo function to reverse the most recent steps performed. 
You can use any of the following to execute the Undo function: 

ß Click on the Undo icon  on the upper Toolbar    

ß Press Ctrl+Z 

ß Go to Edit>Undo 

Zoom to 
Page 

Marquee 

zoom 
Zoom out 

Zoom in Current zoom level 

Drag to change zoom level 
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1.10.2 Redo 

¶ As with most applications, there is also a Redo function in case you Undo too many steps or simply change 
your mind. You can use any of the following to execute the Redo function: 

ß Click on the Redo icon  on the upper Toolbar     
ß Press Ctrl+Shift+Z 

ß Go to Edit>Redo 
 
 
 

1.11 Projects and Pages   

¶ The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
saved and new projects that have been started but not named: 

 

 

 

¶ Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects.  

¶ The Project Bar is located right above the Ruler and shows what projects (files) are open and have been 
named, new projects that have been started but not named, and an option to open a new project: 

 

 

 

¶ Clicking on any Project Tab on the Project Bar will then access that project. Note that you can copy/paste 
and cut/paste between open projects. Refer to Section 3.17. 

¶ Projects can contain one page or many pages.  The option to add multiple pages can be convenient for 
organizing projects with many shapes and or layers.   

¶ The Page Bar is located just below the Page area and displays the current page, a color for quickly 
identifying pages, and icons for adding and deleting pages: 

 

 

 

¶ To add a page, either go to Page>Add Page or click the green icon  on the Page Bar itself and the 
following window will open: 

 

Project that hasnôt yet been 
saved with a new name Open projects 

Start a new project: 

refer to Section 2.01.1 

Project that hasnôt 
yet been saved  

Open projects 

Page Name (double 
click to change 

Add a new page Delete page 
Page Color (double 
click to change 
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ß Note: The color selected for a page tab will also be the color of the Page if you mark the Show Page 
Color option on the Document Panel.  

ß If you change your mind and want to edit the Name and/or Color, either go to Page>Page Properties 
or double-click on the Page Name and the same Page Properties window will open, allowing you to 
make changes. 

¶ To switch between pages, click on the Page name or go to Page on the Menu Bar and the menu will have 
all pages listed. 

ß To delete a page, make sure itôs selected and then either go to Page>Delete Page or click on the 

Delete Page icon . A window will open asking for confirmation. 

¶ IMPORTANT:  You should always save your files using File>Save As versus only using the Export icon on 
the Toolbar: 

ß SVG exports only include shapes on the current page. Thus, you must remember to individually export 
each page within a single project. Otherwise, any other pages will be lost. 

ß SVG exports do not include some relevant information which could impact a cutting issue, such as 
location of the shapes on the Page or settings made on the Style Panel. 

ß SVG exports do not show up in the opening screen where you can see thumbnails of your most recent 
CREATE saved projects and easily click one to reload. 
 

 
 

1.12 Help Resources 

¶ CREATE Support Site: https://www.starcraftvinyl.com/solo 

¶ Additional CREATE Resources: https://www.iloveknk.com/support/starcraft-solo-and-create/ 

¶ CREATE Facebook Group: https://www.facebook.com/groups/starcraftvinyl/ 

¶ StarCraft CREATE School: https://www.facebook.com/groups/289331106034801 

¶ You Tube Channels: 

ß Rhonda M: https://www.youtube.com/channel/UCuiAlnWQ1xGsaGq2L5M4KeA/videos 

ß Shawn Mosch: https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos 

ß Sandy McCauley: https://www.youtube.com/@sandymccauley 

 

  

Click OK when done 

Change Name, if desired 

Change Color, if desired 

https://www.starcraftvinyl.com/solo
https://www.iloveknk.com/support/starcraft-solo-and-create/
https://www.facebook.com/groups/starcraftvinyl/
https://www.facebook.com/groups/289331106034801
https://www.youtube.com/channel/UCuiAlnWQ1xGsaGq2L5M4KeA/videos
https://www.youtube.com/channel/UCgdMsi7IV8GDn6WcZ8vDq5g/videos
https://www.youtube.com/@sandymccauley
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2. Handling Files and Organizing Layers 
 
 
 
 

2.01 Opening Files      
 

2.01.1 Opening a New File/Project 

¶ When you launch CREATE, a popup window appears where you can choose if you are starting a new 
project, opening an existing project, or recovering a project after a software crash:   

 

o If you choose New Project, the following window opens where you can specify the following settings. 
These settings can be modified later, if needed, using the Document Panel: 

 

¶ If CREATE is already open, then you can start a new file (aka a new project), using any of the following: 

ß Press Ctrl+N 

ß Go to File>New Project 

¶ The same New Project window shown above will open where you can specify the same preferred settings. 
 
 

2.01.2 Opening an Existing CREATE File 

¶ An existing CREATE file can be opened in CREATE using any of the following: 

ß Click on Open Project when you first open CREATE  

ß Click on the thumbnail, if it appears, when you first open CREATE. 

ß Press Ctrl+O 

ß Go to File>Open Project 

ß Go to File>Recent Projects, if the file is one of the last five you had open in CREATE 

ß Drag and drop a CREATE file onto the main screen of CREATE 

ß Import from the Library (refer to Section 2.03.3) 

¶ In the first three options above, a window will open where you can browse to locate the file you wish to 
open: 
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¶ In the opening window of CREATE, you also have the option of opening a Recovered Project 

 which will be an auto-saved project or projects that were open before a software crash.   

¶ Note that other file formats, besides CREATE, can be imported into CREATE.  Refer to Section 2.05. 
 
 
 

2.02 Saving or Reverting CREATE Files         

¶ A file can be saved in CREATE format using any of the following: 

ß Press Ctrl+S (for save) or Ctrl+Shift+S (for save as) 

ß Go to File>Save Project or File>Save Project As 

¶ If youôve made changes and wish to save under a different file name, choose File>Save As. Name the file, 
choose a location, and click on Save. 

¶ You can include notes about your file by going to Window>Project Info. This can be handy for your own 
future reference or for others using your files. Refer to Section 7.02. 

¶ You can also export files in a host of other formats. Refer to Section 2.06. 

¶ Also in the File menu, is an option called Revert which will undo all changes made since a file was opened.   
 
 
 

2.03 Customizing the Library        

¶ The Library was briefly introduced in Section 1.03. The purpose of this section is to expand on how to fully 
utilize it.  

¶ The Library consists of three tabs: Shapes, Fonts, and Projects. Each is covered in the following 
subsections: 

 
 

2.03.1 Shapes Tab  

¶ When you first open the Library, the Shapes tab will be selected.  

¶ In order to see all of the contents under this tab, drag the top of the window upwards until you see the 
following screenshot. Note the various parts of this window: 

 
 
 
 

Browse to 
locate folder 

A preview of the file 
shape(s) will appear 

Mark this box to 
display a preview 

Click on Open and the 
saved file will open as a 
new project 

Click on the file and 
it will appear under 
File name: 

IMPORTANT! When saving files, 
especially any with imported JPG, 
PNG, BMP or other raster 
images, allow plenty of time for 
the save before closing CREATE.  
Closing too soon can corrupt a 
file!!! 

https://www.youtube.com/watch?v=pHdSj4pj05I
https://www.youtube.com/watch?v=nLr3Rr9UxoY
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¶ On the left side you will see the Library folder which contains the included 300 shapes. The number in 
parentheses, after each subfolder, indicates how many shapes are assigned to that subfolder.  Basic 
Shapes, as an example, has 44 assigned to it. 

¶ Because the Basic Shapes subfolder is currently selected, thumbnails for all shapes contained in that 
subfolder are shown in the larger area on the right side. To add one of these shapes to the Page either: 

ß Click on the shape and it will be placed in a certain location on the Page 

ß Drag the shape to a desired location on the Page 

¶ To change subfolders or folders, click on the folder name on the left side and its contents will then appear 
on the right. 

¶ A scroll bar at the bottom of the Library window can be used to make the thumbnails larger or smaller. 

¶ As you hover over a shape, its thumbnail will get larger and its name will appear near the top: 

 

 

¶ You can toggle between the thumbnail view and a list view using these icons at the top: 

Shape name 

Hover the mouse 
over a shape 

Drag to expand window 

Shapes 
tab 

Library 
folder 

Shapes inside the Basic Shapes subfolder  

Scroll to change thumbnail size 

My Designs 
options 

Favorites 
folder 

My Designs 
folder 

Search 

View 
mode  

Search field  
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¶ A search function enables you to see all of the shapes with a particular word in the name. For example, 
enter the word leaf and click on the search button: 

 

  

¶ Favorites: Above the Library folder is a folder called Favorites: 

 

ß The Favorites folder is for storing the shapes you access often.  Locate the shape you want to add, 
right-click, and select Add to Favorites from the popup menu.  

                  

ß This popup menu also has these options: 

o Delete File (only active in the My Designs folder) 

o Reveal File ï opens the location on your computer where file is stored 

o Instructions ï some files from the CREATE Marketplace may include instructions for the user 

¶ My Designs: This folder is for storing your own SVG files for easy access.  

Click here to 
change to list view 

1. Enter search word 2. Click here or press Enter key 

3. All shapes with the 
search word in their 
name will appear 

Shape is added 
here 

Click on  
Add to Favorites 

Favorites folder 
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ß You can add your own SVG files from within the Library which will be covered next. However, you can 
also export (or move) your SVG files to Documents\StarCraft CREATE\My Designs and they will then be 
accessible.  

ß Once you click on My Designs, the icons above the folder menu will become active: 
 

 

 

ß Add subfolders: The shapes in the above screenshot have been added to My Designs but not into 
subfolders. To create subfolders for additional organizing: 

o Click on the Add Folder icon  

o Right-click on My Designs and select Add Folder from the popup menu 

ß After choosing to add a folder, the following window opens where you have two options: 

 
 

ß If you select Option 2, the Choose Folder button will activate and clicking it will bring up this window 
where you can browse your computer to locate an existing folder of SVG files: 

 

     
 
 
 
 

Refresh 

Add Folder 

Click on  
My Designs 

Delete Folder 
Add File to selected folder 

Option 1: Input a folder name 
for a new empty folder 

Option 2: Check this box to 
then link to an existing folder 
of SVG files on your computer 

Leave empty for now 
Browse to 
locate folder  Check this box 

Click here 

Click OK  

Folder name will appear 
here. You can change 
the name, if desired.   

Click OK  
New 

subfolder Folder 
address  
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ß Note that the Folder Name was changed to T Shirts before clicking on OK. The name will have a .lnk 
extension added indicating that it is linked to another folder on your computer. 

ß To add files to a folder inside My Designs: 

o Select the folder and do either of the following: 

Á Click on the Add File icon  

Á Right-click and select Add File from the popup menu 

o A window will open where you can then browse to find the SVG file to be added.  You also have the 
option of selecting multiple files at once to import into that folder. 

ß To delete a file from a folder, right-click and select Delete File from the popup menu.  

o IMPORTANT: Note that deleting the file could also delete it from your computer unless it has been 
backed up elsewhere. 

o After deleting files, you will need to click on the Refresh icon  to update the thumbnail images.  

ß To delete a folder, select it and then do one of the following: 

o Click on the Delete Folder icon  

o Right-click and select Delete Folder from the popup menu 

ß To rename a folder, right-click and select Rename Folder from the popup menu: 

          
  

 
 
 
 

2.03.2 Fonts Tab    

¶ The Fonts tab lists all of the currently installed fonts on your computer. Selecting any font in the list will 
show the entire character set on the right side of the window. This can be helpful with dingbat fonts, as well 
as with many of the newer fonts which have additional variations of individual letters.  

¶ Selecting a new font on the Fonts tab will also then make it the default font that will be used when adding 
text with any of the methods available in CREATE. Refer to Section 4.02. 

Right click on a folder and 
select Rename Folder  

Enter a new name and click OK Folder has been renamed 
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¶ Scroll the bar at the bottom to change the size of the lettering. To add a character to the Page, left-click on 
it. While it is far quicker to type out text using the Type tool (refer to Section 4.04.1), this window is the best 
way to add any special characters within a font or when using dingbat fonts.   

¶ Font Selection Menu: Clicking on the down arrow next to All will open the following menu: 

 
 

¶ Favorites: With a font selected, you can click on the  icon to add that font to your Favorites folder. 

¶ For alternative methods for selecting fonts, refer to Section 4.02. 
 
 

2.03.3 Projects Tab  

¶ The Projects tab is almost identical to the Shapes tab. Instead of .SVG files, however, it helps you organize 
and access your CREATE files, also referred to as projects.  

¶ Unlike the Shapes tab, there are no default categories or pre-added files. However, you will notice these 
other similar features: 

ß Favorites folder ï select any project, right-click, and select Add to Favorites from the popup menu 

ß My Projects folder ï virtually identical to My Designs folder (more information follows) 

ß Search field and search icon  ï for locating files with a particular word in the file name 

ß Scroll bar to change the size of the thumbnails. 

Add to Favorites Drag up to expand window Fonts tab 

Name and Sample 
of each font 

Select a font to see 
its character set 

Font Selection Menu 

Click here to only display fonts 
already in use in current file  

Selecting any letter will move 
display list to the start of those 
fonts beginning with that letter  

Click here to only display fonts 
youôve added to your Favorites list 
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ß Hover over a thumbnail and it will get larger. The project name will appear below the Search field. 

¶ In order to have projects show up automatically on this tab, save (or move) your CREATE files to 
Documents\StarCraft CREATE\My Projects. Otherwise, you can use the same procedures from Section 
2.03.1 to add new folders and upload files into those folders.  

 
 

2.04 Layers Panel        

Because of the importance of the Layers Panel in successfully using CREATE, it is being presented before the 
other file handling sections.  
 

2.04.1 Introduction to the Layers Panel      

¶ The Layers Panel is used for the following: 

ß Assigning or grouping shapes into separate layers to better organize a project 

ß More easily applying changes to a group of shapes (such as hiding, locking, coloring, line style) 

ß Selecting one shape or a layer of shapes on the screen 

ß Changing the order of shapes (i.e., which shapes should be on top of other shapes) 

ß Controlling what is sent to the cutter or printer  

¶ You do not have to worry about adding shapes to the Layers Panel. They will automatically be assigned to 
new layers as you add them. You will want to learn how to move shapes to new layers or combine shapes 
into the same layer, depending on the circumstances. This is covered in Section 2.04. 

 
 

2.04.2 Parts of the Layers Panel      

¶ The next few sections will use the following simple project to illustrate the Layers Panel: 

 

¶ The following screenshot identifies the various icons on the Layers Panel: 

 

    

Layer Name: double click to 
change name and/or properties 

Lock/Unlock Layer 

Delete selected layer  Add a layer folder 

Hide/Show 
 Layer 

Click to display Layers 
Panel 

Layer Color 

Layer Type Layer 
Thumbnail 

https://www.youtube.com/watch?v=uDp9XODbj9o
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¶ Layer Thumbnail: Each layer has a thumbnail showing the shapes assigned to that layer. Click on that 
thumbnail and all shapes on that layer will be selected. If you wish to add the shapes from another layer to 
the section, hold the Shift key and click on the other thumbnail. 

¶ Layer Type: To the right of the Layer Thumbnail is the Layer Type, represented by one of four different 
icons: 

ß      Regular shape 

ß       Text shape which is still able to be edited as text, such as changing the font 

ß    Regular folder of individual shapes: When the folder is opened, by clicking the gray triangle, the 

icon changes  and all layers or subfolders within are displayed. 

ß    Group folder where one or more of the shapes have been grouped together: When the folder is 

opened, by clicking the gray triangle, the icon changes  and all layers or subfolders within are 
displayed. 

¶ Layer Name: In the prior Layers Panel screenshot, the last layer has no name. To add one, double-click 
that layer to open the Layer Properties window. Here you can change the name of that layer as well as 
some other settings. Note that the color assignment is for use on the Layers Panels only. It doesnôt change 
the color of the shape assigned to that layer: 

   

¶ Hiding layers, locking layers, and assigning layer colors can also be done on the Layers Panel: 

ß Hide/Show Layer: Click on the eye icon  to hide that layer. The icon will be replaced with a dot  
as shown for the Red Hearts layer and the shapes on that layer will no longer be seen on the Page and 
will not be included when printing or cutting the project.  Clicking on the dot icon will restore the layer to 
the Page: 

Layer Hidden:    Layer Showing:  

     
   

ß Lock/Unlock Layer: Click on the dot to the right of the eye icon and the layer will become locked  , 
such as shown for the Flower 1 layer.  The shapes on that layer will still be included in printing and in 
cutting, however cannot be selected on the Page. This can be useful when shapes should not be 
inadvertently moved or if you are having problems selecting shapes nearby. 

Enter new Layer Name 

Lock or unlock layer 

Click OK when done  Hide or show layer 

Layer Color 
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ß Layer Color: Click on the current layer color icon   and a Color window will open where a different 
color can be assigned. Again, this is only for making layers easier to distinguish on the Layers Panel 
and doesnôt change the Fill or Stroke color of the shapes themselves. 

¶ Icons for adding a new layer  and deleting a selected layer  are also available at the bottom of the 
Layers Panel.   

¶ Individual shapes within a group folder can also have individual properties changed. For example, letôs say 
you have various shapes grouped together and you want to keep some locked and you want to hide others. 
Opening the grouped layer displays each thumbnail and the Show/Hide and Lock/Unlock icons can be 
individually changed. In this example, some basic shapes have been used for a clearer understanding: 

   
 
 

2.04.3 Creating Folders and Moving Layers    

¶ As mentioned in Section 2.04.1, each new shape added to the Page will initially be assigned to a new layer.  
This can quickly clutter the Layers Panel. The ability to combine shapes into folders and subfolders helps 
organize a project and make things easier for printing and/or cutting. 

¶ There are two ways to create a new folder: 

ß Click on the Add layer folder icon  at the bottom of the Layers Panel 

ß Go to Layer>Add Layer Folder 

¶ When a new folder is added, it will appear at the top and look like this: 

 

¶ Just as covered in the prior section, if you double-click on this new folder, you can rename it: 

 

¶ In the prior section, it was also noted that layers can be re-ordered using the Arrange option in the Layers 
Panel Options menu.  Alternatively, layers and folders can also be moved directly on the Layers Panel by 
dragging them up or down.   

¶ There are two possible outcomes when dragging layers: 

ß The layer is moved to a new location 

ß The layer is moved into an existing folder 

Name the folder 

Click on OK 

New folder  Folder is empty 

Individual shapes 
within a group 

This shape is hidden 

This shape is locked 

Click here to open/close 
a grouped layer 
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¶ The way to control where the layer ñlandsò is by moving it straight up and down or by dragging a little to the 
left while moving it up and down.   

ß If you drag a layer without moving to the left, you will see a short line with an open square. This means it 
will be added to the folder directly above it: 

  

ß Now the Asterisk layer is inside of the Yellow Shapes folder and can be seen in the thumbnail for that 
folder: 

 

ß If you drag a layer while moving it to the left, you will see a longer line with a closed black square. This 
means it will be added directly above that line: 

  

ß IMPORTANT: Once youôve created a new empty folder, like the Yellow Shapes folder, you cannot move 
that layer or other layers without the empty folder being deleted. So, in the case above, if the Asterisk 
layer had been simply relocated, the Yellow Shapes folder would then be gone: 

 

 

 

 

Short line with open square:  Asterisk layer will be 
dropped into the Yellow Shapes folder  

Layer being dragged upwards 

Layer being dragged upwards 

Long line with closed square: Asterisk layer 
will be relocated just above the Spring layer 

Note new thumbnail image 
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¶ Layers can also be moved out of an existing folder into other folders. In this example, the yellow centers of 
the flowers in the layers named Flower 1 and Flower 2, can be similarly dragged and dropped into the 
Yellow Shapes folder:                

ß Open the Flower 2 group folder and then make sure only the yellow layer is selected: 

                      

ß Then drag the yellow layer up to the Yellow Shapes, again making sure only a short line is present. The 
yellow layer is then moved out of the Flower 2 group: 

         

    

¶ Note: This was just one way to achieve this goal.  Another way would have been to ungroup the Flower 1 
and Flower 2 layers. Then to select all of the yellow shapes on the Page and go to Object>Group.  A new 
group folder would be added to the Layers Panel with those shapes moved to it.  Specific instructions on 
Grouping and Ungrouping are covered in Section 7.11.  

 

 

Asterisk layer is moved; Yellow 
Shapes folder is gone 

Only drag this layer Click here to 
open folder 

Yellow layer is 
no longer in 
this group 
folder 

Short line ï layer will 
be added to folder 
above 
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2.05 Importing Other File Formats        
 

2.05.1 Importing Vector Files    

¶ The following vector formats can be imported into CREATE: 

ß SVG: common export format for vector programs, thus popular format used for sharing files on blogs 
and selling files in online design sites 

ß CREATE: format used to save projects in CREATE and importing allows you to merge two projects into 
one 

ß PDF: note that both vector and raster images can make up a PDF 

ß AI (Adobe lllustrator): common format due to the popularity of Adobe Illustrator 

ß EPS: another common export format for many vector programs 

ß Nine embroidery file formats: .DST, .EXP, .HUS, .YEF, .PEC, .PES, .SEW, .VIP, .XXX 

ß FCM: format used by the Brother ScanNCut machines 

ß GSD: format created by RoboMaster, RoboMaster Pro and Wishblade Advance. This format was used 
with the Craft Robo, Wishblade, and original Silhouette cutter. 

ß MTC: format created by Make The Cut for cutting to a wide range of hobby and semi-professional 
cutters. Refer to the special notes about MTC import later in this section. 

ß PLT: developed by HP for their plotters, the PLT file evolved into a standard format used by early vinyl 
cutters 

ß DXF: common format exported by CAD programs 

ß WPC: format used in programs developed by Sign Max, which include WinPC Sign, Funtime, Pazzles 
Inspiration, and Gazelle. 

¶ There are two ways to open the import window: 

ß Click on the Import icon on the upper Toolbar    

ß Go to File>Import 

¶ Either choice will open the following window where you can browse to locate the file you need. Note there 
are options to see a Preview and Show Outlines: 

New group folder 
contains these 
yellow shapes 

All yellow shapes are selected 
and Group is applied. 
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¶ You can also drag and drop any of the file formats directly onto the CREATE screen to import that file. 

¶ If the file is in SVG format, it can also be imported via the Library. Refer to Section 2.03.1. Important: SVG 
files vary in size depending on the program which exported them. Thus, always check the imported size 
before cutting your project. If you are regularly importing SVG files from one of the following programs: 
Adobe Illustrator, Inkscape, Corel Draw, or you know the DPI used by the exporting program, you can set it 
under Edit>Preferences (on a Mac, press Command + ,) so that you will not need rescale the file:  

 

¶ PDF files can contain multiple pages.  If this is the case with a PDF file you wish to import, note the 
following: 

ß Use Adobe Reader or some other PDF browser to locate which page you wish to import 

ß After selecting the PDF file to import, a second window will open where you can select which page you 
want to import.  Note that if there are many pages, there will be a delay in opening the Preview window 
and you may wish to uncheck that box.  

¶ MTC files will import in a similar fashion as PDF if they contain multiple pages. If the MTC file originally 
contained a raster image (such as for a print-and-cut application), the raster should import correctly. 
However, if you attempt to resize the design, the raster will become distorted. The work-around is to 
reimport this raster image and trace it. While that MTC file is opened in CREATE, you will be able to access 
it in the following folder:  Documents>Craft Edge>Assets. Tracing an image is covered in Section 5.03. 

¶ IMPORTANT: Depending on the original source of the vector file, double lines may exist which will result in 
cutting a design twice. This is usually due to the source program having a Stroke width applied to the lines. 
Therefore, any time you import a vector file, you should test cut it using scrap materials before using ñthe 
good stuff.ò If you find that the file is double cutting, first try applying Ungroup to the design so that you can 
delete one of the duplicates. If Ungroup does not separate the duplicates, apply Break instead. Refer to 
Sections 3.11.2 and 3.12.1. 

 
 

2.05.2 Importing Raster Files      

¶ There are several ways to import a raster file (JPG, BMP, GIF, PNG) depending on the intended purpose for 
that file: 

ß File>Import: will import PNG files. Those with a transparent background will have a vector cut line 
automatically added along the transparent border. This is very useful for print-and-cut applications.  This 
is the only raster format that will work using this method. 

Browse to 
a folder 

 Keep these 
boxes checked 

Select a file 

Preview of file 
contents 

Click on Open 

Select a default DPI here 
for SVG imported files 
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ß File>Place Image: will import JPG, BMP, GIF, and PNG files for the purpose of printing or manually 
tracing in the event the auto-tracing function doesnôt adequately perform due to the image quality. Itôs 
also another way to load an image for the Trace Image window. Refer to Section 5.03. 

ß You can also drag and drop an image onto the Page. This is the same as File>Place Image. 

ß File>Trace Image (or click the Trace icon on the Toolbar): will import and auto-trace JPG, BMP, GIF 
and PNG files. Various options and settings can be applied to obtain the desired results. Refer to 
Section 5.03. 

 
 

2.05.3 Importing Fonts 

¶ CREATE will display and utilize all fonts currently installed on your computer. You can also open non-
installed fonts for temporary use. The formats supported include TTF, OTF, and OPF (open path / single line 
fonts). For more details, refer to Section 4.02.3. 

 
 
 

2.06 Exporting in Other File Formats 

¶ Besides saving as a CREATE file, you can also export in the following formats: SVG, JPG, BMP, PNG, 
PDF, TIFF, FCM, and PLT.  Only SVG, FCM, PDF, and PLT are vector formats. The others are raster. 

¶ If there are only certain shapes in the file that you want to export, you have two options: 

ß Select those particular shapes before exporting and then mark a box called Selection only in the export 
window. 

ß Place those shapes on one or more separate layers and hide them on the Layers Panel. Refer to 
Sections 2.04.2 and 3.10. 

¶ To export a file, use one of the following options: 

ß Click the Export icon  on the Toolbar 

ß Go to File>Export 

ß Press Ctrl+Shift+E 

¶ The following window will open where you can name the file, select the file format, and the location for 
saving: 

 

 
 

Select a 
folder 

Name 
the file 

Select  
file type 

Click on Save 
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¶ Depending on the type of file selected, an export window will open. The following subsections will cover 
these types in more detail. 

 
 

2.06.1 Exporting in SVG Format      

¶ The SVG Export Options are shown in the following screenshot:  

 

¶ The Resolution setting affects the dimensions of the shapes upon importing into another program: 

ß For example, Adobe Illustrator uses 72, Inkscape uses 96, and Corel Draw uses 96. Unless you know 
the intended programôs DPI, leave it at 72.  

ß If the project is designed with specific dimensions affecting the final result, such as an envelope for a 
card, include a separate Read Me text file noting the dimensions of the project in CREATE so that the 
imported SVG can be resized accordingly. 

¶ The Selection Only setting was mentioned earlier as the option to mark when specific shapes have been 
selected for export versus exporting all of the shapes in the file.  

 
 

2.06.2 Exporting in JPG, PNG, BMP and TIFF Formats       

¶ There are various reasons why you might want to export your file as a raster. For example: 

ß The image is going to be posted on a web site or blog 

ß The image will be shared with a friend or a customer 

ß You wish to use the image in a digital scrapbooking program 

ß You want to print a PNC project from a printer without CREATE installed 

¶ If you choose any of the raster export formats, the same window will open offering options for: 

ß Resolution: if the image will be printed, you usually choose 200 or 300 

ß Background: choose a color or, with PNG export, you can also choose transparent 

ß Show Registration Marks: option to print with the registration marks that will be used for a PNC 
application 

ß Selection only: when specific shapes have been selected for export versus exporting all of the shapes 
in the file  

ß Crop: increase or decrease the background border around the exported image 

ß Drop Shadow: add a shadow effect to the image 

¶ The following screenshot shows an example of an export in a raster format: 
 

Select a Resolution based on the program 
which will be importing the file  Check this box to include 

PNC registration marks  

Click on OK 

Check this box if you pre-selected certain 
shapes for exporting versus exporting all 
of the visible layers of the file 
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2.06.3 Exporting in FCM Format 

¶ The FCM format is used by the Brother ScanNCut models. To export a project, go to File>Export and, in 
the drop down menu, change from SVG(* .svg) to ScanNCut (*.fcm).  After clicking on Save, the FCM file 
will be located in the folder you chose in the Save As window.   

 
 

2.06.4 Exporting in PLT Format 

¶ PLT files were originally developed for HP plotters. They are also used by some of the cutters outside of the 
hobby world.   

¶ IMPORTANT: If you are exporting for the purpose of loading the PLT file from a flash drive into a cutter, 
such as the StarCraft SOLO or the Skycut, use the Save As File option available in the Cut Settings 
window instead. Otherwise, the PLT file will be missing important settings.  

¶ The Export Options for PLT are as follows: 

 
 
 
 

 
  

Preview of image to 
be exported (note 
the drop shadow) 

Export Settings  

Click on OK 
Click here to see effect of 
settings if Auto Preview 
is not checked 

Drop Shadow settings  

Because PLT files are usually sent directly to 
the plotter or cutter, the settings are specific to 
the device. Thus, these settings will need to be 
determined based on that intended device. 
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3. Manipulating and Coloring Shapes 
 
 
This chapter covers all of the ways to modify shapes. Note that while the singular term ñshapeò will be 
repeatedly used when describing various functions, it also refers to a selection of shapes. For example, resizing 
a selection of three shapes uses the same menu functions or mouse movement as a single shape. 
 
 

3.01 Basic Shapes      

¶ Besides the shapes included in the Library, CREATE also offers the ability to add various geometric shapes 
to the Page: Rectangle, Rounded Rectangle, Circle, Triangle, Polygon, Star, and Spiral. Some of these 
have customizing functions which will appear on the Tool Options bar and will be detailed in the following 
subsections. 

¶ To access these various shapes, hold down the left mouse button on the Rectangle icon ,  9th down on 
the Tools Panel, and then select the desired shape from the popup menu.  

¶ Once a different shape is selected, that shapeôs icon will then replace the Rectangle icon on the Tools 
Panel. 

 
 

3.01.1 Rectangle 

¶ After selecting the Rectangle shape, drag the left mouse button to form a rectangle.  

¶ Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a square: 

 

 
 

3.01.2 Rounded Rectangle 

¶ After selecting the Rounded Rectangle icon , drag the left mouse button to form a rectangle with 
rounded corners.  

¶ Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a rounded square: 

 

 

ß In the Tool Options, a setting will appear. This can be used to control the roundness of the corners: 

 
 

     
 
 
 

Freely dragging mouse Holding Shift key 

Radius: 0.10 Radius: 0.25 Radius: 0.75 

Freely dragging mouse Holding Shift key 
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3.01.3 Circle and Oval 

¶ After selecting the Circle shape  , drag the left mouse button to form an oval.   

¶ Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a circle: 

 
 
 
 

3.01.4 Triangle 

¶ After selecting the Triangle shape  , drag the left mouse button to form a triangle.   

¶ Holding the Shift key while dragging the mouse will constrict the proportions, resulting in a triangle in which 
the height will equal the width: 

 
 
 

3.01.5 Polygon 

¶ After selecting the Polygon shape , drag the left mouse button to form a polygon:  

 

¶ In the Tool Options, a Polygon corners setting will appear: 

 

ß  This setting can be used to change the number of sides on the polygon. For example: 

       

 
 
 

3.01.6 Star 

¶ After selecting the Star shape , drag the left mouse button to form a star:  

 

¶ In the Tool Options, two settings will appear: 

 

Freely dragging mouse Holding Shift key 

Freely dragging mouse Holding Shift key 

Polygon corners: 3 Polygon corners: 6 
 

Polygon corners: 10 
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ß The Star points setting can be used to change the number of points on the star. The Inner radius 
setting can be used to change the angle of the inner points: 

           

 
 
 
 

3.01.7 Spiral  

¶ After selecting the Spiral shape , drag the left mouse button to form a spiral: 

 

¶ In the Tool Options, four settings will appear: 
 

 

ß Turns: Number of rotations around the center:  

                       

 

ß Divergence: Tightness of the spiral: larger = looser; smaller = tighter: 

                       

 

ß Inner Radius: Starting point of the spiral 

                      

 

ß Clockwise: Whether spiral rotates clockwise or counter-clockwise from center: 

   
 
 

5 Points 
Radius: 38% 

4 Points,  
Radius: 47% 

 

8 Points 
Radius: 10% 

 

Turns: 3 Turns: 6 
 

Turns: 20 
 

Divergence: 1 Divergence: 3 
 

Divergence: 0.5 
 

Inner Radius: 0 Inner Radius: 0.2 
 

Inner Radius: 0.5 
 

Clockwise: checked Clockwise: not checked 
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3.02 Selecting      

¶ Before selecting a shape, make sure the Selection Tool icon  is selected at the top of the Tools 
Panel. Then: 

ß Click anywhere on the shape (along an edge or inside a closed shape): 

 

ß Note that the cursor will change once the shape can be selected. For example, when selecting a line, 
wait for the cursor to change before clicking: 

    

 

ß Another way to select: drag the mouse to enclose the entire shape (aka marquee-select). 

 

ß A third way: hold the Shift key and marquee-select just a portion of the shape. 

 

ß A fourth way: click on the layer which contains the shape: 

 
 
 

3.02.1 Basic Selection Handles     

¶ Once selected, a shape will have 8 handles surrounding it. The functions of these handles are covered in 
other sections as indicated: 

 

 
 
 

Move:  
Section 3.04 

Rotate:   
Section 3.06 

Resize:   
Section 3.05 

Rotate:   
Section 3.06 

   Cursor has changed. Shape can be selected. Shape cannot yet be selected. 

Or click here, 
 inside the shape. 

Click here,  
along an edge. 

Click on thumbnail image 
or anywhere to the right of 
that image 
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3.02.2 Advanced Selection Handles     

¶ While in the Selection Tool mode, the Tool Options bar indicates a setting called Handles. The drop-
down menu offers another option called Advanced: 

    

¶ In Advanced mode, a selected shape will appear with six identical handles. However, each handle now 
has two functions, depending on whether the mouse hovers directly over the handle or is moved slightly 
away from the handle: 

          

¶ All four corner handles offer the same resizing and rotating functions. The middle handles along the four 
sides offer resizing and skewing: 

            

¶ There are several ways to select more than one shape:  

ß Select the first shape and hold down the Shift key while clicking on additional shapes.  

ß Drag the mouse (marquee-select) to encompass the shapes. Always make sure you start clearly outside 
the boundaries of the images you want to select.   

ß If all of the shapes are on the same layer, click on the thumbnail for that layer or hold the Shift key while 
clicking on more than one layer. Refer to Section 2.04. 

ß Use the Lasso Selection tool on the Tools Panel .  Freely drag the mouse around the shapes you 
want to include in the selection: 

              

¶ If you wish to select all of the shapes on the screen, there are several options: 

ß Press Ctrl+A 

ß Right-click on the screen and choose Select All from the menu 

ß Go to Edit>Select All 

Cursor indicates 
a rotate function. 
Refer to Section 
3.06. 

Cursor indicates 
a resize function. 
Refer to Section 
3.05.1. 

Cursor indicates 
a skew function. 
Refer to Section 
3.07. 

Cursor indicates 
a resize function. 
Refer to Section 
3.05.1. 

Once the path is closed, 
the shapes inside the 
path are selected 

As you drag the 
mouse a path will 
appear 
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¶ To unselect all shapes, use one of the following ways: 

ß ñClick awayò ï click anywhere else on the screen and the shapes will be de-selected 

ß Press Ctrl+Shift+A 

ß Go to Edit>Deselect All 
 
 
 

3.03 Deleting     

¶ To delete a selected shape, use any of the following options: 

ß Press the Delete key on the keyboard 

ß Right-click on the screen and choose Delete from the menu 

ß If the shape is on its own layer, click on the Delete Layer icon:  

¶ To delete all of the shapes in the current project: 

ß Use one of the methods from Section 3.02 to select all shapes 

ß Then delete using any of the prior options listed for deleting a selected shape 

¶ You can also delete a layer of shapes at one time from the Layers Panel. Refer to Section 2.04.2. 
 

   
 

3.04 Moving       

¶ To move a selected shape, hold down the left mouse button on the upper left corner icon or anywhere within 

the shape and drag to another location. Note that if you see this cursor , the shape can be moved: 

                   

¶ To move a shape and maintain horizontal or vertical alignment, hold the Shift key while dragging or use the 
arrow keys on your keyboard. 

¶ With a shape selected, the Position & Size Settings on the Properties Panel indicate the exact location of 
the bounding box around a selected shape. Note that this location is how far the shape is from the top left 
corner of the grid on the mat and the red mark indicates which part of the bounding box is being referenced.  
For example: 

 
 
 
 
 
 
 
 
 
 
 
 

Drag on 
this icon Or drag along 

the edge or 
inside the 
shape 

Or drag inside 
the bounding 
box 
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¶ You can enter new values into either or both of the X: and Y: windows to move the shape to a new location: 

 

¶ The Nudge icons, which are just below the X and Y entries, can also be used to move a selected shape.  
These move in the same increments as the keyboard arrows: 

 

¶ The increment size for both the keyboard moves and the Nudge moves can be changed by going to 
Edit>Preferences and then selecting the Edit tab. This window also offers the option to allow shapes to be 
moved away from the boundaries of the Page: 

  

¶ There is also a Move function available which can be accessed these two ways: 

ß Right-click on a selected shape and go to Transform>Move 

ß Go to Object>Transform>Move 

¶ This Move windows provides two moving options: 

ß Move the shape to a specific position on the Page (called Absolute Position)  

ß Move the shape a certain distance from its current location (called Relative Position)  
 
 

X and Y 
locations 

Based on top left corner 
of bounding box 

X and Y 
locations 

Based on center of 
bounding box 

New locations for X 
and Y are entered 

Based on center of 
bounding box 

Keep shapes on mat 

Enter desired increment 
for arrow key movement 

Enter desired increment for 
Nudge movement 
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ß Important: After applying a move in the Move window, click on OK and then re-enter the window if you 
need to make subsequent move.  

¶ You can also use the Rulers to estimate a new location for moving shapes. Red lines will appear based on 
the mouse cursorôs location, such as shown below: 

 
 

¶ Finally, you can add guidelines to the Page at specific locations and then turn on Snap To in order to move 
shapes to snap to those guidelines. Refer to Section 7.03.  

 
 
 

3.05 Resizing, Scaling, Auto fit 
 

3.05.1 Resizing 

¶ With the shape selected, use your mouse to drag the lower right corner of the shape to freely resize. If you 
want to keep the width and height proportional, hold the Shift key down before dragging that icon. If you 
want the resize to occur with the shape remaining in the same spot, hold the Alt key:  

 

¶ To resize only the width or the height, drag the middle right or the middle bottom icons, respectively: 

 

 

 

 

Red line 

Cursor is ~here 

Red line 

Drag this icon to resize.  
Hold the Shift key for 
proportional resizing. 

Also, holding the Alt key 
keeps the shape centered. 

Absolution Position: 
where to place the 
shape on the mat 

Relative Position:  
how far to move the 
shape in both an X 

and Y direction 
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¶ If the Handles are in Advance mode, then drag a corner or a side when the cursor is directly over the 
handle. Again, holding the Shift key will resize height and width proportionately:  

                

 

 

¶ If you prefer that proportional sizing be the default, thus not requiring the pressing of the Shift key, go to 
Edit>Preferences and click on the Edit tab.  Uncheck the box shown below: 

 

¶ Important: Unchecking this box does not then affect shapes created using the Shapes tool on the Tools 
Panel.  You will need to hold the Shift key to maintain proportions when resizing by dragging the lower right 
corner.  

¶ If you need to make the shape an exact size, then enter the dimension in the W or H box on the Position & 
Size Panel. Check the Keep Proportions option if you want to hold the aspect ratio constant: 

 

 

Drag this icon to resize width only. 

Drag this icon to resize height only. 

Drag left or right sides to 
resize width only. 

Drag top or bottom 
sides to resize 
height only. 

Drag a corner to resize.  
Hold the Shift key for 
proportional resizing. 

Enter desired dimensions 
for Width W and/or Height H 

Check this box to 
hold the aspect ratio 
constant. 

Uncheck this box 
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3.05.2 Scaling 

¶ To access the Scale function, select one or more shapes and then use either of the following: 

ß Right-click the selected shape and go to Transform> Scale 

ß Go to Object>Transform> Scale 

¶ The following window opens: 

 

ß Scale: Select Dimensions if you wish to specify the exact width and height for your selection or select 
Percentage if prefer to resize that way. 

ß W: and H: Enter the new dimensions or Scale Percentages 

ß Keep Proportions: Leave the option checked if you want to enter into either W or H and have the other 
automatically calculated so that the aspect ratio remains the same.   

ß Apply to all page: Mark this option and the dimension change or percentage will be applied to every 
shape in the project that is showing and not locked. 

ß Apply Individually: Mark this option and the dimension change or percentage will be applied as if there 
were no bounding box around the shapes.  

o For example, take three 1-inch squares that are 1 inch apart from one another. Select all three and 
apply a 200% Scale.  

o Here are the results depending on whether or not Apply Individually is marked: 

Apply Individually not checked:    Apply Individually checked: 

                          
 
 
 
 

     

 

o When Apply Individually is not checked, the spacing between the shapes is also scaled and the 
squares end up 2 inches apart. 

o When Apply Individually is checked, the spacing ends up filled by the expanding size of each 
square. Another way to look at it -  the position of the shapes (the upper left corner) of each square 
does not change, as shown by the red arrows.  

 
 
 

Select Percentage 
or Dimensions 

Click on Apply 
before clicking 
on OK 
 

Enter scaling percentage 
or actual new size 

Aspect ratio option 
 

Apply on each shape 
vs bounding box  

Apply on all 
shapes in the file 
 

The space between the shapes is also scaled 200% The shapes do not change locations 
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3.05.3 Auto Fit      

¶ The Auto Fit function will resize a shape or selection of shapes to fit the boundaries of the Page with a 
slight (1/16ò) margin. It is accessed by going to Object>Transform>Auto Fit. 

¶ Example: Select a circle on a 12ò x 12ò Page and go to Object>Transform>Auto Fit: 

               

ß The new size of the circle is 11.875ò x 11.875ò. 

ß If the circle is placed on a 15ò x 15ò mat, then it resizes to 14.85ò x 14.875ò.  However, if the circle is 
placed on letter size mat (8.5ò x 11ò), then it becomes an oval: 

                        
 

¶ A practical example might be something like this:  You have one 12 x 12 sheet of cardstock and you want to 
cut out 16 stars for a party decoration and you want those stars as large as possible. Rather than having to 
ñdo the mathò, you can create a grid of stars (refer to Section 3.17.4) and then use the Auto Fit function to 
resize them for the cut: 
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3.06 Rotating      

¶ With the Handles set to Basic mode and the shape selected, dragging the top right icon will freely rotate 
the shape:  

 

ß Holding the Shift key, while rotating, will rotate the shape in 15o increments. However, if you need to 
rotate in increments other than 15o, go to Edit>Preferences, click on the Edit tab, and change the 
Constrain Angle to the desired increment (from 1 to 180o). Click on OK to save the change: 

  

ß The Status Bar at the bottom of the screen will indicate the current degree of rotation: 

 

ß Note: the Status Bar will continue to show the last degree of rotation until another shape is selected 
and rotated.    

¶ A selected shape can be rotated exactly 45o clockwise or counter-clockwise, by clicking the Rotate icons on 
the Position & Size Panel: 

 

¶ To rotate a specific angle, open the Rotate window in either of two ways: 

ß Right-click on a selected shape and go to Transform>Rotate 

ß Go to Object>Transform>Rotate 

¶ Enter the desired angle: 

Or drag here 
 

Drag here 
 

Select Edit tab 
 

Enter new angle here 
 

Click the Rotate icons 

for a 45o rotation. 
 

After rotating, angle will be shown here 
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3.07 Skewing and Distorting 
 

3.07.1 Skewing      

¶ Shapes can be skewed either horizontally or vertically: 

                              

 

¶ There are two ways to skew a shape: 

ß With the shape selected and Advanced selected on the Tool Options, rest your mouse slightly outside 
of a handle in the middle of a side. The skew mode cursor will appear and it can be dragged to skew the 
shape: 

  

ß With the shape selected, open the Rotate window by using one of these two methods: 

o Right-click and select Transform>Rotate  

o Go to Object>Transform>Rotate 

ß Then switch from Angle to Skew and enter a skew angle: 

  

 

 
 
 

Enter desired angle 
 Oré click on Apply first 

to see rotation before 
accepting 
 

Click on OK 
 

Starting Shape 
 

Horizontal Skew 
 

Vertical Skew 
 

Both horizontal 
and vertical skew 
 

Drag up or 
down here 

Oré drag right or left here 

Switch to Skew 

Enter angle here 
to skew up/down 

Enter angle here 
to skew right/left 
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3.07.2 Distorting      

¶ The Distort tool is the 5th icon  from the bottom on the Tools Panel. Select a shape and then click on 
the icon. The four corners of the bounding box will display small boxes: 

    

¶ The shape can now be distorted in countless ways by dragging any of the corners: 

        
 

¶ Of course, the shape doesnôt have to be rectangular. The Distort tool can be applied to anything: 
 

                              
 
 
 

3.08 Mirroring and Flipping      

¶ To horizontally mirror a shape, select it and then use one of the following: 

ß Right-click on the screen and select Transform> Flip Horizontal (Mirror) 

ß Go to Object>Transform> Flip Horizontal (Mirror) 

ß Click on the Mirror icon, next to Flip, on the Position & Size Panel:  

 

 

               

¶ To vertically flip a shape, select it and then use one of the following: 

ß Right-click on the screen and select Transform> Flip Vertical 

ß Go to Object>Transform>Flip Vertical 

ß Click on the Flip icon on the Position & Size Panel:  

 

 

Mirror 



 57 

 

 

             
 
 
 

3.09 Locking and Unlocking      

¶ Locking a shape is normally done to prevent accidental selection and movement of that shape.   

¶ To lock a selected shape, use any of the following options: 

ß Right-click and select Lock from the menu 

ß Go to Object>Lock 

ß Press Ctrl+Alt+L 

ß Locate the shape on the Layers Panel and click on the unlocked-status icon   or open the Layer 
Properties and enable the Lock option. 

¶ To lock all shapes: 

ß Right-click and choose Select All, then right-click and choose Lock 

ß Go to Layer>Lock/Unlock>Lock All Layers 

¶ To unlock a shape, locate the shape on the Layers Panel and click on the locked-status icon  or open 
the Layer Properties and disable the Lock option. 

¶ To unlock all locked shapes, use any of the following options: 

ß Right-click and select Unlock All from the menu 

ß Go to Object>Unlock All 

ß Go to Layer>Lock/Unlock>Unlock All Layers 

ß Press Ctrl+Shift+Alt+L 

¶ To toggle the lock/unlock status of all layers on the Layers Panel, go to Layer>Lock/Unlock>Toggle All 
Layers  
 

 
 

3.10 Hiding and Showing      

¶ To hide a selected shape, use either of the following options: 

ß Right-click and select Hide from the menu 

ß Go to Object>Hide 

ß Locate the shape on the Layers Panel and click on the showing-status icon   or open the Layer 
Properties and disable the Show option. 

¶ To hide all shapes: 

Flip 
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ß Right-click and choose Select All, then right-click and choose Hide 

ß Go to Layers>Show/Hide>Hide All Layers  

¶ To unhide a single shape, locate the shape on the Layers Panel and click on the hidden-status icon  or 
open the Layer Properties and enable the Show option. 

¶ To unhide all hidden shapes, use any of the following options 

ß Right-click and select Show All from the menu 

ß Go to Object>Show All 

ß Go to Layers>Show/Hide>Show All Layers  

¶ To toggle the hide/unhide status of all layers on the Layers Panel go to Layer>Show/Hide>Toggle All 
Layers. 

 
 
 

3.11 Grouping and Ungrouping       
 

3.11.1 Group 

¶ The Group function is used to combine shapes into a new folder on the Layers Panel so that they can be 
more easily moved, resized, rotated, etc.  

¶ After selecting two or more shapes, the Group function can be applied in any of the following ways: 

ß Right-click and select Group from the popup menu 

ß Go to Object>Group 

ß Press Ctrl+G 

¶ The following example shows three shapes after grouping: 

                         

ß On the Layers Panel, you see the following change: 

    

 

   

3.11.2 Ungroup 

¶ The Ungroup function is used to separate a grouped layer of shapes into individual layers. 

¶ After selecting a group, the Ungroup function can be applied in any of the following ways: 

ß Right-click and select Ungroup from the popup menu 

ß Go to Object>Ungroup 

All shapes 
are 

selected 

Click on 
one shape in 

the group 

Before applying Group   

After applying Group   
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ß Press Ctrl+Shift+G 

¶ The following screenshot shows the same grouped folder from the prior example both before and after 
ungrouping: 

      

¶ Another example shows what happens when you ungroup a word. The individual letters of the word can 
now be selected: 

    
 
 
 

 

ß On the Layers Panel: 

                
 
 
 
 
 

3.12 Breaking and Merging       
 

3.12.1 Break Apart 
 

¶ The Break Apart function goes one step further than Ungrouping. It is used to separate a combined shape 
into the individual parts that make up that shape.  

¶ After selecting a combined shape, the Break Apart function can be applied in any of the following ways: 

ß Right-click and select Break Apart from the popup menu  

ß Go to Object>Break Apart 

ß Press Ctrl+B 

¶ The following screenshot shows Break Apart being applied to the same word ñBobò to separate the internal 
closed paths (also called child shapes) from the external paths (also called parent shapes): 

     
     

 
 

Before applying Ungroup: 
clicking on any letter selects 
the entire word  

After applying Ungroup:  
clicking on any letter 
selects only that letter 

Before applying Ungroup: 
Layer has Text icon 
indicating a single text shape 

After applying Ungroup: 
Layer now indicates a folder 
with more than one shape Opening the folder shows 

the three letters as 
individual text shapes 

Before applying Break Apart: 
clicking on any letter selects 
the entire word 

After applying Break Apart: child 
shapes fill with color, rather than 
being ñholesò inside the letters The child shapes can now 

be individually selected  

Before applying Ungroup 

After applying Ungroup   
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ß On the Layers Panel: 

 

            
     

¶ Once you apply Break Apart, you have complete editing control over each individual shape within a design. 
But be careful! Itôs also easy to inadvertently move an individual shape (especially the tiny ones) and you 
can risk messing up the design. Thus, only use Break Apart when needed and then, more importantly, 
know how to rejoin your shapes, which is covered in the next section. 

 
 

3.12.2 Merge 

¶ The Merge function is used to combine individual paths, curves, and lines into a single shape.  This is 
basically the opposite function to Break Apart. 

¶ After selecting two or more shapes, the Merge function can be accessed in either of the following ways: 

ß Go to Object>Merge 

ß Press Ctrl+Shift+B 

¶ If the Merge function is applied to the prior ñBobò example, after having Break Apart applied, the word will 
now become all one shape again.  Separated child paths no longer exist and even the individual letters can 
no longer be selected:  

 

     
 
 

   

¶ Note that if you apply Merge to shapes of different colors, they will all become one color because a merged 
shape is regarded as a single shape, even if the parts being merged do not touch: 

   

 

ß A child shape that is merged with a parent shape essentially becomes a hole in that shape. This can be 
proven by having the grid showing when merging: 

Before applying Break Apart After applying Break Apart 

Icon changes from 
Text to Folder 

7 individual 
shapes in the 
folder 

Before applying Merge After applying Merge 

After applying Merge Before applying Merge 
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3.13 Arranging (Ordering) Shapes      
 

¶ The shape order affects the visual appearance on the Page.  A shape that is above or on top of another 
shape will appear above it on the Layers Panel. 

¶ The following example shows five overlapping shapes and how they appear on the Layers Panel: 

        
 

¶ In Section 2.04.3, moving layers was presented and could be used here to change the order of the shapes. 
However, another way to reorder these shapes is to select one and then access the Arrange functions 
using one of the following: 

ß Go to Object>Arrange 

ß Go to Layer>Arrange 

ß Right-click and select Arrange from the popup menu 

¶ Four options will then appear: 

ß Bring to Front (or Layer to Top): Move selection to the very top 

ß Bring Forward (or Raise Layer): Move selection up one level 

ß Send Backward (or Lower Layer): Move selection down one level 

ß Send to Back (or Layer to Bottom): Move selection to the very bottom 

¶ In the above example, the yellow triangle is selected and each option shows what would have changed if it 
had been applied: 

 

     

After applying Merge: 
Single shape with a star-

shaped hole  

Before applying Merge: 
Two shapes: a white 

star on top of a blue star 

The grid is visible 
indicating a hole. 

The order of the 5 shapes 
on the Layers Panel 
matches the overlap on 
the Page 

From top to bottom: 
red heart 
blue star 
yellow triangle 
purple square 
green circle 

Triangle moves 
to the top 

Bring to Front 
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¶ It is worth noting that if any of the other layers had been locked or hidden, the movement of the triangle 
would have been the same. In other words, if the red heart had been hidden and/or locked, the triangle 
would still have ended up above it using Bring to Front. 

¶ There are also shortcut keys for these four Arrange functions: 

ß Bring to Front - Ctrl+Shift+Up  (Mac ï Shift+Cmd+])  

ß Bring Forward - Ctrl+Up  (Mac ï Cmd+]) 

ß Send Backward - Ctrl+Shift+Down  (Mac ï Shift+[) 

ß Send to Back - Ctrl+Shift+Down  (Mac ï Shift+Cmd+[) 
 
 
 

3.14 Fill & Stroke: Fill      

¶ The Fill & Stroke Panel provides options for changing how a shape or open path appears on the screen 
and, in the case of Line Style (solid versus dashed), how it cuts. This can be helpful in designing a project 
and also in print and cut applications.  

¶ To open this panel, click on the Fill & Stroke icon on the Properties Panel:  

Triangle moves 
above blue star but is 
still below red heart 

Bring Forward 

Triangle moves 
below purple 
square but is still 
above green circle 

Send Backward 

Triangle moves 
to the bottom 

Send to Back 

https://www.youtube.com/watch?v=DBH5_dJf3HE
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¶ Shapes can be filled with nothing, a solid color, a pattern or a gradient: 

              
 
 
 
 
 

¶ By default, only closed shapes can display a fill. However, you can opt to have open shapes filled by going 
to Edit>Preferences, clicking on the Edit tab, and then unchecking the box next to Never fill open paths.  

 

 

¶ To select a type of Fill, click on the drop-down menu and select from the four options:  

 

 

Open Fill & Stroke Panel 

Fill section 

Stroke section 

No Fill 
With and without 
the grid showing 

Solid Color Fill Gradient Fill Pattern Fill 

Click here 

Select Edit tab 

Click OK when done 

Uncheck this option 
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3.14.1 No Fill  

¶ From the Fill menu, select None and shape will be empty. Note that this is not the same as having a white 
fill.  When None is selected, the grid will show through the shape if the Show Grid option (on the 
Document Panel) is turned on: 

   

 

3.14.2 Color Fill  

¶ From the Fill menu, select Color and then click on the color box to the right: 

 

¶ The following Color Picker window opens where you have the option to select a basic color or create a 
custom color: 

  

 
 

ß Option 1: Select any of the 13 colored squares. You can then adjust that new color, if desired, using 
Option 2 or Option 3. 

ß Option 2: Locate the tiny circle in one of the corners and drag it to change the tone and brightness for 
that color. Alternatively, you can click anywhere along the rainbow strip to change to a completely 
different color and then drag the smaller circle to refine that color. 

ß Option 3: From the Model menu, select RGB, HSL, or CMYK and enter the color values for the color 
you want to use.  

ß As you make changes, the New color box will change so you can immediately see the effects: 

 

ß Once you have the color you wish to use, click on OK.  However, if you want that same color available 
to select again within this same file, click on Add to custom colors before clicking on OK. 

Shape with Fill 
set to None 

Shape with a Fill 
color set to white 

Option 1: Select 
one of the Basic 
colors  

Option 3: Enter the 
RGB values directly (or 
HSL or CMYK) 

Note that a new Custom Color will only be 
saved and available in the current project. 

Option 2: Locate the 
little circle and drag it 
to a new location.  
 
To change to a new 
color group, click on 
the rainbow strip 
 
 

Select Color Click on the colored square 
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3.14.3 Pattern Fill       

¶ From the Fill menu, select Pattern and then click on the color box to the right to open the following window 
where a pattern can be selected: 

   
 

¶ Many of the functions in the Pattern Fill window are identical to those under the Shapes tab in the Library.  
Refer to Section 2.03.1 for directions on searching, adding new folders, adding new files, adding to 
Favorites, etc. 

¶ When adding your own patterns under My Patterns, select common raster file formats (e.g. BMP, PNG, 
JPG). Allow sufficient time for the pattern to load as raster files can be quite large. These patterns will 
remain available in other projects. 

¶ The pattern settings can be used to modify how the pattern appears in the filled shape, for example: 

                            
 

Click to see a preview of 
the shape with the pattern 

These will activate if My 
Patterns is selected 
below 

Pattern folders 

With the Patterns folder 
selected, these seven default 
patterns appear. 

Pattern settings 
Current selected pattern 

Click OK when done 

Increasing size from 1 in to 2 in Rotating 45o 

New color based on 
current settings  

Note that a new Custom Color will only be 
saved and available in the current project. 

Click on Add to 
Custom Colors 
and New color 
appears here 

Drag this circle  
 
 

Click OK when 
done  

https://www.youtube.com/watch?v=X0adDbnap_c
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¶ The other tab, Load image, can be used to load a raster file to use as a pattern, if you do not wish to save it 
under My Patterns. It has pattern settings, as well: 

 

 

ß The selected shape now fills with the uploaded image: 

   

¶ If you need to fill a shape with a raster image, such as a photo where very precise placement is required, use 
the Clip Path and Clip Mask functions instead. Refer to Section 7.07. 

 
 

3.14.4 Gradient Fill       

¶ From the Fill menu, select Gradient and then click on the color box to the right to open the following 
window where a gradient can be designed: 

 

 

¶ Type: Choose Linear for a left-to-right gradient. Choose Radial for a center outwards gradient: 

Click here to load 
a raster file 

Uploaded image 

Pattern settings 

Click to see a preview of 
the shape with the pattern 

Click OK when done. 

Select the Load Image tab 

Choose Linear 
or Radial 

Gradient based on 
current settings 

Color selector 

Click OK when done. 

Left side marker 

Reverse left and 
right-side colors 

Right side marker 

Save current 
settings as a Preset 

Location of 
selected marker 

https://www.youtube.com/watch?v=A90u0-bAxCs
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ß To change colors, click on one of the markers, then click on the color selector box and choose a color 
from the Color Picker window.  Repeat for the other marker. As with other color selections, you can 
choose a base color or create a custom color. Refer to Section 3.14.2 for details on using the Color 
Picker window. 

ß After selecting new colors, the thumbnail image will update. Note that clicking on Reverse will switch the 
two chosen colors: 

  

 

ß More markers can be added by clicking on the Position Bar and then clicking on the Color selector. 
For example, white could have been added to the middle: 

 

ß If you inadvertently add a marker or decide you donôt want one or more of the new ones, drag the 
marker downward and it will be removed.  

ß Position:  The Position value is a location from 0 to 100 and applies to whichever marker is selected. 

Note the little black line under a selected marker .  

ß Changing the Position moves the marker and resets where the gradient begins on that side. You can 
also manually slide the markers to change the Position, as well. Returning to the two-color example: 

                    

 

ß The Position can also be changed after the shape is filled and the Gradient window is closed. On the 

Tools Panel is a Gradient tool. After selecting the shape, click on the Gradient icon   and then 
drag the mouse across the shape to change the Positions and even rotate the gradient: 

Linear Radial 

After applying Reverse After selecting new colors 

Left marker at 0;  
Right marker at 100 

Left marker at 35: 
More red along left side 

Right marker at 70 
More blue along right side 

Both markers at 50 
No gradient 

Click once to add a marker Then click here to select color 

Shape with a Fill 
color set to white 
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ß If you want to save a particular gradient for future applications, click on Add Preset and a window will 
open where you can name this Preset: 

 

ß To access your saved Gradient Presets, click on the Presets tab and the menu will appear: 

 

 
 

3.14.5 Opacity 

¶ Just below the Fill setting is Opacity: 

 

¶ Decreasing the Opacity setting will make a shape more transparent.  This can be used for changing the 
appearance for printing or for revealing shapes that are completely or just partially hidden by other shapes. 

ß In the following example, the Opacity is decreased on the blue circle, allowing the blocked portion of 
the red square to be seen: 

             

                                  

ß Lowering the Opacity can be applied to shapes filled with Patterns and Gradients, as well: 

Name the Gradient Preset 

Click on OK 

Click on the Presets tab 

Saved Presets 

Opacity: 100 Opacity: 50 Opacity: 15 
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ß If you want to decrease the Opacity for all shapes, the Workspace Alpha setting on the Documents 
Panel can be reduced from 100% to the desired level: 

 
 
 

 

3.15 Fill & Stroke: Stroke 
 

3.15.1 Stroke Settings 

¶ The Stroke settings are located below the Fill settings on the File & Stroke Panel.  Note the following: 

 

 

¶ Stroke: All shapes have a Stroke assignment using one of the following choices: 

ß None: The shape will not have an outline. Note that if you also choose None for the Fill, then you will 
not be able to see the shape at all unless you hover the mouse over it: 

         
 

Opacity: 100 Opacity: 100 Opacity: 70 Opacity: 70 

Choose type of Stroke 

Opacity: decrease for higher transparency 

Dashed or Solid 

Create a custom line style 

Thickness of Stroke  

End shape for 
unclosed shapes 

Shape around corners 

Increase for sharp corners 

Adjust Opacity here 

Fill: None   Stroke: None 
Shape is selected 

Fill: None  Stroke: None 
Hovering mouse over it 

Fill: Color   Stroke: None 
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ß Color: Once Color is selected, click on the box to the right and the Color window will open. This is the 
same window that opened when Color was selected under Fill. As with other color selections, you can 
choose a base color or create a custom color. 

ß Pen Color: Choose this if you are recoloring lines based on selecting actual pens or other tools to 
switch out during the cut.  

ß When you choose Pen Color and then click on the box to the right, the Choose Pen Color window 
opens:  

 

o Select the desired color from the menu and click OK. You also have the option to create your own 

custom Pen Set by clicking on the small icon in the upper right corner . The following menu 
appears and you can then select Add Pen Set: 

 

o Next, name the pen set: 

 

o In the Pen Set menu, you can now select the new Pen Set Name: 

Choose a color 
from the menu. 

Create a custom Pen Set  

Click OK when done. 

Pen Set menu 

Enter a name  

Click on OK  

Select Add Pen Set  

Take note of these other 
available options  
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ß Again, click on the small icon in the upper right corner  and you can begin adding pen colors with 
their respective color values or just scroll to create colors you like: 

       

 

 

ß After clicking on OK, you will be prompted to name this color and then it will show up in the menu: 

    

 

ß In the same menu where you can add new colors, are options to Remove Color or Rename Color. 

¶ Opacity: Decreasing the Opacity setting will make the Stroke color more transparent. Itôs not particularly 
noticeable until you increase the Stroke Width, thus examples will be shown in the next bullet. 

¶ Width: Increasing the Width will make the Stroke thicker. The units are in pixels thus the same values give 
the same results whether Units are set to inches, cm, or mm. 

Switch to the new Pen Set  

Click on OK  

Click on Add Color  

Click on OK  

Name the color  

The new color is now 
in the menu 



 72 

                                   

 

ß IMPORTANT: The Stroke Width does not affect how a shape or line is cut or drawn. Itôs only used for 
display and printing purposes. 

¶ Join consists of three options which affect how sharp corners are handled:  

ß Miter : Corners are sharp but will become beveled at low values of Miter 

ß Round : Corners are rounded off. 

ß Bevel : Corners are clipped at a 45o angle. 

¶ Just as with Opacity, thereôs not a strong visual difference if the Stroke Width is small.  Thus to illustrate 
Join, a Stroke Width of 20 will be used: 
             

      

 

¶ End Caps: Unclosed shapes, such as lines and arcs, can have the Stroke shape on the ends changed, 
similar to the Join setting. The choices are: 

ß Butt : The end is squared off, aligned with the actual end of the path 

ß Round : The end is rounded. 

ß Square  : The end is squared off and extends beyond the actual end based on the Stroke Width. 

 

     

 

¶ To better illustrate the difference between Butt and Square, the original line is shown in a close up: 

   

 

Stroke Width: 1 
Opacity: 100% 

Stroke Width: 10 
Opacity: 100% 

Stroke Width: 20 
Opacity: 100% 

Stroke Width: 20 
Opacity: 50% 

Join: Miter 
Miter: 1.0 

Slightly beveled 

Join: Round 
 

Join: Bevel Join: Miter 
Miter: 3.5 

Sharp corners 

End Cap: Butt End Cap: Square 
 

End Cap: Round 

End Cap: Butt ï cap ends at the line end End Cap: Square ï cap extends beyond end 
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3.15.2 Stroke Line Style 

¶ One additional Stroke setting deserves its own subsection because it also affects how a shape will be 
drawn or cut by your cutter. 

¶ The Line Style can be either solid or dashed.  If dashed is selected, then one of the default patterns can be 
selected or you can specify the dash length and spacing desired by clicking on Edit:  

           

ß The Line Style selected will be displayed on the screen and will be cut or drawn with that style by the 
cutter.  Again, the Stroke Width, however, is ignored by the cutter. 

 
 

3.15.3 Converting Strokes into Closed Shapes  

¶ In the event you decide the stroke should be its own shape, select the shape and go to Path>Stroke to 
Path. You can now drag the stroke shape away from the original: 

    
 

¶ If you want the new outline shape to be a solid background instead of an open frame, select it and then, on 
the Style Panel, change the Style settings from Normal to Blackout: 

 

 

     
 

¶ More about the Style setting is covered in Section 8.01.  There are also other ways to create shadow layers. 
Refer to Path Offset (Section 6.05) and Shadow Layer (Section 7.05).  

 
 

 

Select from menu or click on Edit 
to open Line Style window Enter a dash and gap 

pattern, as desired. 
 

Click on Add when done. 
 

 

Change to Blackout 
Outline is now a solid shape 
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3.16 Dropper Tool 

¶ Shapes can also have the Fill, Stroke or both changed based on the settings for another shape. This is 

accomplished using the Dropper tool  on the Tools Panel. 

¶ To use this function: 

ß Select the shape to be recolored. In this example, it will be a yellow triangle with no Stroke: 

 

ß Click on the Dropper tool icon and choose a setting from the Tool Options: 

 

ß Finally, click on the shape that has the color property you wish to use. In this case, itôs the red circle with 
the black Stroke. The selected triangle is recolored to match. 

    

 

 

¶ Note that other properties, such as Stroke Width or Opacity, will not be copied onto the selected shape. 
On the other hand, if the Fill is a pattern or gradient, it will be copied. You can also fill multiple shapes at 
once: 

    

 

¶ Note, however, that the three shapes were treated as one object when filling with the gradient. A different 
result is obtained if each shape had been filled separately:  

    
 
 

¶ If the color you wish to use is in a raster image, open the image in the Trace Image window. Use Single 
Color trace (Section 5.03.10) to capture a traced portion of that color.  Then proceed with the Dropper tool.   
 

Select Fill, Stroke, or Fill and Stroke 

Select the shape to change 

After clicking on the circle, the triangle 
Fill color is now red and the Stroke 
color is now black 

Move the mouse over the shape 
that has the desired color(s) 

A selection of three shapes will be 
recolored with the fill gradient in the 
diamond on the right 

All three shapes are filled at once 

All three shapes recolored at once Shapes recolored individually 
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3.17 Cutting, Copying, Pasting, Duplicating 

3.17.1 Cutting to the Clipboard      

¶ To cut shapes to the clipboard (copy to the clipboard and delete from the Page), first select the shape or 
shapes and then use any of the following: 

ß Right-click on the screen and select Cut 

ß Press Ctrl+X 

ß Go to Edit>Cut 
 
 

3.17.2 Copying to the Clipboard      

¶ To copy shapes to the clipboard, first select the shape or shapes and then use any of the following: 

ß Right-click on the screen and select Copy 

ß Press Ctrl+C 

ß Go to Edit>Copy 

¶ To make multiple copies, refer to the Duplicate function described later in this section. 
 
 

3.17.3 Pasting from the Clipboard      

¶ There are three Paste functions: 

ß Paste: pastes the shape offset slightly (0.25ò) from the original 

ß Paste in Place: pastes the shape in exactly the same location as the original 

ß Paste (Auto Fill): pastes enough copies to auto-fill the Page 

¶  To Paste shapes from the clipboard, use any of the following: 

ß Right-click on the screen and select Paste 

ß Press Ctrl+V 

ß Go to Edit>Paste 

¶ To Paste in Place shapes from the clipboard, use any of the following: 

ß Right-click on the screen and select Paste in Place (without any shapes selected) 

ß Press Ctrl+Shift+V 

ß Go to Edit>Paste in Place 

¶ To Paste (Auto Fill): use either of the following: 

ß Press Ctrl+Shift+Alt+V 

ß Go to Edit>Paste (Auto Fill) 

 
 

3.17.4 Duplicating ï Duplicate      

¶ The Duplicate function allows you to make multiple copies of a shape aligned in rows and/or columns, with 
the spacing you desire. To access Duplicate, first select the shape(s) and then use either of the following: 

ß Press Ctrl+D 
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ß Go to Object>Duplicate 

¶ To fill your grid with images, move the selected shape(s) to the top left corner of the gridded part of the 
Page. With the shape(s) still selected, use Ctrl-D (or Object>Duplicate) to open the Duplicate window. As 
you begin clicking on Total Columns and Total Rows, the mat will fill with the shapes. Change the 
Spacing, as needed, to better fit the duplicates. Click on OK to accept: 

 

 
 

¶ To create a single row of repeats, set the Rows value to 1.  For a single column of repeats, set the 
Columns value to 1.  To overlap the repeats, enter a negative number under Spacing. Refer to Section 
7.06.1 for a tutorial on how this function can be used to create a border. 

¶ There is also a Duplicate Rotated function to arrange the duplicates in a circular formation.  Because this is 
more typically used for design purposes, it is covered in Section 7.08.  

 
 

3.17.5 Quick Duplicate      

¶ A quick way to make a single copy of a shape is to hold the Alt key while dragging the shape. The original 
will be left behind and new copy will be moved with the mouse. 

¶ You can also hold the Alt key and left-click on a shape and it will duplicate that shape leaving the copy on 
top of the original. 

 
 
 

3.18 Alignment 

¶ There are fourteen functions used to align shapes, seven of them with respect to the Page (referred to as 
Page) and another seven with respect to one another (referred to as Selection). After selecting two or more 
shapes, these functions can be accessed using either of the following: 

ß Go to Object>Alignment 

ß Click on an alignment icon from the Position & Size window on the Properties Panel: 

 

¶ The following three shapes, in their current relative positions, will be used to illustrate what happens when 
each alignment function is applied: 

Increase Rows and 
Columns to fill Page and 
change Spacing, as 
desired or as needed. 

Option to group all 
of the shapes Click on OK to accept 

Alignment icons Choose between To 
Selection and To Page 
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3.18.1 Align to Page    

¶ Make sure the alignment mode is set to Align to Page. To do this, either:  

ß Go to Object>Alignment and make sure Align to Page is checked 

ß Select To Page on the Position & Size panel 

¶ With the shapes selected, the horizontal alignment options are: 

ß Align Left aligns shapes along the left side of the Page.  

ß Align Horizontal Center aligns shapes through the center of the Page.  

ß Align Right aligns shapes along the right side of the right side of the Page.  

         

 

¶ With the shapes selected, the vertical alignment options are: 

ß Align Top aligns shapes along the top side of the Page.  

ß Align Vertical Center aligns shapes through the center of the Page.  

ß Align Bottom aligns shapes along the bottom side of the Page.  

                        

  
 

¶ To center all three shapes in the middle of the Page, use either: 

Align Top 

 
Align Vertical 

Center  

 

Align Bottom 

 

Align Left  

 
Align Horizontal 

Center  

 

Align Right 
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ß A combination of Align Horizontal Center and Align Vertical Center:   

ß Go to Object>Alignment>Align Centers 
 

 
 
 
 

3.18.2 Align to Selection    

¶ First, make sure the alignment mode is set to Align to Selection. This is done by either making sure To 
Selection is chosen on the Position & Size panel or by going to Object>Alignment and making sure Align 
to Selection is checked. 

¶ With the shapes selected, the horizontal alignment options are: 

ß Align Left aligns shapes along the left side of the leftmost shape of the group.  

ß Align Horizontal Center aligns shapes to a vertical axis through the center.  

ß Align Right aligns shapes along the right side of the rightmost shape of the group.  
 

                  
  
 

¶ With the shapes selected, the vertical alignment options are: 

ß Align Top aligns shapes along the top side of the uppermost shape of the group.  

ß Align Vertical Center aligns shapes to a horizontal axis through the center.  

ß Align Bottom aligns shapes along the bottom side of the bottommost shape of the group.  
 

                 
 
 
 

¶ To center all three shapes, use either: 

Align Left  

 
Align Horizontal 

Center  

 

Align Right 

 

Align Top 

 
Align Vertical Center  

 
Align Bottom 

 

Align Centers 
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ß A combination of Align Horizontal Center and Align Vertical Center:   

ß Go to Object>Alignment>Align Centers 
 

 
 
 
 
 

3.19 Distribute    

¶ The Distribute function rearranges the spacing between shapes. Similar to the Alignment function, you 
can Distribute to Page (Page) or you can Distribute to Selection (selected shapes). Thereôs also a third, 
called Distribute to Selection Below, which distributes based on whatever shape is positioned at the 
lowest level on the Layers Panel and its difference in size relative to the outermost shape in the opposite 
direction of the distribute option (and yes, this is confusing, but will be explained in Section 3.19.3)  

¶ After selecting the shapes, these functions can be accessed by going to Object>Distribute. 

¶ The following three shapes, in their current relative positions, will be used to illustrate what happens with 
each distribute function when Distribute to Selection or Distribute to Page is applied. Note that a small 
custom mat was created to facilitate screenshots: 

                  
 
 

3.19.1 Distribute to Page    

¶ Select the shapes and go to Object>Distribute and then make sure the Distribute to Page option is 
checked.  In this mode, the two outermost shapes will align with the Page and then other shapes will be 
evenly spaced from one side of the mat to the other, according to which additional option is chosen. All 
options, with screenshots, are presented. The purple arrows indicate equal spacing.  

¶ With the shapes selected, the horizontal distribute options are: 

ß Distribute Left: spaces shapes so that the left sides of each shape are the same distance apart: 

    

ß Distribute Center Horizontally: spaces shapes so that the centers of each shape are the same 
distance apart: 

Will be used for 
horizontal distribute 

examples 

 

Will be used for 
vertical distribute 

examples 

 

Align Centers 
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ß Distribute Right: spaces shapes so that the right sides of each shape are the same distance apart: 

           

ß Distribute Space Horizontally: spaces shapes so that the gaps between the shapes are the same. 

    

¶ With the shapes selected, the vertical distribute options are: 

ß Distribute Top: spaces shapes so that the top sides of each shape are the same distance apart: 

           

ß Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 

    

ß Distribute Bottom: spaces shapes so that the bottom sides of each shape are the same distance 
apart: 
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ß Distribute Space Vertically: spaces shapes so that the gaps between the shapes are the same. 

    
 
 
3.19.2 Distribute to Selection      

¶ Select the shapes and go to Object>Distribute and then make sure Distribute to Selection is checked.  In 
this mode, the two outermost shapes will remain in position and then other shapes will be evenly spaced, 
according to which additional option is chosen. All options, with screenshots, are presented. Again, the 
purple arrows indicate equal spacing. 

¶ The Horizontal and Vertical Distribute options are the same. The difference is that the objects are no 
longer moved to align with the borders of the Page. Instead, they align with the outermost selected shapes 
in the same way as the Align to Selection options worked in Section 3.19.1. 

¶ Thus, here are two examl:  

ß Distribute Space Horizontally: spaces shapes so that they are the same distance apart: 

     

ß Distribute Center Vertically: spaces shapes so that the centers of each shape are the same distance 
apart: 
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3.19.3 Distribute to Selection Below 

¶ This option is used to evenly distribute several shapes relative to another shape (called the Reference 
Shape) that needs to be positioned at the bottom of the Layers Panel (thus the term ñSelection Belowò).  

ß It will also move the shapes at the furthest ends of the selection to align with the bounding edges of this 
Reference Shape and then the distribution will be based on whichever menu option youôve chosen, just 
like previously shown in Sections 3.19.1 and 3.19.2.  

ß Thus, you always need a minimum of 4 shapes so that one can be the Reference Shape and the other 
3 can be spaced as desired. 

¶ In the following example, several shapes are to be spaced along a rectangle for the purpose of making a 
welded border: 

 

¶ Make sure the rectangle is the bottommost layer on the Layers Panel: 

   

¶ Select all of the shapes and go to Object>Distribute and then make sure Distribute to Selection Below is 
checked.  Go back to Object>Distribute and select one of the options in the horizontal section. In this 
example, Distribute Space Horizontally will be selected. The result is that the leftmost shape (the teddy 
bear) aligns with the left side of the rectangle, the rightmost shape (the star) aligns with the right side of the 
rectangle, and the remaining shapes are positioned so that the same amount of space is between each one: 

 

¶ The shapes can now be moved down to overlap the rectangle and everything selected and welded (using 
Path>Union): 

 

 

 

 

 

¶ The same technique could be used to distribute letters along a rectangle in a similar manner: 

Rectangle is at the bottom of 
the Layers Panel 
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Individual letters and a 
rectangle are created. 
The rectangle is the 
bottommost layer. 

Using Distribute to Selection Below and the 
Distribute Space Vertically option, the letters 

are equally spaced and aligned with the top and 
bottom of the rectangle.  Then moved over to 

overlap the rectangle. 

Path>Union 
is applied. 
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4. Working with Text 
 
 
 

4.01 Text Options  

¶ There are four modes for adding text to the Page: 

ß Type Tool: normal left to right typing of text 

ß Vertical Type Tool: vertical aligned lettering 

ß Type on Path Tool: text is aligned along the path of your choosing 

ß Type on arch: text is arranged in a circular pattern 

¶ To select a mode, hold down the mouse button on the Type Tool icon   on the Tools Panel. The 
screenshot below indicates where to go for further instructions on using that text mode: 

 
 
 

4.02 Selecting a Font 
 

4.02.1 Choosing a Font from the Font Menu   

¶ There are three places to select an installed font: 

ß Click the Text Settings icon   on the Properties Panel to open the Text Panel.  Select from the 
Font drop-down menu. 

ß Go to Text>Font 

ß Click on the Fonts tab in the Library (refer to Section 2.03.2). 

¶ If you are looking for a particular font in any of those three menus, type the first letter of the font name and 
you will be taken to the fonts that begin with that letter. 

 
 

4.02.2 Choosing a Font via Font Preview   

¶ To view the text youôre using in different fonts, first type out the text using the instructions in Sections 4.03 
and 4.04. Then select the text and go to Text>Font Preview. There you can scroll through all of the fonts 
currently installed to view others you might prefer: 

 
 
 
 
 
 
 
 
 

Click and hold left 
mouse button here: 

Refer to Section 4.04.1 

Refer to Section 4.04.2 

Refer to Section 4.04.3 

Refer to Section 4.04.4 
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¶ You can expand this window and decrease the size of the fonts by scrolling the size bar to view mores 
samples.  Also, you can highlight those of interest and then click Display selection only to more easily 
decide which ones you might like to use: 

ß Expand the window and highlight those you want to further compare: 

 

 

ß After scrolling through fonts and highlighting only those of further interest, click on Display selected 
only: 

 
 

Option to view only those 
you have highlighted 

Text in current font: 
Click to change to a 
different font 

Click here to 
change to 
another font 
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ß At this point, as you left click any sample, it will be removed from the display, allowing you to refine your 
selection: 

 

 

ß Once you are down to a single sample, you can then click on Change Font: 

 

 

ß The text will now be changed to the new font: 

 

 

4.02.3 Temporarily Installing a Font     

¶ If you want to load a new font thatôs not already installed on your computer, there are three ways: 

ß Go to Text>Load Font File 

ß Click on the Load a Font File icon on the Text Panel 

ß Open the Library, click on the Fonts tab, and then click on the Menu icon  

¶ Any font file with a format of .TTF, .OTF, or .OPF) can be opened and will be available until CREATE is 
closed.  

¶ When you open a font file for temporary use, that font will be uninstalled upon closing CREATE. If you have 
saved that file without first converting the text, the next time the file is reopened, you will receive the 
following message: 

 

After deselecting all but one sample, 
Change Font will no longer be grayed out 

and you can click on it. 
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ß Two options are provided: 

o Ignore: The text with the missing font will be converted to an outline (no longer editable as a text 
object) 

o Replace: The text will be replaced with the font shown or another font you select from the drop-
down menu 

ß If you have no plans to edit the text, then you can avoid the message by converting text before saving 
the file. To do this, select the text and apply one of the following: 

o Go to Text>Convert Text to Outlines 

o Go to Path>Object to Path 

o Right-click and select Path>Object to Path 
 
 
 

4.03 Adding Text Options  

¶ There are three ways to add text to the Page: 

ß Click the Type Tool icon  on the Tools Panel, click anywhere on the Page, and begin typing. This 
is the easiest method when adding ordinary text. 

ß Copy and paste text from another application, such as from Word, Excel, or from an email, onto the 

Page. Before pasting, click on the Type Tool icon   on the Tools Panel 

ß Click on the Fonts tab in the Library and click on characters shown in the character map. This is the 
easiest method when using dingbat fonts: 

 
 
 
 

4.04 Four Modes of Text 

4.04.1 Type Tool  

 

¶ Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the top choice: 
Type Tool. 

¶ Click anywhere on the Page and begin typing. Note that: 

ß Pressing the Enter key will move the cursor to a new line and you can continue typing. 

Select a font Click on 
individual 
characters to 
add them to the 
Page 
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ß Holding the Ctrl + Shift keys will temporarily select the text and allow you to resize it, if needed. Then 
as you continue typing, the text will be at the new size. 

ß Clicking elsewhere on the Page will allow you to begin adding new text at that location. 

ß When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 

4.04.2 Vertical Type Tool 

 

¶ Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the second choice: 
Vertical Type Tool. 

¶ Click anywhere on the Page and begin typing. Note that: 

ß Clicking elsewhere on the Page will allow you to begin adding new text at that location 

ß When done, either press the Esc key or click on the Select icon  on the Tools Panel 
 

 

4.04.3 Type on Path Tool 

                     
 

¶ Determine which shape you want to use for the path. In the prior screen shot, ovals, spiral and a rectangle 
were used. But it could have been a square, triangle, or any other shape, even a curve path: 

 

¶ To use this function: 

ß Add the shape to the Page. IMPORTANT: If you want to retain the original shape so that it can be 
printed or cut, make a duplicate of the shape first and hide the copy.  

ß Hold down the mouse button on the Type Tool icon   on the Tools Panel and select the third 
choice: Type on Path Tool. 

ß Click on or inside the shape and begin typing. In the Tools Options, a setting appears which allows you 
to move the start point for the text further along the path. Otherwise, it will start at the leftmost side: 
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ß When done, either press the Esc key or click on the Select icon  on the Tools Panel. Note that if 
you no longer need the path for your project, go to Text>Convert Text to Outlines and the path will be 
deleted. 

 

¶ If you want the text on the inside of the shape: 

ß First apply Path>Reverse Path to the shape. Then type the text: 

 

ß Again, use Text>Convert Text to Outlines to delete the path: 

      

¶ In a similar manner, using Reverse Path can change how text is applied along a spiral: 

 

ß After applying Text>Convert Text to Outlines: 

 

 

 

4.04.4 Type on Arch Tool     

 

¶ With this function, text is typed as if it were following an imaginary circle. 

¶ Hold down the mouse button on the Type Tool icon  on the Tools Panel and select the last choice: 
Type on arch. 
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¶ Click anywhere on the Page and begin typing. In the Tools Options, three settings will appear allowing you 
to customize the results: 

 

 

 

¶ For example: 

 

      

 

 

    

 

 

 
 

           

¶ When done, either press the Esc key or click on the Select icon  on the Tools Panel. 
 
 
 

4.05 Text Settings        

¶ The Text Panel offers an array of settings related to the creation and editing of text. To open, click on the 

Text icon  on the Properties Panel: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Size of the circle Position on the circle Option to have text placed 
Inside or Outside the circle 

Decreasing the Arch Radius from 1.0 to 2.0: 
 

Changing the Start Angle from 0 to 180: 
 

Changing Text from Outside to Inside: 

https://www.youtube.com/watch?v=cnwvtDFq8tQ


 91 

 
 

 

¶ To apply a change to any of these settings: 

ß Type some text using the instructions in Section 4.04. Then click on the Selection Tool icon  at the 
top of the Tools Panel.  

ß With the text selected, you can now change any of these various settings and the changes will 
immediately be applied to that selected text. 

ß If you only want to apply a change to a portion of the text, click on the Type Tool icon   on the 
Tools Panel and drag your mouse to highlight whatever part you want to change. 

¶ The following is a list of the settings and how to apply them:  

ß View: Controls which fonts show in the menu under Font: 

o All: Displays all installed fonts plus any that have been temporarily installed during this session of 
CREATE 

o Favorites: Displays all fonts you have assigned as a Favorite 

o This Project: Displays all fonts currently used since starting this particular project during this 
session 

ß Font:  Menu of installed fonts which can be used for new or existing text. Note that you can also add to 

your Favorites list by selecting a font and then clicking on the  icon to the right. 

ß Bold and Italic  

o IMPORTANT: Some fonts will change significantly if the Bold option is selected. The same is true of 
the Italic option.  Make sure these icons are not indented/blue unless you are confident you want to 
use either or both of them. 

o With either option highlighted, the text may not immediately reflect that option. If not, highlight the 
text and then try applying again. 

o Instead of using Bold, you can use Effects>Shadow Layer (refer to Section 7.05) or Path>Offset 
Path (Section 6.05).  

o Instead of using Italic, you can use the Skew function (refer to Section 3.07). 

Click here to open 
Text Panel 

Select to see All, Favorites or 
those currently in use 

Font menu 

Refresh menu and load a font 
temporarily 

Raise or lower selected text 

Bold and Italic options 

Alignment options 

Select height and width 

Force equal height options 

Spacing between characters 

Spacing between lines 

Rotate and Skew settings 
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ß Reload   is only needed if you have separately installed new fonts on your computer since opening 
the current CREATE session. 

ß Load a Font File  is used to open a .TTF, .OTF, or .OPF font that is not already installed on your 
computer. Refer to Section 4.02.3. 

ß Alignment:  Standard text justify options: Left Align, Center Align, and Right Align 
and Justified.  

ß Sizing: The setting determines the height of the letters in the selected text based on these options: 

o Standard:  A characterôs height is based on how the font was designed 

 

o Fixed Height: All characters will be made the same height, based on the Size setting 

 

o Fixed Height Proportional: All characters will be made the same height, based on the Size setting 
and the width will be adjusted to maintain the original aspect ratio for that character 

 

o This example doesnôt necessarily illustrate a typical application for the Sizing setting. Refer to 
Section 4.14 for examples of its usefulness.   

ß Size: Approximate height of lettering based on an ascender and descender.  For example, if text is set 
to 1.0 inches, then the height of the word ñBabyò would be ~ 1.0.ò  However, the ñBò typed by itself might 
only be 0.7ò in height because there is no descender, such as the letter ñyò.  

ß Width: Increasing the width will widen the letters leaving the height unchanged. Note that letter spacing 
will not be altered, thus the letters may end up overlapping unless Tracking is increased, as well. 

ß Tracking: This is the spacing between letters. Increasing will spread letters apart while decreasing will 
force them closer together and can result in overlapping: 

                  

 

ß Leading: Changes the spacing between lines of text: 

            

 

ß V Offset: Raises or lowers a line of text or, more commonly, can be used to raise and lower individually 
words or selected letters: 

   

ß Rotate: Rotates a line of text or can be applied to individual letters: 

Tracking: 100% Tracking: 120% Tracking: 80% 

Leading: 0 inches Leading: 0.3 inches 
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ß Skew: In the same menu with Rotate is the Skew option which can also be applied to a line of text or to 
individual letters. There are two settings: one for X axis skew and one for Y axis skew: 

o X Axis Skew set to 30: 

  

o Y Axis Skew set to 30: 

  

 

 
 

4.06 Other Text Editing     
 

¶ Ungroup: To split a selection of text into individual letters, apply the Ungroup function using one of the 
following ways: 

ß Right-click and select Ungroup from the popup menu 

ß Go to Object>Ungroup 

ß Apply Ctrl+Shift+G 

¶ Break: To break a selection of text into individual paths, apply the Break Apart function using one of the 
following ways: 

ß Right-click and select Break Apart from the popup menu 

ß Go to Object>Break Apart 

ß Apply Ctrl+B 

¶ For more information on Ungroup and Break Apart, refer to Sections 3.10.2 and 3.12.1.          

 
 
 
4.07 Creating a Connected Letter Title  

¶ Using the instructions from Section 4.04.1, type the letters of your title:  

 

¶ Because you will be working with the letters individually, select the title and apply Ungroup (Section 4.06). 

¶ With the letters split, you can now move one or several selected letters, overlapping as desired. You may 
also want to enable the Show Outlines Only option on the Document Panel, to better view the overlap. 

¶ Also, you should turn off Snap to Grid so that you can more freely move letters. This is located under 
View>Snap To. 

¶ Begin overlapping the letters. Itôs usually advisable to move letters either by using the arrow keys on the 
keyboard or by using the left center icon: 
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¶ Continue arranging letters as desired. Once you are satisfied with the positions of the letters, select all and 
apply Path>Union: 

                

¶ Alternatively, if you do not want to make the weld permanent, you can select the shapes and mark the Weld 
option on the Style Panel: 

 

¶ To create an outline/shadow for titles and other shapes or if you need to thicken a font that turns out to be 
too thin for cutting, refer to Section 7.05. 

 

4.08 Incorporating Shapes into a Title 

¶ A quick way to incorporate a shape into a welded title is to use any of thousands of dingbat fonts available 
from the Internet for free or even check the CREATE Library for a shape.  In this example, a script font is 
being used for the title and a turkey, found in the Library under the Fall folder, will be used for the shape.  

¶ Using the steps in Section 4.04.1, create the title: 

 

¶ Select the title and go to Object>Ungroup. Then move the ñThanksgivingò part to the right to add some 
spacing for the turkey. In this example, other parts were also moved so that all letters in ñHappyò and all 
letters in ñThanksgivingò overlap.  

 

¶ In the Library, locate the turkey shape and click on it to add to the Page. Resize and arrange to overlap 
with the lettering: 

 

¶ Go to Path>Union or press Ctrl+Shift+U to remove the overlap or mark the Weld option on the Style 
Panel: 

Drag this icon so that letter 
can only move horizontally. 
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¶ Note that dingbat fonts and Library shapes are not the only shapes that can be welded to letters. Any 
shape imported or created within CREATE can be used!   

 
 

4.09 Welding Titles in Imaginative Ways 

¶ Some fonts simply do not work well with the traditional overlapping of the letters to be welded into one piece 
for cutting. For example, letôs take an extreme case with Arial font and the name, ñBillyò.  Note what happens 
when you overlap the letters in this particular font: 

                                
 

¶ Most crafters will start looking for a different fonté one with ligatures (extenders) that easily connect the 
letters to one another. However, many fonts with ligatures are script fonts and may not convey the desired 
look.  Instead, look for objects that can be used to connect the letters.  A basic thin rectangle is an easy 
solution. Just align it along the bottom of the letters and weld: 

     

¶ However, the objects to use as a base do not have to be so basic. Look for objects that will tie into a theme.  
Here are just a few examples: 

                    
 
 
 

4.10 Stenciling Letters      

¶ When creating a stencil, you keep the ñwasteò or ñnegativeò of a cut. When using regular fonts, such as 
Arial, some of the letters, such as a ñBò, ñaò, ñdò, and ñeò, will not work because they have interior paths 
called child shapes. Those child shapes are not connected to the waste portion of the material and will be 
lost from the stencil as shown below. The red arrows indicate the child shapes inside parent shapes for the 
letters ñeò, and ñdò: 

          

 

 

Type the letters  Overlap the letters   Weld the letters ï undesirable result 

After cutting and lifting the 
stencil from the mat, the interior 
parts of the ñeò and the ñdôs will 
be cut away. 
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¶ To avoid this, a procedure called stenciling can be used to connect the area outside of the letters to the child 
shapes, essentially eliminating them. There is a feature on the Tools Panel (4th icon from the bottom) called 

the Stencil Bridge  which can be used to connect the interior parts to the surrounding area.  

¶ Before using this function, select the text and go to Object>Ungroup.  Failure to do this can cause 
distortion of other letters as the stencil function is applied. 

¶ Zoom in close on the lettering so that youôll be able to see exactly where you need to connect. Click on the 
Stencil Bridge icon and, in the Tools Options at the top, choose a setting for the width or thickness of the 
bridge. Note that you can type in smaller sizes, when needed:  

  

¶ The Size you enter will normally relate to the height and style of the lettering you are stenciling.  In this 
example, the name ñTeddyò was typed at a height of  ~1 inch.  The Stencil bridge size is set at 0.10, but it 
could be smaller or larger depending on your personal preference. Before applying, you can drag the mouse 
in an empty area of the screen to see the size that will be used and adjust accordingly: 

 

   
     

¶ Before applying, hide the outside rectangle, so that itôs not affected.  You can now drag the mouse across a 
letter to create a bridge. Hold down the Shift key, while dragging, and the bridge will be either perfectly 
vertical, perfectly horizontal, or at a 45° angle:   

 

 

            

¶ Repeat the process with the other letters containing child shapes: 

 

¶ Note that just one part of the letter could have been bridged instead of both the top and the bottom: 

 

¶ Unhide the rectangle and the stencil is ready to cut: 

    

Enter the Size (thickness) to use 

Stencil bridge size = 0.10 in Stencil bridge size = 0.05 in 

Size is a bit too large Size is better suited based on 
letter sizing 

Hold Shift and drag through 
the top part of the ñeò 

The interior part of the 
ñeò is now bridged 

Completed stencil 
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¶ The Stencil Bridge can also be used as a straight-line eraser. Refer to Section 6.08. 
 
 
 

4.11 Open Path Fonts (OPF) 

¶ Besides TTF and OTF, a third type of font, Open Path Font (.OPF), can also be used in CREATE. This font 
consists of single lines/curves only. Hereôs a comparison to help you understand the difference: 

     

 

¶ These fonts are useful when using a pen, engraving tool, or the WRMK Foil Quill in your cutter or for 
designing single line rhinestone titles: 

 

¶ Currently, this font type only works in a few applications like CREATE and does not install into Windows or 
on a Mac O/S for use in programs such as Word.  If you want to permanently install an OPF font for use in 
CREATE, copy and paste the font into the following folder:  Documents\Craft Edge\My Fonts. 

¶ To try out using Open Path Fonts, there are some free ones to download here.  

¶ Because these are open path, they may not appear on the Page when you first add them.  You will need to 
select a Stroke color on the Fill & Stroke Panel. Refer to Section 3.15. 

¶ You can purchase Open Path Fonts from https://www.singlelinefonts.com and www.onelinefonts.com to use 
in CREATE. Note that these also come with the TTF equivalents, which are not actual single lines and 
curves, but are still very thin. 

 
 
 

4.12 Using Knockout on Images and Lettering        

¶ The Knockout function involves overlaying one image on top of another and then merging the two so that 
the overlap between the two images is, essentially, cut out and replaced with that part of the top image. This 
is a popular design technique for HTV (heat transfer vinyl) applications so a typical high school design is 
used as an example: 

   

¶ To open the Knockout function window, select two or more shapes and go to Effects>Knockout:  

 

OPF version of the same font TTF version 

Click here to preview the 
results of the Knockout 

Enter a Gap size, if desired 

Click on OK when done 

https://drive.google.com/file/d/1zLC0E-vVQw8UKvSGt8Wv-efDnSXG78_r/view
https://www.singlelinefonts.com/
http://www.onelinefonts.com/
https://www.youtube.com/watch?v=Q614Yzsd8dE
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¶ The Gap will create an offset between the top image and the bottom image. This is not only pleasing to the 
eye but also makes alignment of two layers of HTV easier to manage. Hereôs an example showing how the 
gap affects the overall appearance: 

                                        
 

¶ IMPORTANT! When you click on Preview, it will take a few seconds or longer for the image to update. Be 
patient. Also, in cases where you have multiple images on top, such as the hearts in the prior screenshot, it 
is recommended that those shapes be joined first using Object>Merge. 

¶ When preparing text, you want as little ñwhite spaceò as possible. Thus, here are some guidelines: 

ß Select a thick dark font. In the examples in this section, Impact was used. 

ß After creating the text, move rows of letters together until they almost touch. 

ß Reduce spacing between words, but make sure the text is still readable. 

ß The text does not need to be all one shape.  Thus, you can recolor parts of it if you wish. 

   

¶ When aligning the top image over the lettering, note that anything extending outside of the image or over 
white areas will be deleted. So, size the image accordingly: 

         

 

        

 

¶ Note that the Knockout function isnôt just for text. It can be used on any vector shapes. Refer to Section 
7.23. 

 
 
 

4.13 Title Crawl   

¶ Title Crawl distorts text (or any shape) so that it appears to be stretching towards you or away from you: 

Knockout with 0 Gap Knockout with 0.05ò Gap 

Top image extends beyond the 
edges of the lettering 

Much of the image is lost 

Image is sized smaller so that most 
of the helmet is over the lettering 

Better result 



 99 

                          

¶ To apply Title Crawl, select the text and go to Effects>Title Crawl. The following window opens: 

         

 

 

ß Angle: As the Angle setting is increased, the top of the title will rotate towards you. Decreasing the 
Angle setting will rotate away: 

                         

 

ß Height: This setting works in an opposite manner to how one would expect. Increasing Height will 
make the text less rotated whereas decreasing it will make the text more rotated: 

                   
 
 

¶ Multiple lines of text can have Title Crawl applied to create the famous Star Wars ñin a galaxy far far awayò 
effect: 

 
 
 
 

4.14 Applications Using the Sizing Function 

¶ In Section 4.05, the Sizing setting on the Text Panel was briefly explained. The following examples better 
illustrate how you might be using this setting in your designing. 

 

Angle: -45 
Height: 3.0 

 

Angle: -25 
Height: 3.0 

Angle: 25 
Height: 3.0 

Angle: -45 
Height: 3.0 

 

Angle: -45 
Height: 5.0 

Angle: -45 
Height: 1.0 

Check this box to have 
the preview update with 
changes 

 

Preview 

Adjust these according 
to the information that 
follows 

Click here to manually 
update the preview 

 

Click on OK 
when done 
































































































































































































































































































































